Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 14 settembre 20, 22:57   #11 (permalink)  Top
User
 
L'avatar di Giulianoo
 
Data registr.: 19-04-2010
Residenza: Roma
Messaggi: 2.035
Metti un bec esterno.

Magari prima di comprare un bec fai la prova di alimentare la ricevente con una seconda batteria lasciando tutti i servi attaccati e vedi se funziona.

Ovviamente devi scollegare il filo rosso della spinetta che dal regolatore va alla rx.
Se funziona vuol dire che il bec del regolatore non ce la fa ad alimentare rx e servi
Giulianoo non è collegato   Rispondi citando
Vecchio 15 settembre 20, 00:40   #12 (permalink)  Top
User
 
L'avatar di Spadaccino
 
Data registr.: 16-10-2015
Residenza: Napoli
Messaggi: 206
Citazione:
Originalmente inviato da windsurfer Visualizza messaggio
Fai ancora un controllo, vedi che non si sia rotto il rame dentro la guaina (la devi tirare se il rame si è rotto la guaina si allunga) di qualche filo del cavetto da ESC a ricevente o che lo spinotto non sia allentato e faccia falso contatto. Deve inserirsi nella ricevente con un minimo di sforzo. Il connettore rosso JST sulla spina gialla XT60 potrebbe servire per un BEC esterno all'ESC (qualcuno lo preferisce a quello dell'ESC) e non penso centri con il tuo problema.
Come ultima speranza rifai il binding.
Se poi decidi di cambiare l'ESC prendilo con più Ampere, quelli di serie di HK di solito sono scarsi. Il tuo motore, confrontandolo con uno simile, dovrebbe avere un'assorbimento massimo di 45A quindi l'ESC andrebbe preso almeno da 50A, meglio da 60A.
Ultime notizie: ho provato a cambiare proprio modello di ricevente, ho messo una di quelle arancioni (inaffidabili) che di solito uso per fare i test ed è partito tutto: motore e servo, tutto funzionante. Poi rimetto la ricevente modello AR410 (ne ho 4 o 5) e il problema si ripresenta. Sto proprio impazzendo… non so dove prendere il cavo per risolvere il problema.

PS: questo ESC potrebbe andare bene? -> Hobby King 60A ESC 4A UBEC
__________________
Cosa è stata inventata a fare la droga se esiste l'aeromodellismo ????

->My First Flight<-

Ultima modifica di Spadaccino : 15 settembre 20 alle ore 00:44
Spadaccino non è collegato   Rispondi citando
Vecchio 15 settembre 20, 11:45   #13 (permalink)  Top
User
 
L'avatar di Spadaccino
 
Data registr.: 16-10-2015
Residenza: Napoli
Messaggi: 206
Aggiornamento

Comunque ho provato con un altra ricevente spektrum e va… solo con le riceventi AR410 mi da il problema… strano, davvero molto strano.
__________________
Cosa è stata inventata a fare la droga se esiste l'aeromodellismo ????

->My First Flight<-
Spadaccino non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema esc Alexon Automodellismo Mot. Elettrico Off-Road 11 20 maggio 18 09:16
problema esc fast86 Automodellismo Mot. Elettrico Off-Road 4 06 aprile 14 20:34
Problema ESC campe89 Aeromodellismo Volo Elettrico 3 27 dicembre 09 09:58
ESC o non ESC ??? Questo è il problema frankiemusarra Aeromodellismo Volo Elett. - Realizzazione Motori 15 02 maggio 07 19:34



Tutti gli orari sono GMT +1. Adesso sono le 02:49.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002