Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 maggio 07, 19:44   #1 (permalink)  Top
User
 
Data registr.: 12-02-2006
Messaggi: 38
Problemi Con Supertigre G 4500

ragazzi ho problemi con il g 4500..ho cambiato camicia, pistone e spillo del minimo..(monta una pompa a membarana) (che se qualcuno mi sapesse dire come si regola ?????)..comunque lo porto in campo a fare il rodaggio e non c'e' stato verso di carburare!!!! premetto che lo spillo del minimo nuovo e' leggermente piu' corto dell'altro e non e' appuntito..in basso si ingrassa tantissimo al punto di farlo spegnere..vite del minimo praticamente quasi tutta chiusa ma niente!!! miscela al 20 di olio tutto sintetico..e in piu' se escludo la pompa non va'....grazie a tutti in anticipo...
max06 non è collegato   Rispondi citando
Vecchio 20 maggio 07, 20:47   #2 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
mi sembra evidente che lo spillo non è il suo...

cmque ti racconto una cosa del mio G4500: era fermo da settembre, ieri mattina lo provo a casa, lo faccio bere, e col bastone do un colpo in senso orario (visto che per bagnarlo bene l'ho un po' ingolfato) senza troppa convinzione, e lui si mette a borbottare tranquillo al minimo! Al primo colpo! Al pomeriggio vado al campo, e la storia si ripete: al primo colpo va in moto! Sara' un mattone, sara' poco potente, ma cavoli che regolarita'!!
  Rispondi citando
Vecchio 20 maggio 07, 22:19   #3 (permalink)  Top
User
 
L'avatar di 2M86
 
Data registr.: 26-12-2004
Messaggi: 5.301
Immagini: 16
Ciao, scusa, ma come mai hai cambiato lo spillo, la camicia e il pistone?

Comunque di Supertigre G4500 ne ho visti parecchi, ma nessuno utilizzava la pompa per girare, e tutti andavano bene!
2M86 non è collegato   Rispondi citando
Vecchio 20 maggio 07, 22:40   #4 (permalink)  Top
Giorgio vola anche per noi.
 
L'avatar di giobass
 
Data registr.: 26-10-2006
Residenza: SARZANA
Messaggi: 2.725
Non ho esperienza sul 4500 ma tanta sulla serie S. 2000 --3000 ed ora 3250. e probabilmente anche per il tuo motore la per centuale d'olio consigliata è fra il 10-12%: Inoltre questi motori vanno bene col Ricino e 5% di nitro con candela O.S F. Probabilmente hai anche un problema di spillo. Infatti venivano prodotto due spilli con diversa lunghezza. Sono cmq. motori piuttosto pesanti ma SONO DEI MULI ! GIORGIO
giobass non è collegato   Rispondi citando
Vecchio 20 maggio 07, 22:46   #5 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
sul mio ho la perry, concordo sul 10 di olio (anche 8% volendo), 5% nitro e OS F (ieri pero' montavo una ST n.2)
  Rispondi citando
Vecchio 20 maggio 07, 23:38   #6 (permalink)  Top
User
 
L'avatar di 2M86
 
Data registr.: 26-12-2004
Messaggi: 5.301
Immagini: 16
Ciao, confermo anche io per quanto riguarda la percentuale d'olio e per quanto riguarda la candela OS Type F (4 tempi).

Ciao.
2M86 non è collegato   Rispondi citando
Vecchio 21 maggio 07, 13:21   #7 (permalink)  Top
User
 
Data registr.: 12-02-2006
Messaggi: 38
ho cambiato pistone e camicia perche' erano rigati non poco..(l'ho preso usato)...il 20 % d'olio l'ho usato solo per il rodaggio altrimenti vado con 10% olio 5% nitro..comunque lo spillo del minimo l'ho preso originale ma e' diverso e piu' corto forse sara' quello!!
www.nikilo.it/immagini_utili.htm andate su questo sito a vedere com'e' montata la perry..vi risulta?
riprovero' senza pompa anche se devo dire la verita' con la perry va' al primo colpo....SIMONE mi sai dire la regolazione della tua pompa? magari i giri della vite oppure i mm di altezza?
max06 non è collegato   Rispondi citando
Vecchio 21 maggio 07, 13:50   #8 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
evita il ricircolo (ti servirebbe anche una valvola unidirezionale e sinceramente non ce n'è necessita').
riguardo la regolazione, la pompa è tarata in fabbrica e non andrebbe mai toccata.... comunque impostala in modo che pompi il piu' possibile poi regola gli spilli di conseguenza (con la perry installata gli spilli vanno tenuti entrambi piu' chiusi)
  Rispondi citando
Vecchio 21 maggio 07, 16:00   #9 (permalink)  Top
User
 
L'avatar di 2M86
 
Data registr.: 26-12-2004
Messaggi: 5.301
Immagini: 16
Citazione:
Originalmente inviato da max06
ho cambiato pistone e camicia perche' erano rigati non poco..(l'ho preso usato)
Hai cambiato anche la fascia?
2M86 non è collegato   Rispondi citando
Vecchio 21 maggio 07, 20:58   #10 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
2M86 c'è posta per te
  Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
lipo 4500 mAh atorresan265 Batterie e Caricabatterie 15 28 agosto 06 09:21
Supertigre o OS brifa Aeromodellismo Principianti 18 23 giugno 06 10:14
Supertigre 7.5 nicolapodda Aeromodellismo 3 09 ottobre 05 23:07



Tutti gli orari sono GMT +2. Adesso sono le 20:40.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002