Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 ottobre 20, 22:29   #1 (permalink)  Top
User
 
Data registr.: 26-07-2016
Messaggi: 274
Installazione motore su Aurora Phoenix

Ciao a tutti. Ho montato un ST gs45 su detto aereo a testa in giù, come vuole il progetto. Dopo il collaudo e un circa 3 voli, in cui io e mio figlio abbiamo notato che il 45 qui montato non "strilla" come altri suoi fratelli alloggiati a testa in alto su altri modelli, sono cominciati i problemi: minimo riluttante, spente improvvise a terra accelerando e riportando al minimo, motore che si "svuota", dato che dopo che si spegne bisogna cicchettarlo, anche a caldo. Ho l'impressione che non tutta la mix in arrivo riesca a riempire il carter, dato che quando il motore è acceso vedo parte di miscela "distribuita" dall'elica a imbrattare il muso in quanto mi sembra defluire dal carburatore
Se giro il modello sottosopra tutto sembra ok, guadagna di giri al massimo, passa min max ottimamente, il minimo è regolare ed anche dopo svariati secondi a tale regime, se spalanco il gas riprende senza esitazioni o buchi.
Questione di montaggio, sembrerebbe...Il motore a testa in giù evidentemente non è da perseguire. Questo è il primo nostro modello con tale soluzione. Strano che all'inizio non si siano manifestati tutti questi problemi, al di là di una resa ai massimi non conforme agli altri motori uguali in nostro possesso, come dicevo.
Pensavo: può la Naca influenzare il flusso aria verso il venturi? Dovrebbe però farlo anche a modello rovesciato, credo. La Naca "ingloba" per bene il motore, però credo di averla lavorata sufficientemente bene per farlo respirare e raffreddare, magari domani posto qualche foto. Qualcuno ha mai avuto questo modello? Avete qualche consiglio? Vi ringrazio.
Luigi.
luis-63 non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 02:55   #2 (permalink)  Top
User
 
L'avatar di Trinacria
 
Data registr.: 06-02-2013
Messaggi: 2.859
Mi posso anche sbagliare ma il serbatoio è in direzione del carburatore messo soto sopra?
__________________
Trinacria non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 07:09   #3 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 4.379
Partendo dall'osservazione sulla miscela che sembra non entrare nel carburatore, ti suggerirei di provare il motore tappando momentaneamente i fori di entrata dell'aria nella naca oppure di creare una sorta di tromboncino con un tubo di silicone o qualcosa di stampato in 3d. Di tratta di una soluzione momentanea per vedere se il problema sia o non sia quello.

Inviato dal mio M2004J19C utilizzando Tapatalk
Minestrone è collegato   Rispondi citando
Vecchio 17 ottobre 20, 08:59   #4 (permalink)  Top
User
 
Data registr.: 26-07-2016
Messaggi: 274
Grazie per le risposte. Sì, serbatoio correttamente allineato (mezzeria serbatoio all'altezza dello spillo carburatore con motore sottosopra, come da istruzioni e...esperienza personale ). La prova che mi suggerisce Minestrone serve a valutare l'eventuale influenza della Naca (e del flusso d'aria verso questa, determinato dall'elica con formazione di qualche turbolenza strana, giusto?) e sono d'accordo; credo pertanto che proverò il tutto semplicemente togliendo la cappottina motore, anche se comporta un po' di lavoro (barilotto di scarico, collettore con Motorsil, elica, ogiva, ....,bella scocciatura, insomma). All'occasione controllerò tubi e posizione serbatoio e pescaggi vari tubi/serbatoio, non si sa mai).
luis-63 non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 10:47   #5 (permalink)  Top
User
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 1.790
La questione del motore a testa in giù
sembra poco documentata...non si capisce
se e' realmente responsabile di problemi, o se
ne attribuiscono inconvenienti originati da altre cause
Per quanto sopra non e' stata menzionata la presa di pressione
del serbatoio...che in situazioni simili potrebbe risolvere...
E' installata..?
giocavik non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 14:05   #6 (permalink)  Top
User
 
L'avatar di dooling
 
Data registr.: 22-08-2007
Residenza: Portofino - Rapallo
Messaggi: 4.302
Ciao, a mio modesto parere, il motore a testa in giù, a meno che non sia uno stellare/radiale, non la considero una buona soluzione.

1°All'avviamento, se si esagera con il cicchetto, rimane troppa miscela nella camera di scoppio e bagna la candelina, è più comodo avviarlo con il modello capovolto.

2°Con il carburatore capovolto, ci sta che l'aspirazione ai bassi regimi non sia sufficiente a risucchiare tutta la miscela che esce dallo spruzzatore, anche se è pompata dalla pressione presente nel serbatoio, a questo proposito; funziona bene la presa di pressione?

3°E' possibile che la naca crei turbolenze che falsano l'aspirazione, a questo proposito, prova la soluzione suggerita da Minestrone, applicando un prolungamento sul venturi, tipo tromboncino, allunghi la colonna gassosa/pulsante in base al regime del motore, questa colonna ha una inerzia che ti potrebbe essere comoda quando dai gas, eliminando il gocciolìo dal carburatore.

Posta foto.

__________________
Never forget it.
dooling non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 15:39   #7 (permalink)  Top
User
 
Data registr.: 26-07-2016
Messaggi: 274
Vi ringrazio molto per i suggerimenti. Provo a chiarire sui singoli punti.

Citazione:
Originalmente inviato da giocavik Visualizza messaggio
La questione del motore a testa in giù
sembra poco documentata...non si capisce
se e' realmente responsabile di problemi, o se
ne attribuiscono inconvenienti originati da altre cause
Per quanto sopra non e' stata menzionata la presa di pressione
del serbatoio...che in situazioni simili potrebbe risolvere...
E' installata..?
Sì, giocavik, la presa pressione è installata, anzi mi chiedo come faccia a funzionare bene quando metto, per prova, l'aereo capovolto (e quindi il motore a testa in alto) dato che la presa pressione si trova a questo punto al contrario, cioè non più nella parte sommitale del serbatoio bensì al suo fondo, "annegato" nella miscela. Eppure il motore, come descrivevo nei post precedenti,va e anche bene, "strilla" al massimo, minimo ok, passaggi ok, il tutto anche insistendo con il modello capovolto per diverso tempo... Come dicevo, a questo punto devo con scrupolo riguardare le linee di alimentazione tutte (3°tubo per pieno/scarico, tubo alimentazione al carburatore, presa pressione).

Citazione:
Originalmente inviato da dooling Visualizza messaggio
Ciao, a mio modesto parere, il motore a testa in giù, a meno che non sia uno stellare/radiale, non la considero una buona soluzione.

1°All'avviamento, se si esagera con il cicchetto, rimane troppa miscela nella camera di scoppio e bagna la candelina, è più comodo avviarlo con il modello capovolto.

2°Con il carburatore capovolto, ci sta che l'aspirazione ai bassi regimi non sia sufficiente a risucchiare tutta la miscela che esce dallo spruzzatore, anche se è pompata dalla pressione presente nel serbatoio, a questo proposito; funziona bene la presa di pressione?

3°E' possibile che la naca crei turbolenze che falsano l'aspirazione, a questo proposito, prova la soluzione suggerita da Minestrone, applicando un prolungamento sul venturi, tipo tromboncino, allunghi la colonna gassosa/pulsante in base al regime del motore, questa colonna ha una inerzia che ti potrebbe essere comoda quando dai gas, eliminando il gocciolìo dal carburatore.

Posta foto.

Per dooling, richiamando i tuoi punti.

ci è capitato, in uno dei pochi voli fatti (peraltro soddisfacenti e senza problemi...) che attaccando la pipetta alla candela si sia verificato uno "sparo".... (senza esagerare, è stata una bella "scrippella", la candela ha resistito comunque all'avviamento ma, dovendo spegnere il motore perchè mio figlio in quel momento non poteva decollare, il motore non è successivamente ripartito e la candela è risultata guasta, integra nel filamento ma interrotta...). Ho dedotto che a motore testa in giù ci sia stato uno "stillicidio" di miscela dalla zona portante dell'albero/carter verso il basso, direttamente in camera di combustione e precisamente sopra la candela, tanto che attaccando la corrente si sia verificato il "botto"
dato che sono assolutamente concorde con quanto affermi, mi era passato per la testa di provare a variare leggermente, in un senso o nell'altro, la rotazione dello spruzzatore e vedere se poteva cambiare qualcosa...certo è che con il motore al contrario e ai bassi regimi, la mix che esce dallo spruzzatore non va a favore di gravità bensi contro gravità, quindi non credo che il tentativo possa risolvere...
Per la p.p. leggi la risposta di sopra

attendo di avere un pò di disponibiità di tempo per effettuare tale prova, assolutamente condivisibile; dovrei aver trovato anche una "prolunghetta" per il venturi o comunque me ne faccio stampare una da mio figlio in 3D. Per le foto purtroppo non ho il modello sotto mano, ma fra un pò scendo in garage e provvedo e ve le posterò molto volentieri, ringraziandovi sin da adesso. Abbiate, gentilmente, solo un attimo di pazienza...
Quello che proprio non riesco a capire, comunque, è che ci può stare che il motore a testa in giù non sia l'ottimale, ma perchè nei 4/5 voli iniziali compiuti in due diverse giornate al campo volo non si siano riscontrati sin da subito i problemi che vi sto descrivendo? Quello che avevamo notato era solo un rendimento inferiore agli alti regimi di questo gs45 rispetto agli altri (3) in nostro possesso, ma le difficoltà al minimo e gli spegnimenti sono subentrati successivamente...Ieri Marcello (mio figlio) non è riuscito nemmeno a decollare, anzi in verità, saggiamente, ha preferito non farlo dato che in rullaggio il motore gli "mancava" dai bassi regimi...Si è manifestato il tutto in maniera evidente dopo il fatto dello "sparo" della candela...
Ripeto, comunque, per chiarezza, che se avvio il motore a testa in alto (aereo capovolto) il motore è perfetto, senza differenze rispetto agli altri, "strilla" al massimo che è una bellezza, transita dal min al max in modo perfetto (ho perso giusto un attimo di tempo a tarare lo spillo del minimo al banco prima di installare il motore sul modello) e mantiene il minimo benissimo, tanto che anche se lo faccio stare 30/40 secondi al minimo, non "imbratta" e transita al massimo senza esitazioni...il tutto con il serbatoio capovolto e presa pressione in giù come detto prima...C'è qualcosa che non quadra...
luis-63 non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 16:33   #8 (permalink)  Top
User
 
Data registr.: 26-07-2016
Messaggi: 274
Come vi dicevo nel post precedente, che vi pregherei di leggere, allego qui qualche foto.
Icone allegate
Installazione motore su Aurora Phoenix-img_20201017_154916_444.jpg   Installazione motore su Aurora Phoenix-img_20201017_154928_044.jpg   Installazione motore su Aurora Phoenix-img_20201017_155009_156.jpg   Installazione motore su Aurora Phoenix-img_20201017_155021_786.jpg   Installazione motore su Aurora Phoenix-img_20201017_155035_958.jpg  

luis-63 non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 18:17   #9 (permalink)  Top
User
 
L'avatar di dooling
 
Data registr.: 22-08-2007
Residenza: Portofino - Rapallo
Messaggi: 4.302
Citazione:
Originalmente inviato da luis-63 Visualizza messaggio



dato che sono assolutamente concorde con quanto affermi, mi era passato per la testa di provare a variare leggermente, in un senso o nell'altro, la rotazione dello spruzzatore e vedere se poteva cambiare qualcosa...certo è che con il motore al contrario e ai bassi regimi, la mix che esce dallo spruzzatore non va a favore di gravità bensi contro gravità, quindi non credo che il tentativo possa risolvere...
Ciao, se non ho letto male nella prima pagina ed a pag 7, scrivi che la miscela esce dal carburatore ed il vento dell'elica la sparge ed imbratta la fusoliera, quindi deduco che, la miscela scenda in basso grazie alla gravità, questo non accade con il modello capovolto perchè la gravità assieme all'aspirazione, permettono l'ingresso della miscela nel carter.

Ciò premesso, ho visto le foto e penso che sia il caso di costruire e montare uno schermo "antivento" davanti al venturi in modo tale che, l'elica non crei turbolenze dannose per l'aspirazione.

Direi che non è il caso di girare lo spruzzatore, volendo, giusto per togliersi una soddisfazione, dopo aver montato provvisoriamente lo schermo, qualche filo di lana nei dintorni e via con un soffiatore, phon oppure il motore in moto, tentar non nuoce.

__________________
Never forget it.
dooling non è collegato   Rispondi citando
Vecchio 17 ottobre 20, 18:42   #10 (permalink)  Top
User
 
L'avatar di lockeid
 
Data registr.: 30-01-2010
Residenza: Sulmona AQ
Messaggi: 2.914
Complimenti per il taglio della cappotta motore
__________________
Raptor 50 Titan nitro - Trex 600n super pro - Macchi 205 Veltro - Aviomodelli Cessna Cardinal -Falcon 120 Turbina-
lockeid non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Collegamento Phoenix-Aurora 9 andrea967 Simulatori 21 29 novembre 10 23:03
Problema installazione phoenix!!! crido96 Simulatori 8 27 gennaio 10 13:37
aurora 9 + phoenix nuvola Simulatori 0 20 gennaio 10 21:27
Aurora 9 e Phoenix RC kinggiamma Radiocomandi 5 19 dicembre 09 23:04



Tutti gli orari sono GMT +1. Adesso sono le 06:57.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002