Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 settembre 08, 12:39   #1 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
Exclamation problema grosso con motore z.....

ciao a tutti ho finito di montare la marmitta a pipa sul motore zenoah 23cc e mi succede questo problema ; accendo scaldo e poi porto al massimo dopo circa 20 secondi al massimo il motore cala si indurisce ecala di giri metto al minimo aspetto un attimo e porto al massimo al inizio va poi fa ancora cosi perche ? dico solo una cosa con la marmitta originale fa 8200 giri con la pipa arriva a 9000 pero si pianta . ho provato le temperature sotto testa e con la pipa quando si indurische ariva a 170 gradi con l'originale ariva a 120
gradi
oscar77 non è collegato   Rispondi citando
Vecchio 07 settembre 08, 13:19   #2 (permalink)  Top
User
 
Data registr.: 09-06-2008
Residenza: Verona
Messaggi: 604
Salve,
premesso che non capisco cosa intendi con "indurire" (ritengo cali di giri) ma a naso sembra un problema di forte aumeto di attriti, che io considero un "pre-grippaggio", le cui cause possono essere carburazione magra, olio insufficiente in quantità o qualità, elica eccessiva per il motore, rodaggio insufficiente o una combinazione di questi fattori.
Circa le temperature non ho riscontri diretti ma 170 C° misurati alla testata mi sembrano decisamente e pericolosamente tanti, così troppi sarebbero anche i 120 C° ; i motori a benzina con i quali ho dimestichezza (non modellistici e con potenze specifiche molto più spinte) a queste temperature esterne passerebbero a miglior vita in un lampo.
Aspetta però il consiglio di altri su questo forum, certamente molto più competenti di me.
Ciao
Renzo
re60cnc non è collegato   Rispondi citando
Vecchio 07 settembre 08, 13:49   #3 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
troppi giri! su un grosso motore a benzina la pipa non serve per aumentare i giri, ma per tirare eliche piu' grandi! Scegli un'elica che con la pipa gira al massimo a 7000-7500 giri. Comunque ormai hai fatto il danno: chiedi all'utente Ehsticatzi che ha avuto un problema simile al tuo (se ricordo bene i sintomi.... ero presente di persona quando è successo.), col G62 Zenoah.

ciao
  Rispondi citando
Vecchio 07 settembre 08, 14:07   #4 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
il sintomo e indurimento del motore dicesi inizio di grippaggio , quello che non sapevo era di mettere un elica piu grande per aumentare trazione e diminuire i giri cosi facendo il motore sicuramente non va in fuori giri , secondo voi io ora monto una 18x6 cosa e meglio fare dare piu passo o piu lunghezza
oscar77 non è collegato   Rispondi citando
Vecchio 07 settembre 08, 14:10   #5 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
altra cosa la mix e aviogas ecologica che vendo per motoseghe e decespugliatori che va super bene , pero per essere piu sicuro ho levato quella e ho messo mix al 3% con olio castrol tts e il problema e sempre quello
oscar77 non è collegato   Rispondi citando
Vecchio 07 settembre 08, 14:28   #6 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
Non stai grippando l'accoppiamento, ma qualche cuscinetto a rulli o che altro. Purtroppo non ricordo esattamente, rinnovo il consiglio di chiedere all'utente Ehsticatzi che ha avuto il tuo problema col suo Zenoah. LA mia memoria mi dice un problema alla biella.... e alla fine ha sostituito albero e biella (che non sono facilmente separabili), ma senti lui senza fare ulteriori supposizioni, che col motore chiuso sono inutili.
  Rispondi citando
Vecchio 07 settembre 08, 14:55   #7 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
ma di solito i motori se gli monti un espansione dovrebbe girare meglio , poi puo essere pure che devo mettere un ventilatore pe aiutare il raffredamento mentre sono a terra fermo
oscar77 non è collegato   Rispondi citando
Vecchio 07 settembre 08, 15:09   #8 (permalink)  Top
simone76
Guest
 
Messaggi: n/a
con l'espansione il motore eroga piu' poteza e quindi è maggiore lo stress cui è sottoposto. Ma se scalda tanto, c'è qualcosa che non va. Niente ventilatori o altre aminita', cerca il guasto piuttosto di elucubrare sluzioni assurde. Hai mandato un PM a Ehsticatzi?
  Rispondi citando
Vecchio 07 settembre 08, 15:48   #9 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
si mandato prima spero lo lagga presto , non mi e mai capitato un problema simile lavoro tutto il giorno in mezzo a motoseghe e decespugliatori e ho provato a far grippare motori facendoli girare piu del dovuto ma non sono mai riuscito quindi c'e proprio qualcosa nel mio motore almeno penso
oscar77 non è collegato   Rispondi citando
Vecchio 07 settembre 08, 16:49   #10 (permalink)  Top
User
 
Data registr.: 09-06-2008
Residenza: Verona
Messaggi: 604
Sicuramente non è l'accoppiamento grippato, anche perchè non sarebbe facile riavviarlo, specie dopo più di un tentativo; nè penso a guai con le gabbie a rulli della biella, però, soprattutto se hai dimestichezza con i motori a due tempi, un bel cambio cuscinetti & gabbie non farebbe male, giusto per rimediare a danni arrecati o qualità iniziale non proprio "racing".
Non voglio criticare la miscela ecologica per le motoseghe ma personalmente la lascerei in quell'ambito ed usare il TTS dopo che i cuscinetti se ne sono già andati non sposta le cose; a problema risolto continua col TTS od altri sintetici da competizione, che non sbagli.
Non conosco il range di guiri del tuo motore ma su MVVS 26 si parla di circa 8100 rpm su Mejzlik 18x10 con risonanza e circa 7200 rpm con silenziatore a barilotto e quindi la 18x6 mi pare troppo leggera come carico con conseguente incremento di giri, probabilmente oltre quanto può sopportare il tuo Zenoah.
Comunque disassemblare il motore dovrebbe essere assai banale e ti fornirebbe le indicazioni sui danni (che a mio avviso ci sono).
Ciao
Renzo
re60cnc non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Grosso problema con il regolatore imperatore82. Aeromodellismo Principianti 18 05 agosto 08 09:23
Grosso Problema... Df 36.. romboni Elimodellismo Principianti 3 30 dicembre 06 01:43
Ho un grosso problema con la MM2001!! Harley CNC e Stampanti 3D 3 23 novembre 06 19:29
Modello con 4 Brushless, problema grosso babicka Aeromodellismo Volo Elettrico 30 27 febbraio 06 11:53



Tutti gli orari sono GMT +2. Adesso sono le 13:50.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002