Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo 3D


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 04 aprile 10, 23:54   #1 (permalink)  Top
User
 
Data registr.: 04-04-2010
Residenza: perugia
Messaggi: 7
vibrazione servo bls252 futaba

Ciao, ho da poco acquistato i futaba bls252 che uso in sul profondita' (due servi) sul edge 540 mattfly da 2.2 mt. dl 50; ieri uno dei due quando torna al centro inizia a vibrare forte, per fermarsi solo se tocco lo stik, e' forse colpa dei potenziomentri della mia vecchia 3810??
Grazie
gcini non è collegato   Rispondi citando
Vecchio 05 aprile 10, 01:15   #2 (permalink)  Top
User
 
L'avatar di Jumpa
 
Data registr.: 25-05-2007
Residenza: Ancona
Messaggi: 3.462
Citazione:
Originalmente inviato da gcini Visualizza messaggio
Ciao, ho da poco acquistato i futaba bls252 che uso in sul profondita' (due servi) sul edge 540 mattfly da 2.2 mt. dl 50; ieri uno dei due quando torna al centro inizia a vibrare forte, per fermarsi solo se tocco lo stik, e' forse colpa dei potenziomentri della mia vecchia 3810??
Grazie
no, la colpa è del servo.
tra poco vedrai che inizierà a fare la stessa cosa anche l'altro.
__________________
Fly Low!
Jumpa non è collegato   Rispondi citando
Vecchio 05 aprile 10, 08:04   #3 (permalink)  Top
User
 
L'avatar di Maxwell
 
Data registr.: 18-03-2008
Residenza: Cusano Milanino
Messaggi: 706
Se è un trillio lieve con una vibrazione di 1-2 mm è quasi normale: colpa del peso della parte mobile se invece il servo va in "risonanza" con vibrazioni di forte entità (anche 5mm) credo che il problema sia della ricevente. alberto604 aveva la stessa cosa sul sukhoi 140, il servo ha una risoluzione troppo alta per le riceventi normali e quindi non riesce mai a trovare un punto dove sta fermo.
dovresti usare una ricevente (futaba) HS. visto che hai JR però non so come potrai risolvere il problema
Maxwell non è collegato   Rispondi citando
Vecchio 05 aprile 10, 11:58   #4 (permalink)  Top
User
 
L'avatar di Jumpa
 
Data registr.: 25-05-2007
Residenza: Ancona
Messaggi: 3.462
Citazione:
Originalmente inviato da Maxwell Visualizza messaggio
Se è un trillio lieve con una vibrazione di 1-2 mm è quasi normale: colpa del peso della parte mobile se invece il servo va in "risonanza" con vibrazioni di forte entità (anche 5mm) credo che il problema sia della ricevente. alberto604 aveva la stessa cosa sul sukhoi 140, il servo ha una risoluzione troppo alta per le riceventi normali e quindi non riesce mai a trovare un punto dove sta fermo.
dovresti usare una ricevente (futaba) HS. visto che hai JR però non so come potrai risolvere il problema
Ho avuto lo stesso problema con componenti della stessa marca e quindi pienamente compatibili:
TX JR (MX24), ricevente JR (SMC 19 DS) , servi JR (8511-8911), a causa di consumo potenziometri e/o leggero lasco preso dagli ingranaggi dopo numerosi voli, su parti mobili particolarmente grosse e sollecitate (piani di coda Katana krill 260).
Altro caso al nostro campo con tutti componenti Futaba, sostituiti i servi con servi più potenti, sparito il problema.
__________________
Fly Low!
Jumpa non è collegato   Rispondi citando
Vecchio 05 aprile 10, 12:02   #5 (permalink)  Top
User
 
L'avatar di Maxwell
 
Data registr.: 18-03-2008
Residenza: Cusano Milanino
Messaggi: 706
ma dato che lui ha detto che gli ha acquistati da poco, e dato che sono servi molto potenti (18kg/cm) il problema potrebbe essere quello della troppa risoluzione. non escludo comunque il buco nella pista del potenziometro. potrebbe provare a montarlo al posto del direzionale, se è il potenziometro rimbalzerebbe ancora. oppure se conosce qualcuno con una futaba hs può provare con quella
Maxwell non è collegato   Rispondi citando
Vecchio 05 aprile 10, 13:46   #6 (permalink)  Top
Rivenditore - 8fly
 
L'avatar di claxotto
 
Data registr.: 11-02-2008
Residenza: Perugia
Messaggi: 65
Citazione:
Originalmente inviato da gcini Visualizza messaggio
Ciao, ho da poco acquistato i futaba bls252 che uso in sul profondita' (due servi) sul edge 540 mattfly da 2.2 mt. dl 50; ieri uno dei due quando torna al centro inizia a vibrare forte, per fermarsi solo se tocco lo stik, e' forse colpa dei potenziomentri della mia vecchia 3810??
Grazie
Ciao Gianluca,
i BLS252 sono servi piuttosto veloci e come spesso accade se montati negli acrobatici soffrono a trovare lo zero. Il problema si verifica anche a causa dell'usura ma, da quanto ho capito, non è il caso tuo. Se hai la possibilità, prova ad abbassare la tensione di alimentazione. Se hai bisogno chiama pure!! Ciao ciao.
claxotto non è collegato   Rispondi citando
Vecchio 05 aprile 10, 15:16   #7 (permalink)  Top
User
 
L'avatar di Jumpa
 
Data registr.: 25-05-2007
Residenza: Ancona
Messaggi: 3.462
Citazione:
Originalmente inviato da Maxwell Visualizza messaggio
ma dato che lui ha detto che gli ha acquistati da poco, e dato che sono servi molto potenti (18kg/cm) il problema potrebbe essere quello della troppa risoluzione. non escludo comunque il buco nella pista del potenziometro. potrebbe provare a montarlo al posto del direzionale, se è il potenziometro rimbalzerebbe ancora. oppure se conosce qualcuno con una futaba hs può provare con quella
Sono servi di media potenza: il datasheet dice 10 kg/cm a 4,8V. e 12,6 Kg/cm a 6 V.
Su modelli da 220 cm sono giusti giusti, quindi potrebbe essere anche un'usura precoce.
Giusta anche l'osservazione che il difetto possa essere dato dall'eccessiva velocità e dalla difficoltà a trovare lo zero. Infatti Futaba li indica come servi da elicottero a sostituire il 9252 che, montato su un mio funtana 140 di qualche anno fa dava lo stesso identico difetto.
__________________
Fly Low!
Jumpa non è collegato   Rispondi citando
Vecchio 05 aprile 10, 20:13   #8 (permalink)  Top
User
 
L'avatar di Maxwell
 
Data registr.: 18-03-2008
Residenza: Cusano Milanino
Messaggi: 706
già è vero, i 352 sono da 18kg.

comunque anche alberto aveva questo problema quando usava la r617, sparito con la 6014HS
Maxwell non è collegato   Rispondi citando
Vecchio 06 aprile 10, 00:15   #9 (permalink)  Top
User
 
L'avatar di alberto2
 
Data registr.: 04-11-2005
Residenza: Roma
Messaggi: 2.057
Immagini: 12
Il BLS 352 comanda il timone del mio sukhoi 140 e i restanti servi sono bls451,
quindi servi futaba, trasmittente-ricevente JR (9303),ora tutto ok, ma inizialmente avevo istallato un bls451 anche sul timone, e questo vibrava, non trovava subito il centro in quanto stando il timone in verticale non opponeva resistenza,(Alettoni e elevatori, tendono a scendere x via del loro peso), quindi in volo, con la spinta dell'aria era ok, ma a terra vibrava 1-2 sec x poi fermarsi, tolto quel servo, istallato il 352 e problema risolto.Vidi che il vibrare variava anche cambiando il tiro dei tiranti timone.
__________________
ONLY 3D & FPV


alberto2 non è collegato   Rispondi citando
Vecchio 06 aprile 10, 12:42   #10 (permalink)  Top
User
 
Data registr.: 23-02-2005
Messaggi: 386
prova a spostare con il sub trim lo zero del servo quando sta a riposo, dovrebbe scomparire il problema, è chiaro che in quel punto dove hai il problema il servo è usurato
tonneau non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Vibrazione veleno71 Elimodellismo Principianti 15 06 giugno 08 19:57



Tutti gli orari sono GMT +2. Adesso sono le 09:45.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002