Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 18 agosto 06, 20:41   #1 (permalink)  Top
User
 
L'avatar di esiagrones
 
Data registr.: 28-07-2006
Messaggi: 188
sempre problemi interferenza

Sono sempre io che vi scrivo con la sfortuna che mi assiste , dopo il non funzionamento delle lipo ecco che si è ripresentato l'ennesimo problema di interferenza radio: dopo molte interferenze prese con diversi modelli, quarzi, riceventi ho notato che appena tolto ilquarzo del radiocomando Multiplex CockpitMM 40Mhz ch91 si è staccato un dente del quarzo così ne ho ordinato uno nuovo con la speranza che fosse il quarzo della radio che facesse interferenze, ma oggi che ho provato il modello col nuovo quarzo ho preso le solite FASTIDIOSISSIME interferenze!!!!!!!
Ma qual'è il problema?? La sett scorsa ho volato con con lo stesso modello utilizzando la radio Futaba e ricevente Futaba di mio amico e non ho preso neanche un'interferenza
è proprio il destino che mi vuole cacciare dal mondo volante??

Ancora grazie 1000
esiagrones non è collegato   Rispondi citando
Vecchio 19 agosto 06, 02:02   #2 (permalink)  Top
User
 
L'avatar di PaioX
 
Data registr.: 04-06-2005
Residenza: Lecce - Taranto
Messaggi: 96
Invia un messaggio via MSN a PaioX
Magari ti si è rotta la radio (o la ricevente)...prova ad aprire la radio e a dare un'occhiata se le resistenze sembrano bruciacchiate...succede quando le batterie fanno i capricci
PaioX non è collegato   Rispondi citando
Vecchio 19 agosto 06, 10:59   #3 (permalink)  Top
User
 
L'avatar di esiagrones
 
Data registr.: 28-07-2006
Messaggi: 188
la radio l'ho aperta ed è perfetta. non presenta anomalie strane...
esiagrones non è collegato   Rispondi citando
Vecchio 19 agosto 06, 11:18   #4 (permalink)  Top
User
 
Data registr.: 17-12-2004
Messaggi: 229
vedo che stai concentranda la tua attenzione sulla radio ma se la radio non centrasse niente e le interferenze fossero generate dal regolatore ? a me è sucesso con i due regolatori della Lipotech da 30 e 40A al pieno regime e al minimo nessun problema a 3/4 di gas l'ira di Dio.

Ciao
gigi99 non è collegato   Rispondi citando
Vecchio 19 agosto 06, 11:53   #5 (permalink)  Top
User
 
L'avatar di PaioX
 
Data registr.: 04-06-2005
Residenza: Lecce - Taranto
Messaggi: 96
Invia un messaggio via MSN a PaioX
(non so se può funzionare) ma prova ad aggiungere un anello di ferrite attorno ai cavi del regolatore.
Ah ho sentito parlare di schermatura con l'alluminio nel forum, che roba è?funziona?
PaioX non è collegato   Rispondi citando
Vecchio 19 agosto 06, 12:31   #6 (permalink)  Top
User
 
L'avatar di esiagrones
 
Data registr.: 28-07-2006
Messaggi: 188
non credo che il problema sia legato al regolatore in quanto succede anche volando con un aliante, il blade della xmodels...
esiagrones non è collegato   Rispondi citando
Vecchio 19 agosto 06, 13:07   #7 (permalink)  Top
User
 
L'avatar di flanagan
 
Data registr.: 11-03-2005
Residenza: roma
Messaggi: 468
I problemi possono essere molteplici:
1)usi radio e ricevente multiplex?
2)la radio del tuo amico è una 40 mhz o una 35? Potrebbe esserci qualcun altro in zona che utilizza radio con frequenze vicine alla tua o la 40 mhz in quella zona riceve frequenze spurie di qualsivoglia trasmettitore(vedi radioamatori, ponti radio etc.etc.)
3)bisogna vedere quanti cavi girano nel tuo modello e come li hai sistemati, se hai cavi eccessivamente lunghi o prolunghe sui servi utilizza dei toroidi(la ferrite di cui parla l'altro amico)
4)il regolatore deve essere il più possibile lontano dalla ricevente ed a volte anche dai servi e se usi motori a spazzole anche dal motore.
insomma è un equilibrio precario che devi studiare prima di dare per spacciata la tua radio.
flanagan non è collegato   Rispondi citando
Vecchio 19 agosto 06, 14:47   #8 (permalink)  Top
td_2200
Guest
 
Messaggi: n/a
Si, ho capito....
MA CHE RICEVENTE éééé??????????
  Rispondi citando
Vecchio 19 agosto 06, 15:28   #9 (permalink)  Top
User
 
L'avatar di esiagrones
 
Data registr.: 28-07-2006
Messaggi: 188
La ricevente è una multiplex pico5/6 canali 40Mhz
La radio di mio amico è sui 40Mhz.
Sono appena tornato dal campo di volo e ho preso sempre interferenze demolendo l'aereo... Il regolatore è lontano da motore e da ricevente.. si è vero che i cavi dei servi sono un po' lunghi (gli ho allungati tagliando il filo e insaldandone un pezzo di ca. 30 cm, ma ho usato termoretraibile)

Grazie 1000
esiagrones non è collegato   Rispondi citando
Vecchio 19 agosto 06, 16:24   #10 (permalink)  Top
td_2200
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da esiagrones
La ricevente è una multiplex pico5/6 canali 40Mhz
La radio di mio amico è sui 40Mhz.
Sono appena tornato dal campo di volo e ho preso sempre interferenze demolendo l'aereo... Il regolatore è lontano da motore e da ricevente.. si è vero che i cavi dei servi sono un po' lunghi (gli ho allungati tagliando il filo e insaldandone un pezzo di ca. 30 cm, ma ho usato termoretraibile)

Grazie 1000
mmmhh...che servi?
  Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Sempre corsair.. sempre plasticone.. Alfamodel, com'e'? Ordensis Aeromodellismo Volo Elettrico 17 30 maggio 09 11:07
sempre problemi il mezza Elimodellismo Motore Elettrico 5 14 febbraio 07 20:51
Interferenza?? Jacki Aeromodellismo Volo Elettrico 22 12 gennaio 07 09:54
interferenza?? galaxy Elimodellismo Motore Elettrico 6 08 ottobre 05 09:20



Tutti gli orari sono GMT +2. Adesso sono le 03:15.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002