Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 dicembre 15, 12:27   #1 (permalink)  Top
User
 
L'avatar di Simone89
 
Data registr.: 30-04-2012
Residenza: massafra(ta)
Messaggi: 111
Immagini: 2
domanda tecnica

ciao a tutti. una domanda da ignorante. ho avuto per un anno un motore brushless 3660 3000kv accoppiato ad un esc 80a hobbywing a 4s è non ho mai avuto problemi. ora ho un esc 120a(sempre alimentato a 4s) ed un motore 3674 2200 kv. premettendo che i vari bind sono stati fatti correttamente, ed i settaggi sulla card sono tutti "dolci" come partenza,ecc, il problema che riscontro è che la macchina al minimo spostamento della leva dell'accelleratore, parte in maniera aggressiva, ad alti rpm,e si rischia di rompere tutto. ho anche provato un altra radio rifacendo tutti i bind. ma non cambia nulla. vorrei sapere se ho un esc difettoso, o è normale che se si sale di ampere sull'esc,non si può gestire una partenza "tranquilla"? anche avendo un esc da 1000A se spingo dolcemente lo stick, il modello dovrebbe andare ancha ad 1 km/h o sbaglio?
__________________
Hsp 1/8 brushless 1900kv 4s esc 120a servo savox,turnigy mini rally 1/16 3s,turnigy buggy 1/16 3s,himoto spino 1/18 5800kv 2s,himoto nascada,quanum nova,
Simone89 non è collegato   Rispondi citando
Vecchio 19 dicembre 15, 12:51   #2 (permalink)  Top
UserPlus
 
L'avatar di massimob
 
Data registr.: 03-09-2008
Residenza: Jesolo - VE
Messaggi: 10.611
Citazione:
Originalmente inviato da Simone89 Visualizza messaggio
ciao a tutti. una domanda da ignorante. ho avuto per un anno un motore brushless 3660 3000kv accoppiato ad un esc 80a hobbywing a 4s è non ho mai avuto problemi. ora ho un esc 120a(sempre alimentato a 4s) ed un motore 3674 2200 kv. premettendo che i vari bind sono stati fatti correttamente, ed i settaggi sulla card sono tutti "dolci" come partenza,ecc, il problema che riscontro è che la macchina al minimo spostamento della leva dell'accelleratore, parte in maniera aggressiva, ad alti rpm,e si rischia di rompere tutto. ho anche provato un altra radio rifacendo tutti i bind. ma non cambia nulla. vorrei sapere se ho un esc difettoso, o è normale che se si sale di ampere sull'esc,non si può gestire una partenza "tranquilla"? anche avendo un esc da 1000A se spingo dolcemente lo stick, il modello dovrebbe andare ancha ad 1 km/h o sbaglio?
devi entrare in programmazione dell'esc e sincronizzzare il comando del gas, di solito si fa collegando la batteria con il comando del gas al max, si aspetta che l'esc entri in programmazione, si porta il comando del gas al minimo, l'esc conferma bippando ed è fatta
__________________
Massimo Bison
https://imgur.com/a/rZMlsqz
El sapiente sa poco, l'ignorante el sa massa, ma el mona sa tuto
massimob non è collegato   Rispondi citando
Vecchio 21 dicembre 15, 17:01   #3 (permalink)  Top
User
 
L'avatar di Simone89
 
Data registr.: 30-04-2012
Residenza: massafra(ta)
Messaggi: 111
Immagini: 2
esc

ho già fatto correttamente la calibrazione dell accelleratore. il difetto non è nei settaggi o altro...voglio sapere se un esc potente possa far andare piano un modello o se è nato solo x alti regimi.
__________________
Hsp 1/8 brushless 1900kv 4s esc 120a servo savox,turnigy mini rally 1/16 3s,turnigy buggy 1/16 3s,himoto spino 1/18 5800kv 2s,himoto nascada,quanum nova,
Simone89 non è collegato   Rispondi citando
Vecchio 21 dicembre 15, 17:40   #4 (permalink)  Top
UserPlus
 
L'avatar di massimob
 
Data registr.: 03-09-2008
Residenza: Jesolo - VE
Messaggi: 10.611
Citazione:
Originalmente inviato da Simone89 Visualizza messaggio
ho già fatto correttamente la calibrazione dell accelleratore. il difetto non è nei settaggi o altro...voglio sapere se un esc potente possa far andare piano un modello o se è nato solo x alti regimi.
tutti gli esc fanno girare il motore dal minimo al massimo gradatamente, potente o meno potente
__________________
Massimo Bison
https://imgur.com/a/rZMlsqz
El sapiente sa poco, l'ignorante el sa massa, ma el mona sa tuto
massimob non è collegato   Rispondi citando
Vecchio 22 dicembre 15, 07:42   #5 (permalink)  Top
User
 
L'avatar di Simone89
 
Data registr.: 30-04-2012
Residenza: massafra(ta)
Messaggi: 111
Immagini: 2
grazie

grazie allora. evidentemente il mio esc era difettoso
__________________
Hsp 1/8 brushless 1900kv 4s esc 120a servo savox,turnigy mini rally 1/16 3s,turnigy buggy 1/16 3s,himoto spino 1/18 5800kv 2s,himoto nascada,quanum nova,
Simone89 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Domanda tecnica fradellaq Aeromodellismo Volo a Scoppio 4 26 luglio 14 21:51
domanda tecnica zio Tonino Modelli naviganti per usi vari, pesca, altro ecc. 5 08 marzo 14 20:52
Domanda Tecnica kubo3 Automodellismo Mot. Scoppio On-Road 7 16 ottobre 07 01:45
domanda tecnica torniketto Aeromodellismo Alianti 16 14 novembre 06 21:00
Domanda ...tecnica altiuss Aeromodellismo Principianti 5 05 novembre 06 18:55



Tutti gli orari sono GMT +2. Adesso sono le 06:26.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002