Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 gennaio 15, 01:23   #1 (permalink)  Top
User
 
Data registr.: 25-12-2011
Residenza: viterbo
Messaggi: 325
servi che rimangono sotto tensione

Ciao a tutti sono un principiante ho una tx t8fgs con rx futaba ho due aeromodelli un es2 e un funcub su entrambi uso uso servi hitec mg sia hs 82 che hs65 e da un po di tempo che mi succede una cosa strana con i servi.....
All accensione della ricevete i servi mi rimangono sotto tensione in parte ho risolto resettando la ricevente e all accensione nn friggono più,
ma se ad esempio tiro tutto lo stik degli alettoni a destra e lo lascio quindi la molla lo riporta a zero rimbalzando i servi mi rimangono incantati , sotto tensione insomma incominciano a friggere finché nn li muovo lentamente.
Stasera provando l equilibratore del funcub con in servo hitec mg hs82 dopo un paio di volte che l ho mosso incomincia a friggere finché nn lo rimuovo ..........
cosa sta succedendo ?????
volanelmiocielo non è collegato   Rispondi citando
Vecchio 09 gennaio 15, 13:19   #2 (permalink)  Top
User
 
L'avatar di pollovolante
 
Data registr.: 07-09-2007
Residenza: BUSTO ARSIZIO
Messaggi: 2.878
Ciao,probabilmente il movimento delle astine di comando non e' fluido,prova a vedere se non toccano da qualche parte o se non fanno percorsi troppo tortuosi,di solito "friggono" perche' non riescono a tornare nella posizione voluta causa appunto attriti sui comandi (tutto ovviamente a patto che il servo non sia rotto).
__________________
Scegli il lato oscuro della forza...vieni al campo volo
pollovolante non è collegato   Rispondi citando
Vecchio 09 gennaio 15, 13:28   #3 (permalink)  Top
User
 
Data registr.: 25-12-2011
Residenza: viterbo
Messaggi: 325
Grazie di avermi risposto
cmq l ultima prova l ho fatto su un servo nuovo hs82 senza esser collegato a nulla molto strana questa cosa nn vorrei che fosse la ricevente uso una rs6208 8ch .
qualche tempo fa appena accesa la ricevente senza muovere niente almeno 4 servi friggevano ......
volanelmiocielo non è collegato   Rispondi citando
Vecchio 09 gennaio 15, 13:42   #4 (permalink)  Top
User
 
L'avatar di pollovolante
 
Data registr.: 07-09-2007
Residenza: BUSTO ARSIZIO
Messaggi: 2.878
A be se te lo fa con piu' servi non istallati allora e' probabile un problema alla ricevente o interferenze,mi viene un dubbio hai acceso la trasmittente prima vero??
__________________
Scegli il lato oscuro della forza...vieni al campo volo
pollovolante non è collegato   Rispondi citando
Vecchio 09 gennaio 15, 14:54   #5 (permalink)  Top
User
 
Data registr.: 25-12-2011
Residenza: viterbo
Messaggi: 325
Sì ho acceso prima la radio ...
Il problema dei servi che friggono tutti insieme l ho risolto resettato la rx, ma ora me lo fa sugli alettoni Dell es2 quando mollo lo stik e quando mi sono messo a provare l equilibratore del fun cub visto che quello che montavo prima mi si è bruciato probabilmente perché non si muove più
volanelmiocielo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Tensione a vuoto e sotto carico lipo cremocremo Batterie e Caricabatterie 5 02 gennaio 15 11:46
Come abbassare tensione in uscita lipo 2s sotto i 5v faustoavel Circuiti Elettronici 14 18 marzo 14 21:52
differenza tensione sotto carico life/lipo checamo Batterie e Caricabatterie 4 23 ottobre 09 19:30
LiPo 3s sotto carico che scendono sotto i 9 volt! Può essere? ditinogrosso Aeromodellismo Volo Elettrico 7 23 gennaio 08 23:33



Tutti gli orari sono GMT +1. Adesso sono le 04:22.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002