Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 febbraio 10, 02:49   #1 (permalink)  Top
User
 
L'avatar di fulvico
 
Data registr.: 28-11-2008
Residenza: Nei sogni
Messaggi: 3.155
Problema trim DX6I

Ciao a tutti!
E' già capitato a qualcuno che non funzioni più un trim della dx6i ?
Oggi da un accensione all' altra di colpo non funziona più in un verso... è semplice da sostituire? Dove trovo il ricambio?
fulvico non è collegato   Rispondi citando
Vecchio 07 febbraio 10, 09:11   #2 (permalink)  Top
User
 
L'avatar di miomap1
 
Data registr.: 20-10-2007
Residenza: nichelino(to)
Messaggi: 127
credo che si sia rotto all' interno, è capitato anche sulla mia...Mdmodel di nichelino mi ha ordinato il ricambio dalla Scorpio ed intanto che aspettavo ho smontato la radio e riparato con la colla 5 min...funziona perfettamente senza bisogno di sostituirlo anzi da qualche parte ho letto che si consiglia di ripassare all' interno tutte le levette del trim con un pò di 5 min in quanto un pò fragili

ciao
angelo
__________________
Easy Copter V6; Blade 400
Easy Star; Guppy Mk.II
DX6i; Futaba T4EXA
miomap1 non è collegato   Rispondi citando
Vecchio 07 febbraio 10, 14:21   #3 (permalink)  Top
User
 
L'avatar di fulvico
 
Data registr.: 28-11-2008
Residenza: Nei sogni
Messaggi: 3.155
smontata: ogni trim è composto da 2 micro .. ora basta semplicemente dissaldare quello non funzionante e sostituirlo
fulvico non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
problema srani bip dx6i taddeini Radiocomandi 5 09 gennaio 10 14:27
problema dx6i fulvico Elimodellismo Principianti 8 14 settembre 09 21:34
problema dx6i e movimento canali xbeusx Elimodellismo Motore Elettrico 2 26 dicembre 08 21:01
problema con trim imperatore82. Aeromodellismo Principianti 12 21 agosto 08 22:30
df4: problema il trim impazzisce... nasoftz Elimodellismo Principianti 7 06 giugno 05 20:06



Tutti gli orari sono GMT +2. Adesso sono le 19:37.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002