Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 26 dicembre 08, 19:54   #1 (permalink)  Top
User
 
Data registr.: 23-12-2008
Residenza: torino
Messaggi: 11
problema dx6i e movimento canali

ciao a tutti sono un po perplesso per quell che sto scoprendo, ora spiego....
ho scoperto la funzione monitor nella mia dx6i...ora quando spingo la leva del throttle da 0 a 100 succede questo.....
il throttle va da 0 a 100 ok normale
l'elevation va da circa 50 a circa 80 ok normale
?? l'ail ( da quello che ho capito è il piatto sin/des) va anchesso da circa 50 a circa 80...... ma come mai??? infatti ogni volta che provo ad alzare l'elicottero per circa 1 secondo si alza linearmente dopodiche tende ad andare a sinistra!!!! e infatti ho crashato!! come posso eliminare o attutire questo problema? è normale che il throttle oltre i passo agisca anche sul piatto?
spiero di essere stato chiaro...non so ancora i termini tecnici sto studiando come un pazzo ma non riesco a capire. grazie e scusate le domande un po bizzarre.
xbeusx non è collegato   Rispondi citando
Vecchio 26 dicembre 08, 20:23   #2 (permalink)  Top
User
 
L'avatar di hurricane01
 
Data registr.: 15-02-2005
Residenza: Napoli
Messaggi: 6.919
Invia un messaggio via MSN a hurricane01
che l'eli ti va a sinistra in decollo è normale anche il monitor va bene devisolo affidartia chi ne capisce qualcosa in più vedo che sei di torino contatta il mio amico luigi titolare di gzmodel
__________________
Il mio canale youtube
http://www.youtube.com/user/hurricanenzo
hurricane01 non è collegato   Rispondi citando
Vecchio 26 dicembre 08, 21:01   #3 (permalink)  Top
User
 
Data registr.: 23-12-2008
Residenza: torino
Messaggi: 11
ok grazie.....sto impazzendo..... sul simulatore sembro il campione del mondo di elimodellismo... in realta faccio schifo non riesco a tenerlo su per piu di 2 o 3 sec....mah!!!!! grazie ancora ora provo a sentirlo!
xbeusx non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema di fluidità e tremolio nel movimento di un servo Tower Pro 9805BB signormario Circuiti Elettronici 37 26 ottobre 08 18:26
problema miscelazioni canali prism7 gianvyr Radiocomandi 0 08 giugno 08 19:55
problema principiante con un motoaliante 3 canali skylark bekkino Aeromodellismo Principianti 54 02 dicembre 07 21:53
Reflex:problema movimento coda!!! kikkox Simulatori 0 15 aprile 07 21:48
montaggio t rex problema scatola di coda e movimento pale danielone Elimodellismo Principianti 2 22 aprile 06 18:45



Tutti gli orari sono GMT +2. Adesso sono le 23:27.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002