Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 gennaio 09, 21:57   #1 (permalink)  Top
User
 
L'avatar di antonov
 
Data registr.: 15-02-2008
Residenza: Varese
Messaggi: 2.635
Immagini: 42
Question Corona Dual 6CH....ESPLOSA!

Ciao a tutti,
questa sera stavo cercando il setup giusto per dei servi montati freschi freschi...è andato tutto bene finché ad un certo punto la radio ha smesso di dare segni di vita...ho controllato tutte le spinette dei servi ed erano tutte con la polarità giusta....la batteria e l'esc a posto...il motore collegato....ma nulla: d'improvviso non andava più niente.

Ho cominciato a togliere le spinette per provare a ricollegale una alla volta e subito PAF!

Un bello schioppetto una gran puzza e fumo dalla RX...ANDATA

Per fortuna non avevo il dito sul componente che ha bucato il termoretraibile.

Idee su quello che può essere successo? Allego la foto della RX...in alto si vede il componente esploso.

Ciao
Enrico
Icone allegate
Corona Dual 6CH....ESPLOSA!-corona.jpg  
antonov non è collegato   Rispondi citando
Vecchio 16 gennaio 09, 22:12   #2 (permalink)  Top
User
 
L'avatar di maverick4you
 
Data registr.: 24-06-2006
Residenza: Roma
Messaggi: 1.086
Citazione:
Originalmente inviato da antonov Visualizza messaggio
Ciao a tutti,
questa sera stavo cercando il setup giusto per dei servi montati freschi freschi...è andato tutto bene finché ad un certo punto la radio ha smesso di dare segni di vita...ho controllato tutte le spinette dei servi ed erano tutte con la polarità giusta....la batteria e l'esc a posto...il motore collegato....ma nulla: d'improvviso non andava più niente.

Ho cominciato a togliere le spinette per provare a ricollegale una alla volta e subito PAF!

Un bello schioppetto una gran puzza e fumo dalla RX...ANDATA

Per fortuna non avevo il dito sul componente che ha bucato il termoretraibile.

Idee su quello che può essere successo? Allego la foto della RX...in alto si vede il componente esploso.

Ciao
Enrico
Caspita da come e' schioppato il componente sembra che sia stato sovralimentato.... niente niente il regolatore elettronico si e' fottuto e ha sovralimentato la ricevente
Se stavi facendo le prove dei servi e tutto funzionava era tutto collegato correttamente la polarita delle spinette inserite era giusta.....
La cosa mi incuriosisce ho la stessa ricevente montata su un modello... fin'ora nessun problema
__________________
Inutile prendere la vita troppo sul serio ... tanto non se ne esce vivi
maverick4you non è collegato   Rispondi citando
Vecchio 16 gennaio 09, 22:27   #3 (permalink)  Top
User
 
L'avatar di antonov
 
Data registr.: 15-02-2008
Residenza: Varese
Messaggi: 2.635
Immagini: 42
Citazione:
Originalmente inviato da maverick4you Visualizza messaggio
Caspita da come e' schioppato il componente sembra che sia stato sovralimentato.... niente niente il regolatore elettronico si e' fottuto e ha sovralimentato la ricevente
Se stavi facendo le prove dei servi e tutto funzionava era tutto collegato correttamente la polarita delle spinette inserite era giusta.....
La cosa mi incuriosisce ho la stessa ricevente montata su un modello... fin'ora nessun problema
....io ne ho 6...tra 6 e 8 canali, questa era una single, mi sono confuso, tutte le altre sono dual e sono perfette.

Domani farò una prova per vedere se è il regolatore ma mi sembra strano. Era tutto a bocce ferme non c'erano che 1 o 2 A in ballo e fino a 30 secondi prima era tutto a posto. Ma il componente gremato qualcuno sa che cosa sia? Sembrerebbe anche facile da sostituire se si capisse esattamente cos'è!
antonov non è collegato   Rispondi citando
Vecchio 17 gennaio 09, 14:54   #4 (permalink)  Top
Adv Moderator
 
L'avatar di il_Zott
 
Data registr.: 14-10-2002
Residenza: Roma
Messaggi: 19.841
di solito quelli che zompano cosi sono i diodi, sei sicuro al 100% che non ha messo una spinetta al contrario ?
Singola conversione non ne ho di corona, altrimenti si poteva capire che cosa si è bruciato, comunque vedi se la pista finisce a un pin dove si attaccano i servi, perche se arriva tipo al positivo o negativo al 99% è un diodo, facilmente sostitutibile anche con complenti standard e non per forza SMD.


magari posta una foto dove si vede bene il circuito stampato, magari metti l'rx nello scanner.
Ciao
il_Zott non è collegato   Rispondi citando
Vecchio 17 gennaio 09, 19:09   #5 (permalink)  Top
User
 
L'avatar di antonov
 
Data registr.: 15-02-2008
Residenza: Varese
Messaggi: 2.635
Immagini: 42
Citazione:
Originalmente inviato da il_Zott Visualizza messaggio
di solito quelli che zompano cosi sono i diodi, sei sicuro al 100% che non ha messo una spinetta al contrario ?
Singola conversione non ne ho di corona, altrimenti si poteva capire che cosa si è bruciato, comunque vedi se la pista finisce a un pin dove si attaccano i servi, perche se arriva tipo al positivo o negativo al 99% è un diodo, facilmente sostitutibile anche con complenti standard e non per forza SMD.


magari posta una foto dove si vede bene il circuito stampato, magari metti l'rx nello scanner.
Ciao
Domani farò la scansione o la macro delle piste...che non abbia messo spinette al contrario sono certo al 100% perché ero convinto anche io di aver fatto la pistolata ...quindi le ho controllate bene.
antonov non è collegato   Rispondi citando
Vecchio 18 gennaio 09, 10:34   #6 (permalink)  Top
User
 
L'avatar di brigher
 
Data registr.: 13-06-2006
Messaggi: 1.722
Citazione:
Originalmente inviato da massicreazioni Visualizza messaggio
.................
che strana risposta!!.....e nei hai postate ben 16 simili in meno di un'ora......non è che percaso hai bisogno di raggiungere i 25 msg per postare nel mercatino????
Guarda che così non vale, i moderatori cancelleranno questi msg. e ritornerai giù con il contatore....dai, mettici del tuo e scrivi qualcosa di più interessante!!!!
brigher non è collegato   Rispondi citando
Vecchio 18 gennaio 09, 11:19   #7 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.010
Immagini: 1
Citazione:
Originalmente inviato da antonov Visualizza messaggio
Domani farò la scansione o la macro delle piste...che non abbia messo spinette al contrario sono certo al 100% perché ero convinto anche io di aver fatto la pistolata ...quindi le ho controllate bene.
ma a mè è successo svariate volte di mettere spinette all' incontrario, e pure quella dell'alimentazione, e non mi è mai successo nulla, credo che tutte siano protette da un diodo contro l'inversione della polareità...se così non fosse, si brucerebbe tutto in pochissimi secondi...quindi secondo mè non è stato questo il problema...potrebbe essere stata una sovratensione, secondo mè..anche solo un picco di pochi secondi
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 18 gennaio 09, 17:18   #8 (permalink)  Top
User
 
L'avatar di dtruffo
 
Data registr.: 21-10-2003
Residenza: Torino
Messaggi: 6.640
Invia un messaggio via MSN a dtruffo
invertendo le spinette non succede nulla semplicemnete perche':
il positivo e' sul pin centrale, quindi anche se le giri non si sposta mentre il negativo ed il segnale si invertono ma non creano inversioni di polarita'. Differente e' se le si infila spostate di un pin !!
__________________
Associazione Sportiva GRUPPO AEROMODELLISTICO VST - Volare su Tetti http://www.vst-aero.it - Per i poco intelligenti non indica 'i tetti', ma il Comune in cui ha sede il campo volo (Tetti Neirotti) che dista piu' di 750 mt. dalla pista.
dtruffo non è collegato   Rispondi citando
Vecchio 18 gennaio 09, 22:49   #9 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.010
Immagini: 1
Citazione:
Originalmente inviato da dtruffo Visualizza messaggio
invertendo le spinette non succede nulla semplicemnete perche':
il positivo e' sul pin centrale, quindi anche se le giri non si sposta mentre il negativo ed il segnale si invertono ma non creano inversioni di polarita'. Differente e' se le si infila spostate di un pin !!
io ho gia infilato la batteria al rovescio e lì i poli non combaciavano ma non è successo nulla e l'ho lasciata per circa 1 minuto prima che me ne accorgessi, ho girato la spinetta e tutto ha funzionato, c'è un diodo sul positivo che lascia solo passare la polarità positiva e blocca la negativa proprio per evitare danni in casi come il mio...
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 19 gennaio 09, 08:20   #10 (permalink)  Top
User
 
L'avatar di antonov
 
Data registr.: 15-02-2008
Residenza: Varese
Messaggi: 2.635
Immagini: 42
Citazione:
Originalmente inviato da garbo Visualizza messaggio
io ho gia infilato la batteria al rovescio e lì i poli non combaciavano ma non è successo nulla e l'ho lasciata per circa 1 minuto prima che me ne accorgessi, ho girato la spinetta e tutto ha funzionato, c'è un diodo sul positivo che lascia solo passare la polarità positiva e blocca la negativa proprio per evitare danni in casi come il mio...
Infatti io temo che sia stata una bella legnata del regolatore...lo proverò con un'altra rx...anche perché non vedo altri modi per capire cosa sia successo.

P.S....invertendo le spinette si rischia di bruciare i servi solitamente no?
antonov non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Corona RP8D1 Synthesized Dual Conversion HYCRYPOTES Radiocomandi 4 03 settembre 08 20:43
Passione esplosa GGG Elimodellismo in Generale 2 29 agosto 05 09:52



Tutti gli orari sono GMT +1. Adesso sono le 10:44.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002