Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria altre specialità modellistiche. > Ferromodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 dicembre 10, 08:43   #1 (permalink)  Top
User
 
L'avatar di ggl55
 
Data registr.: 16-06-2009
Residenza: Varano Borghi (VA)
Messaggi: 929
E424 Lima

Ciao, Babbo Natale ha portato a mio figlio Matteo di 4,5 anni uno startset della Lima "il treno passeggeri" con all'interno un locomotore E424 + 2 carrozze a due piani livrea XMPR.
Ora vi chiedo montato l'ovale e il trasformatore tutto funziona, ma la loco non dovrebbe avere i fanali illuminati?
Perchè a quella loco non si accendono, ne andando in un verso ne all'indietro.
Secondo voi cosa dovrei fare, visto che di elettronica non capisco nulla?
__________________
Saluti a tutti - Gianluca
ggl55 non è collegato   Rispondi citando
Vecchio 27 dicembre 10, 09:11   #2 (permalink)  Top
Rivenditore - Capotrenomodels
 
L'avatar di capotrenogio'
 
Data registr.: 28-04-2008
Residenza: biella
Messaggi: 762
Immagini: 16
Citazione:
Originalmente inviato da ggl55 Visualizza messaggio
Ciao, Babbo Natale ha portato a mio figlio Matteo di 4,5 anni uno startset della Lima "il treno passeggeri" con all'interno un locomotore E424 + 2 carrozze a due piani livrea XMPR.
Ora vi chiedo montato l'ovale e il trasformatore tutto funziona, ma la loco non dovrebbe avere i fanali illuminati?
Perchè a quella loco non si accendono, ne andando in un verso ne all'indietro.
Secondo voi cosa dovrei fare, visto che di elettronica non capisco nulla?
Ti confermo che le loco lima FS 424 hanno i fanali con inversione automatica di luce in base alla direzione.
Pero' quelle degli start set non so.

Chiedi dove li hai comperate.

Gio'
__________________
CAPOTRENOGIO'- www.capotrenogio.it
capotrenogio' non è collegato   Rispondi citando
Vecchio 27 dicembre 10, 11:44   #3 (permalink)  Top
User
 
L'avatar di ggl55
 
Data registr.: 16-06-2009
Residenza: Varano Borghi (VA)
Messaggi: 929
Grazie 1.000 Giò, purtroppo è un regalo e non so dove l'abbiano acquistato, penso quasi al 90% presso un centro Toys.

Comunque proverò ad aprirla per controllare che dentro sia tutto ok.

All'interno dovrei trovare i 4 led (2 per lato) collegati al motore o comunque a al circuito stampato.

Tu Giò parli della Lima da 49 euro giusto? Penso che sia uguale a quella contenuta nello startset, come pure la E656, proposta da sola sempre a 49 euro.

Quindi in teoria si dovrebbero accendere i fanali con l'inversione di marcia, come facevano le vecchie Lima con motore G
__________________
Saluti a tutti - Gianluca

Ultima modifica di ggl55 : 27 dicembre 10 alle ore 11:47 Motivo: aggiunta
ggl55 non è collegato   Rispondi citando
Vecchio 27 dicembre 10, 20:31   #4 (permalink)  Top
User
 
Data registr.: 06-06-2009
Residenza: Livorno
Messaggi: 115
Aprila

Ti do un consiglio,aprila ( senza fare danni, dovrebbe evere solo 4 incastri e niente viti aiutandoti con una tessera magnetica)e vedi se ai lati dietro i fari ci sono delle piastrine con un miniled smd, se ci fossero cosa che io penso ,riporta il treno a chi te l'ha regalato chiedendo di farti cambire la loco dai negozianti!
Per aprirla, ti puo' essere d'aiuto Capotrenigio' che aveva mostrato anche delle foto proprio di quella 424 xmpr!!
Fabio1974 non è collegato   Rispondi citando
Vecchio 27 dicembre 10, 20:38   #5 (permalink)  Top
Rivenditore - Capotrenomodels
 
L'avatar di capotrenogio'
 
Data registr.: 28-04-2008
Residenza: biella
Messaggi: 762
Immagini: 16
Citazione:
Originalmente inviato da Fabio1974 Visualizza messaggio
Ti do un consiglio,aprila ( senza fare danni, dovrebbe evere solo 4 incastri e niente viti aiutandoti con una tessera magnetica)e vedi se ai lati dietro i fari ci sono delle piastrine con un miniled smd, se ci fossero cosa che io penso ,riporta il treno a chi te l'ha regalato chiedendo di farti cambire la loco dai negozianti!
Per aprirla, ti puo' essere d'aiuto Capotrenigio' che aveva mostrato anche delle foto proprio di quella 424 xmpr!!
Per aprire la loco devi togliere i respingenti.
Con cautela, vengono via, poi sfili la carrozzeria.

In ogni caso ti dico che se non sai dove l'hai presa, puoi sempre rivolgerti alla Hornby direttamente( certo ci vorrebbe lo scontrino con la data di acquisto), gliela mandi e dovrebbero ripararla.
Purtroppo hai due spese di spedizione: mandarla e ritirarla, in quanto i trasporti non sono compresi nella garanzia della casa produttrice.
facci sapere la tua decisione.

Ci tengo a dire: io tutti i locomotori prima di inviarli li controllo accuratamente.
Meglio prevenire.

Gio'

Gio'
__________________
CAPOTRENOGIO'- www.capotrenogio.it
capotrenogio' non è collegato   Rispondi citando
Vecchio 28 dicembre 10, 02:28   #6 (permalink)  Top
User
 
L'avatar di EMIGRANTE
 
Data registr.: 14-02-2010
Residenza: Varese
Messaggi: 999
Non porta luci...
Auguri a tutti,sono in un internet point!
EMIGRANTE non è collegato   Rispondi citando
Vecchio 28 dicembre 10, 08:34   #7 (permalink)  Top
User
 
L'avatar di ggl55
 
Data registr.: 16-06-2009
Residenza: Varano Borghi (VA)
Messaggi: 929
Ha ragione Emigrante.....

Ieri sera ho aperto la loco, sfilando i 4 respingenti e togliendo la carrozzeria, ma dentro niente led o lampadine.

Peccato perchè i fanali sono già predisposti a portare la luce, nel senso che hanno già la plastica che funge da lente, però niente collegamenti.

A questo punto chiedo aiuto agli esperti elettronici, se volessi mettere due led bianchi davanti e due rossi dietro per accenderli senza nessuna inversione di marcia è una cosa molto difficile per uno come me che di eletronnica capisce un acca?

Si potrebbe avere uno schemino su come collegarli?

Grazie a tutti
__________________
Saluti a tutti - Gianluca
ggl55 non è collegato   Rispondi citando
Vecchio 28 dicembre 10, 08:41   #8 (permalink)  Top
Rivenditore - Capotrenomodels
 
L'avatar di capotrenogio'
 
Data registr.: 28-04-2008
Residenza: biella
Messaggi: 762
Immagini: 16
Citazione:
Originalmente inviato da ggl55 Visualizza messaggio
Ha ragione Emigrante.....

Ieri sera ho aperto la loco, sfilando i 4 respingenti e togliendo la carrozzeria, ma dentro niente led o lampadine.

Peccato perchè i fanali sono già predisposti a portare la luce, nel senso che hanno già la plastica che funge da lente, però niente collegamenti.

A questo punto chiedo aiuto agli esperti elettronici, se volessi mettere due led bianchi davanti e due rossi dietro per accenderli senza nessuna inversione di marcia è una cosa molto difficile per uno come me che di eletronnica capisce un acca?

Si potrebbe avere uno schemino su come collegarli?

Grazie a tutti

Allora mi dite che quella dentro lo start set , di serie non ha le luci?
Certo che fanno dei risparmi.

Un mio amico ha brevettato questo sistema per le luci a led.
__________________
CAPOTRENOGIO'- www.capotrenogio.it
capotrenogio' non è collegato   Rispondi citando
Vecchio 29 dicembre 10, 08:39   #9 (permalink)  Top
User
 
L'avatar di ggl55
 
Data registr.: 16-06-2009
Residenza: Varano Borghi (VA)
Messaggi: 929
Carino ma è difficile montarlo? Sapete io di corrente capisco nulla
Il costo?
Sarebbe possibile averlo anche con i led rossi per i fari posteriori?
__________________
Saluti a tutti - Gianluca
ggl55 non è collegato   Rispondi citando
Vecchio 30 dicembre 10, 15:10   #10 (permalink)  Top
Adv Moderator
 
L'avatar di ilmax
 
Data registr.: 01-01-2008
Residenza: Shizuoka
Messaggi: 3.549
Immagini: 4
In passato si è discusso a lungo sul montaggio di luci bianche e rosse su locomotive sprovviste. Fai una ricerca nel forum con le parole "led rossi" per farti un'idea e vedere fotografie con esempi.

Non è difficile, qui ad esempio trovi alcuni spunti su come procedere:
http://www.baronerosso.it/forum/ferr...provviste.html
__________________

ilmax non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Elaborazione uic-x lima Leo656 Ferromodellismo 81 02 giugno 12 00:19
e424 309 hornby - lima nebix93ge - matteo Ferromodellismo 39 11 febbraio 11 09:31
E 656 209 lima '92 e 464 Ferromodellismo 2 01 febbraio 10 12:03
contro il gelo dell'inverno ecco la E424 Webasto Doctortreno Ferromodellismo 11 26 settembre 09 19:42
Trenini Lima: AMTRAK capotrenogio' Ferromodellismo 8 16 aprile 09 09:24



Tutti gli orari sono GMT +2. Adesso sono le 19:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002