Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 febbraio 13, 23:01   #221 (permalink)  Top
User
 
L'avatar di MircoR
 
Data registr.: 13-02-2010
Residenza: Ortonovo (SP)
Messaggi: 959
Citazione:
Originalmente inviato da trex450dani Visualizza messaggio
Il piatto risponde ai comandi, si bilancia in base alle inclinazioni in modo corretto, anche se solo di fronte a movimenti veloci, e quando lo accendo lo lascio immobile fino a quando non finisce il ciclo dell'esc. Se può servire ho notato che quando l'ely prendeva i giri per decollare, ancora con i pattini a terra, si è accesa una luce verde sul 3gx, poi di colpo si è sbilanciato in avanti toccando le pale, si è resettato l'esc ed il 3gx aveva la luce che lampeggiava verde e rossa.. mah.. spero di non aver sbagliato a prendere il 3gx.. ero in dubbio se prendere il beastx..
ci sono due cose che dovresti controllare: la sensibilità e il guadagno del piatto e controllare quindi che siano impostate per modelli piccoli, infatti il sistema potrebbe andare il tilt per le vibrazioni, poi comunque da come mi hai descritto non vorrei che fosse un problema di alimentazione causata dal bec, controlla perciò che anche a terra, a motore staccato muovendo velocemente tutti i servocomandi che il sistema non vada in tilt.
__________________
ciao a tutti
MircoR non è collegato   Rispondi citando
Vecchio 06 febbraio 13, 14:09   #222 (permalink)  Top
User
 
L'avatar di bikermen
 
Data registr.: 28-07-2010
Residenza: Piazza Armerina
Messaggi: 195
Immagini: 10
Ciao, ok allora controllero bene meccanicamente eventualmente provo a dare un giro di unibol, ma granda che proprio col 700 ci avro fatto al massimo una decina di voli, e solo un paio con la versione 3 non ho buone batterie al momento, questo aggiornamento lo fatto dalla versione 1 quindi figurati da quanto non lo usavo, ma per quel poco che ho visto mi sembra perfetto naturalmente sempre in relazione alle mie possibilità sia di pilotaggio, e quindi di percezione dell'efficacia dello stesso.
Grazie saluti
__________________
E-flite MSR T-rex 500 ESP Beastx T-rex 700 Nitro VBAR SILVER LINE 5.3 Pro T-Rex 700E V2 3GX v3 Futaba T10CG
bikermen non è collegato   Rispondi citando
Vecchio 06 febbraio 13, 19:15   #223 (permalink)  Top
User
 
Data registr.: 22-03-2012
Residenza: BIELLA
Messaggi: 31
Citazione:
Originalmente inviato da trex450dani Visualizza messaggio
ciao ragazzi, ho sempre volato con flybar, blade msr, trex 100 trex 250, trex 450 ed ultimo trex 600 nitro (stupendo). Ho comprato un trex 250 fbl, per avere un elicotterino da portare facilmente in giro senza rinunciare alla tecnologia ma non riesco addirittura a.. decollare.. ho aggiornato il software alla versione 3.0, ho fatto minuziosamente tutti i settaggi, menù dir con zero preciso preciso, throttle da minimo a max, menù flight lasciando standard i parametri (end point a 40% come da manuale 250), menù gyro.. tutto bene, i servi lavorano bene, il systema flybarless corregge il piatto nelle giuste direzioni, la coda stabilizza a terra con l'aumento dei giri.. nessuna vibrazione particolare.. tutto perfetto.. fino a quando non ho i giri per il decollo e dando ulteriore passo l'elicottero si capotta.. la prima volta tubo di coda da sostituire e pale in carbonio rovinate.. rimesso a nuovo questa mattina si è ricapottato in avanti, è per fortuna caduto sui pattini e l'esc si è riavviato.. che fare???? Che nervoso, sul simulatore sto migliorando sul volo rovescio e nel vero nemmeno più sono capace adecollare...
Arrivo a casa dall'incontro in laboratorio con l'amico esperto del campo a cui ho fatto esaminare l'elicottero. Avendo regolato alcuni elicotteri del campo flybarless ed in particolare 3gx, mi ha controllato collegamenti, settaggio del 3gx e dato che il sistema va in tilt in fase di decollo con comportamenti assurdi, vedi tentativi di "suicidio" improvvisi tentando di "buttare" il piatto in direzioni e inclinazioni casuali.. mi ha confermato che il problema sta tutto nel 3gx. Il punto è che nel primo volo di collaudo con la versione 2.1 ha volato stabile mentre con l'aggiornamento alla V3 dal sito Align non va più con settaggi corretti, riverificati oggi. Adesso proverò a riportare la versione alla precedente 2.1 ... rimango però molto perplesso... ringrazio chi mi ha aiutato e chi avrà altre idee..
trex450dani non è collegato   Rispondi citando
Vecchio 07 febbraio 13, 10:28   #224 (permalink)  Top
User
 
L'avatar di Panph
 
Data registr.: 05-01-2012
Residenza: Rovereto (TN)
Messaggi: 721
Immagini: 3
ciao ragazzi, sul mio 3gx non ho mai toccato le impostazioni di default, per il mio tipo di volo erano l'ideale, piuttosto morbido e comunque quel minimo di aggressività per fare qualche bella manovra...
ora sto cominciando a fare 3d un po' serio, e sento la necessità di avere impostazioni più dirette, rapide e "potenti".

prima di andare a toccare le impostazioni volevo chiedervi se quello che volevo fare è corretto...
per avere un modello più adatto al 3d, volevo andare a modificare i seguenti parametri:
-Flight Condition Control: 50 => 35
-Cyclic Pitch expo setting: 2 => 0 (e regolarlo solo dalla radio)
-Elevator (e aile) Roll Rate Adjustment: 50 => 65
-Elevator (e alie) Travel Limit: 70 => 80
-Collective Pitch Acceleration: 0 => 20 (vediamo come si comporta e casomai alzo ancora)

poi, se io volessi aumentare un po' i gradi di collettivo, che li ho impostati dallo swash mix a +-12, che parametro devo andare a modificare? oppure devo farlo dalla radio?
grazie ;)
__________________
T-Rex 550 DFC 3GX + Spektrum DX8 + T-Rex 550E v2 + Blade 450 3D
Multiplex Solius 2160mm
Panph non è collegato   Rispondi citando
Vecchio 09 febbraio 13, 18:41   #225 (permalink)  Top
User
 
Data registr.: 22-03-2012
Residenza: BIELLA
Messaggi: 31
Citazione:
Originalmente inviato da trex450dani Visualizza messaggio
Arrivo a casa dall'incontro in laboratorio con l'amico esperto del campo a cui ho fatto esaminare l'elicottero. Avendo regolato alcuni elicotteri del campo flybarless ed in particolare 3gx, mi ha controllato collegamenti, settaggio del 3gx e dato che il sistema va in tilt in fase di decollo con comportamenti assurdi, vedi tentativi di "suicidio" improvvisi tentando di "buttare" il piatto in direzioni e inclinazioni casuali.. mi ha confermato che il problema sta tutto nel 3gx. Il punto è che nel primo volo di collaudo con la versione 2.1 ha volato stabile mentre con l'aggiornamento alla V3 dal sito Align non va più con settaggi corretti, riverificati oggi. Adesso proverò a riportare la versione alla precedente 2.1 ... rimango però molto perplesso... ringrazio chi mi ha aiutato e chi avrà altre idee..
Ok, riportato 3gx alla versione precedente, rifatto il setup e.. funziona! Ho guardato qualche discussione in altri forum e sembra che la versione 3.0 abbia bisogno di un esc dalle prestazioni maggiori e da qui si spiegherebbero i miei problemi. L'esc standard da 15a l'ho impostato nel voltaggio intermedio, 5,5v. Ma secondo voi, se reinstallo la versione 3.0 ed aumento i volt del'esc al massimo 6v, potrebbe andare? Qualcuno ha già provato?
trex450dani non è collegato   Rispondi citando
Vecchio 11 febbraio 13, 20:27   #226 (permalink)  Top
User
 
Data registr.: 30-06-2012
Residenza: Pavia
Messaggi: 114
Anche io con il 3G ho i tuoi stessi problemi, montato su un trex 450!!!!
Sembra vada tutto bene, ma all'improvviso impazzisce,
Tant'é che l'ho tolto!
Ora però vorrei montarlo su un 250,
Dici che portando lo alla versione precedente e il bec a 6V risolvo?
Non ho provato il vecchio firmware perché ho aggiornato subito!!
Garla non è collegato   Rispondi citando
Vecchio 12 febbraio 13, 00:21   #227 (permalink)  Top
User
 
Data registr.: 22-03-2012
Residenza: BIELLA
Messaggi: 31
Citazione:
Originalmente inviato da Garla Visualizza messaggio
Anche io con il 3G ho i tuoi stessi problemi, montato su un trex 450!!!!
Sembra vada tutto bene, ma all'improvviso impazzisce,
Tant'é che l'ho tolto!
Ora però vorrei montarlo su un 250,
Dici che portando lo alla versione precedente e il bec a 6V risolvo?
Non ho provato il vecchio firmware perché ho aggiornato subito!!
Sul mio 250 con la versione 2.1 funziona bene anche a 5,5 volt.
trex450dani non è collegato   Rispondi citando
Vecchio 12 febbraio 13, 09:17   #228 (permalink)  Top
User
 
Data registr.: 30-06-2012
Residenza: Pavia
Messaggi: 114
Ok allora provo!!
Garla non è collegato   Rispondi citando
Vecchio 12 febbraio 13, 10:05   #229 (permalink)  Top
User
 
L'avatar di teamrudy
 
Data registr.: 07-01-2010
Residenza: roma
Messaggi: 2.928
Anche io, dopo l'aggiornamento, ho il 250 che non va per niente bene. Quando posso torno alla 2.1 e vediamo se và. Peró, non capisco come un'aggiornamento sw possa peggiorare, in alcuni casi, il funzionamento del sistema fbl....

Questo post é stato inviato dal paese dei balocchi.....e sarà sempre cosí ;o)
__________________
"ce capisco poco, ma me diverto uguale! "
teamrudy non è collegato   Rispondi citando
Vecchio 15 febbraio 13, 12:44   #230 (permalink)  Top
User
 
L'avatar di elio1967
 
Data registr.: 15-05-2012
Residenza: la spezia
Messaggi: 328
Citazione:
Originalmente inviato da Panph Visualizza messaggio
ciao ragazzi, sul mio 3gx non ho mai toccato le impostazioni di default, per il mio tipo di volo erano l'ideale, piuttosto morbido e comunque quel minimo di aggressività per fare qualche bella manovra...
ora sto cominciando a fare 3d un po' serio, e sento la necessità di avere impostazioni più dirette, rapide e "potenti".

prima di andare a toccare le impostazioni volevo chiedervi se quello che volevo fare è corretto...
per avere un modello più adatto al 3d, volevo andare a modificare i seguenti parametri:
-Flight Condition Control: 50 => 35
-Cyclic Pitch expo setting: 2 => 0 (e regolarlo solo dalla radio)
-Elevator (e aile) Roll Rate Adjustment: 50 => 65
-Elevator (e alie) Travel Limit: 70 => 80
-Collective Pitch Acceleration: 0 => 20 (vediamo come si comporta e casomai alzo ancora)

poi, se io volessi aumentare un po' i gradi di collettivo, che li ho impostati dallo swash mix a +-12, che parametro devo andare a modificare? oppure devo farlo dalla radio?
grazie ;)
ciao, ci hanno spostato di qui, riprendendo il discorso dell'altra discussione , la sensibilita della coda l'ho regolata , nell'impostazione sulla radio alla voce gyro, ma non cambia nulla a me l'eli gira la punta a sinistra guardandolo da dietro , e mi gira di circa un quarto di giro quando dò tutto passo positivo questo senza aver attivato per il volo rovescio.
Per quanto riguarda l'accensione in normal tu dici che non cambia nulla posso tranquillamente partire con l'avcs e settare solo sul giro la compensazione di coda . Grosso modo che parametro imposto come partenza pensi che 35% possa bastare , ovviamente ringrazio per l'attenzione e saluto
__________________
GOBLIN 770 PYRO 800-48 KOSMIK 200 JR 8717HV VBAR silver edition 5.3 Thunder Power 5000mAh 7S 25.9V 65 c Spektrum DX7s
T REX 450 PRO V2 DFC SAVOX SH 257-BLADE130X-NANOCPX
elio1967 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Thread ufficiale High Speeed Machines assortite...setup e varie. RRRappy50 Elimodellismo Motore Elettrico 401 22 settembre 20 14:13
Align 3g/3gx setup e parametri del programma fabribe84 Elimodellismo Sistemi Flybarless e Telemetria 0 09 marzo 12 10:04



Tutti gli orari sono GMT +1. Adesso sono le 06:50.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002