Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 12 aprile 13, 14:41   #1 (permalink)  Top
User
 
Data registr.: 15-11-2008
Residenza: FR
Messaggi: 18
problema tail sul v922

il problema si è presentato all'improvviso,
quando aggancio la batteria inizia a girare il rotore posteriore.
Cosa è successo? come posso ripararlo?
ciao,

anzi ho notato che oltre ad avere questo problema, non riesco neanche a sollevarlo...si inclina e toccano le pale a terra...

Ultima modifica di violarenato : 12 aprile 13 alle ore 14:45
violarenato non è collegato   Rispondi citando
Vecchio 12 aprile 13, 21:37   #2 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 6.989
Citazione:
Originalmente inviato da violarenato Visualizza messaggio
il problema si è presentato all'improvviso,
quando aggancio la batteria inizia a girare il rotore posteriore.
Cosa è successo? come posso ripararlo?
ciao,

anzi ho notato che oltre ad avere questo problema, non riesco neanche a sollevarlo...si inclina e toccano le pale a terra...
Controlla che siano ben inseriti i connettori sulla scheda e prova a rifare il binding.
__________________
ELI:mCP X V2,V911#AEREI:Mini Champ,Apprentice S15e,UMX Habu 180 DF,Tundra,microFW190,CESSNA 400 Corvallis,UMX Timber,UMX A-10 #DRONE:LadybirdV2#BARCHE:FT007, 2 Airboats costruite da zero#TX: DX6i#SIM: PHOENIX5#The answer my friend is blowing in the wind.
windsurfer non è collegato   Rispondi citando
Vecchio 12 aprile 13, 23:22   #3 (permalink)  Top
User
 
L'avatar di ercapoccia
 
Data registr.: 16-06-2012
Residenza: Roma
Messaggi: 736
Citazione:
Originalmente inviato da violarenato Visualizza messaggio
il problema si è presentato all'improvviso,
quando aggancio la batteria inizia a girare il rotore posteriore.
Cosa è successo? come posso ripararlo?
ciao,

anzi ho notato che oltre ad avere questo problema, non riesco neanche a sollevarlo...si inclina e toccano le pale a terra...
Se il motore di coda inizia a girare appena attacchi la batteria indipendentemente dal gas allora quasi sicuramente ha bruciato il fet del motore di coda. E' un problema abbastanza comune anche sull'mcpx e su altri micromodelli. Quindi puoi trovare molte info al riguardo.

Qui ci sono alcune info utili
RC Groups - View Single Post - WLtoys V922 6-Channel CP Flybarless Helicopter Mini-Review
__________________
TH-9X Open9X - Protos 500 Robrird G31 - Skyartec X3V - mCPX V2 (M5/10A-HK) - Skyartec WNCPX BL - WL Toys V911/Y911/V929 (a prendere polvere sullo scaffale) - Super Mono X
ercapoccia non è collegato   Rispondi citando
Vecchio 16 aprile 13, 01:26   #4 (permalink)  Top
User
 
L'avatar di folle82
 
Data registr.: 02-01-2013
Residenza: cz
Messaggi: 412
a me e' sucesso con il solopro mi si e' bruciato un transistor sulla scheda

controlla la scheda e vedi se ci sono componwenti gonfi o bruciati
__________________
v911 - v922 brushless 14.000kw - v922 brushless 11.000kw (in vendita) - kds 450s - modulo HT-8 - ff120
folle82 non è collegato   Rispondi citando
Vecchio 16 aprile 13, 09:53   #5 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.645
Immagini: 1
Citazione:
Originalmente inviato da folle82 Visualizza messaggio
a me e' sucesso con il solopro mi si e' bruciato un transistor sulla scheda

controlla la scheda e vedi se ci sono componwenti gonfi o bruciati


Ma questi problemi sono solo "comuni"... che possono capitare anche ai più esperti e non ci si può fare nulla...oppure si può imputare a qualcosa tipo l'uso di lipo non originali oppure qualche procedura sbagliata di accenzione e spegnimento, difetti sul modello....?
Eagle366 è collegato   Rispondi citando
Vecchio 16 aprile 13, 11:21   #6 (permalink)  Top
User
 
L'avatar di folle82
 
Data registr.: 02-01-2013
Residenza: cz
Messaggi: 412
Citazione:
Originalmente inviato da Eagle366 Visualizza messaggio
Ma questi problemi sono solo "comuni"... che possono capitare anche ai più esperti e non ci si può fare nulla...oppure si può imputare a qualcosa tipo l'uso di lipo non originali oppure qualche procedura sbagliata di accenzione e spegnimento, difetti sul modello....?
no a me e' successo perche il motore di coda andava forte si e puntato e non girava libero e' sforzando e' scoppiato il transistor
__________________
v911 - v922 brushless 14.000kw - v922 brushless 11.000kw (in vendita) - kds 450s - modulo HT-8 - ff120
folle82 non è collegato   Rispondi citando
Vecchio 16 aprile 13, 11:42   #7 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.645
Immagini: 1
Citazione:
Originalmente inviato da folle82 Visualizza messaggio
no a me e' successo perche il motore di coda andava forte si e puntato e non girava libero e' sforzando e' scoppiato il transistor

Tu le puoi riparare/sostituire...ma gli altri in situazioni simili sono costretti a ricomprare tutta la centralina...come t'invidio!.....
Eagle366 è collegato   Rispondi citando
Vecchio 16 aprile 13, 11:50   #8 (permalink)  Top
User
 
L'avatar di folle82
 
Data registr.: 02-01-2013
Residenza: cz
Messaggi: 412
Citazione:
Originalmente inviato da Eagle366 Visualizza messaggio
Tu le puoi riparare/sostituire...ma gli altri in situazioni simili sono costretti a ricomprare tutta la centralina...come t'invidio!.....
vabbe dai un transistor non penso sia impossibile da sostituire se vuoi ti mando un vidio e ti faccio capire un po come e' facile
__________________
v911 - v922 brushless 14.000kw - v922 brushless 11.000kw (in vendita) - kds 450s - modulo HT-8 - ff120
folle82 non è collegato   Rispondi citando
Vecchio 16 aprile 13, 12:09   #9 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.645
Immagini: 1
Citazione:
Originalmente inviato da folle82 Visualizza messaggio
vabbe dai un transistor non penso sia impossibile da sostituire se vuoi ti mando un vidio e ti faccio capire un po come e' facile

No..il problema e che ho già visto molti video su youtube e ti assicuro << non è pane per i miei denti >>...in futuro chissà...
Eagle366 è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
wl toys v922 Helimat Elimodellismo Club Modelli 1762 20 aprile 16 01:53
aiuto per li-po v922 folle82 Batterie e Caricabatterie 1 12 febbraio 13 11:57
Problema con V-tail unknowjuzam Aeromodellismo Volo Elettrico 6 10 gennaio 12 21:59
Problema Direct Drive Tail motor su Honey Bee FP v2 ginoleopoldo Elimodellismo Principianti 0 31 gennaio 11 14:12
Align Metal Tail Case and Tail Holder for T-Rex... S_Ciambra Elimodellismo Motore Elettrico 7 24 maggio 05 18:07



Tutti gli orari sono GMT +2. Adesso sono le 19:16.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002