Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 14 marzo 11, 22:37   #1 (permalink)  Top
User
 
L'avatar di ludovicovanoli
 
Data registr.: 09-11-2010
Residenza: Brescia/Madonna di Campiglio
Messaggi: 104
2 crash con beastx!!!

Passo dal 3g al beastx sul 700 nitro. ho gia un beastx su protos ed è perfetto.
Primo volo aggiusto un po la coda ma l'eli mi va in risonanza sul ciclico ossia traballa velocemente di una decina di gradi da tutte le parti velocemente.
cambio il cuscinetto del motore che era andato pensando possa essere la causa di vibrazioni.
Secondo volo alzo l eli di un paio di metri e comincia a cadermi velocemente a sinistra di alettoni, riesco a metterlo giu ma tocco con le pale che sono da buttare.
Terzo volo monto le pale nuove alzo l'eli e tutto sembra funzionare ho solo la coda che nelle stoppate mi rimbalza un po, faccio tic toc e volato tutto bene, dopo un po uscendo da un tictoc andando in hovering mi va in "risonanza" piu leggera pero, abbasso il cyclic gain (potenziometro 1) e non me lo fa piu, lo appoggio per alzare la sens della coda dopo un serbatoio intero lo rialzo un po veloce mentre riprende giri ricomincia a cadermi a sinistra di alettoni e altro crash.

Il 3g mi aveva fatto questo scherzo all'inizio per biadesivo troppo morbido, ma dopo averlo stretto con una fascetta di plastica tutto bene. Molto piu leggero pero e quindi recuperabile

sto usando il biadesivo giallo del bestx senza la parte centrale, è montato sul supporto gyro stretto appena con un fascetta di velcro e i fili sono liberi.

Datemi un input perche se non capisco il perche non sono molto tranquillo a fare altre prove

io penso che sia dovuto a vibrazioni che mandano in crisi la centralina, tutte e due le volte me lo ha fatto salendo di giri (2050)
__________________
_________________________________________
Logo 600 Vstaby///Protos stretch Fbl Beastx///Parkmaster
ludovicovanoli non è collegato   Rispondi citando
Vecchio 15 marzo 11, 19:39   #2 (permalink)  Top
User
 
L'avatar di ludovicovanoli
 
Data registr.: 09-11-2010
Residenza: Brescia/Madonna di Campiglio
Messaggi: 104
Nessuno ha mai riscontrato questo comportamento con sistemi fbl?
__________________
_________________________________________
Logo 600 Vstaby///Protos stretch Fbl Beastx///Parkmaster
ludovicovanoli non è collegato   Rispondi citando
Vecchio 15 marzo 11, 21:52   #3 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.551
Citazione:
Originalmente inviato da ludovicovanoli Visualizza messaggio
Passo dal 3g al beastx sul 700 nitro. ho gia un beastx su protos ed è perfetto.
Primo volo aggiusto un po la coda ma l'eli mi va in risonanza sul ciclico ossia traballa velocemente di una decina di gradi da tutte le parti velocemente.
cambio il cuscinetto del motore che era andato pensando possa essere la causa di vibrazioni.
Secondo volo alzo l eli di un paio di metri e comincia a cadermi velocemente a sinistra di alettoni, riesco a metterlo giu ma tocco con le pale che sono da buttare.
Terzo volo monto le pale nuove alzo l'eli e tutto sembra funzionare ho solo la coda che nelle stoppate mi rimbalza un po, faccio tic toc e volato tutto bene, dopo un po uscendo da un tictoc andando in hovering mi va in "risonanza" piu leggera pero, abbasso il cyclic gain (potenziometro 1) e non me lo fa piu, lo appoggio per alzare la sens della coda dopo un serbatoio intero lo rialzo un po veloce mentre riprende giri ricomincia a cadermi a sinistra di alettoni e altro crash.

Il 3g mi aveva fatto questo scherzo all'inizio per biadesivo troppo morbido, ma dopo averlo stretto con una fascetta di plastica tutto bene. Molto piu leggero pero e quindi recuperabile

sto usando il biadesivo giallo del bestx senza la parte centrale, è montato sul supporto gyro stretto appena con un fascetta di velcro e i fili sono liberi.

Datemi un input perche se non capisco il perche non sono molto tranquillo a fare altre prove

io penso che sia dovuto a vibrazioni che mandano in crisi la centralina, tutte e due le volte me lo ha fatto salendo di giri (2050)
L'amico Alberto mi raccontava di aver avuto un problema simile al tuo col Trex700E ma molto più forte. E' entrato in risonanza al punto tale che poco dopo essere decollato ma ancora in hovering il modello è letteralmente "esploso" in aria con caduta a forma di coriandoli di tutti i pezzi.
La centralina era un Vstaby blue line ma lui ammette di aver fatto due errori:
- Non aver ridotto l'escursione dei servi,
- Aver lasciato il guadagno al massimo

Sei sicuro che durante il setup con sei gradi di passo, sei con luce blu ma prossimo al passaggio da luce rossa a luce blu ?
Questo è l'indice più facile per verificare che le geometrie delle pinze, del piatto e dei servi siano quelle corrette e non eccessive come sembrerebbe essere.

Inoltre puoi ridurre ulteriormente il gain dei giroscopi (pot.1).. A quanto sei sceso da ore nove ? a Otto ? Scendi ancora e vai ad ore sette. Se le tue geometrie sono ecccessive, questo è l'unico modo. Meglio però sarebbe avere geometrie corrette.

Hai messo una striscia sottile di velcro che tiene la centralina contro il telaio ?

Non è che hai dei cavi penzoloni che vibrando "tirano" e "strattonano" la centralina?

Ciao
m.rik non è collegato   Rispondi citando
Vecchio 15 marzo 11, 23:17   #4 (permalink)  Top
User
 
L'avatar di ludovicovanoli
 
Data registr.: 09-11-2010
Residenza: Brescia/Madonna di Campiglio
Messaggi: 104
Ti ringrazio per le ipotesi.
Una cosa credo che sia la risonanza che é simile a quella che dava il 3G col gain alto(ma appunto il 3g lo dava più forte e quasi ingestibile).
Ma per quello ho ridotto il gain potenziometro 1 ed era a posto.

Ma questo cadere a sinistra mi sa tanto di vibrazione. I cavi sono legati assieme con un velcro. Tutte e due le volte é capitato mentre alzavo l eli che stava prendendo giri. Ma il fatto é che ha volato un bel Po prima di farlo
__________________
_________________________________________
Logo 600 Vstaby///Protos stretch Fbl Beastx///Parkmaster
ludovicovanoli non è collegato   Rispondi citando
Vecchio 15 marzo 11, 23:57   #5 (permalink)  Top
User
 
L'avatar di ludovicovanoli
 
Data registr.: 09-11-2010
Residenza: Brescia/Madonna di Campiglio
Messaggi: 104
Le geometrie funzionavano bene col 3G , monto i servo horn align di plastica, e quando ho fatto il set up a 6 gradi era blu la luce cone dev'essere
__________________
_________________________________________
Logo 600 Vstaby///Protos stretch Fbl Beastx///Parkmaster
ludovicovanoli non è collegato   Rispondi citando
Vecchio 16 marzo 11, 07:54   #6 (permalink)  Top
User
 
L'avatar di JJPluto
 
Data registr.: 15-05-2010
Residenza: In za e in la
Messaggi: 8
posizione

scusa ma dove hai posizionato la centralina del BX ??????

perchè su un trex 550, quindi meno vibrazioni di un nitro, avevo messo la centralina sulla scatola del cardano e mi entravano un sacco di vibrazioni da rendere il modello ingestibile.......
JJPluto non è collegato   Rispondi citando
Vecchio 16 marzo 11, 08:14   #7 (permalink)  Top
User
 
L'avatar di nano1972
 
Data registr.: 13-09-2007
Residenza: RE
Messaggi: 196
Servo horn align ... OK, ma devono essere il modello con due serie di fori ed occorre utilizzare quelli interni. Io ho fissato il BeastX nella posizione del gyro da progetto.

In ogni modo hai avuto luce blu ... mah.

Per togliersi qualche dubbio: prova ad invertire questa centralina con un'altra, per appurare che il problema rimane alla meccanica non alla centralina stessa. Se il problema dovesse permanere, controllare i servi non sarebbe sbagliato ...
__________________
LOGO 600SE Carbon - LOGO 500SE - PROTOS Carbon - MiniPROTOS
nano1972 non è collegato   Rispondi citando
Vecchio 16 marzo 11, 09:54   #8 (permalink)  Top
User
 
Data registr.: 01-01-2011
Residenza: lombardia
Messaggi: 187
Re

Stesso tuo problema con il logo 400 anch'io mi sono scervlato ma poi ho chiamato il grande seba che mi a detto che solo colpa delle vibrazioni, spiegandomi che i sistemi fbl dopo il 60% di vibrazioni possono mandare in tilt lecentraline. Con il mini v bar agevolo stesso problema cadeva di alettoni a sinistra!!!!! Adesso e perfetto
incredibile non è collegato   Rispondi citando
Vecchio 16 marzo 11, 12:37   #9 (permalink)  Top
User
 
L'avatar di fedefefe
 
Data registr.: 28-05-2010
Residenza: VE
Messaggi: 356
Citazione:
Originalmente inviato da ludovicovanoli Visualizza messaggio
Nessuno ha mai riscontrato questo comportamento con sistemi fbl?
Ciao quesro e' quello che avevo scritto in un'altra discussione:

Ciao scusa eventuali errori sto scrivendo con il telefono Cell.
provabilmente molte di questi consigli li hai già usati.
Io volo con Eli che hanno più vibrazioni (elicotteri gasser) ho avuto gli stessi problemi compreso qualche crash...gli ho risolti in questo modo:
1)ti consiglio di mettere una fascetta a velcro sul MB e prova a strigerla abbastanza forte, e usa il biadesivo quello morbido di color grigio che è in dotazione.
2)riduci di pochissimo il trim a potenziometro n.1 (mettilo a ore 8)e 2 (mettilo leggermente meno di 9 circa 8,5).
3)Ho cercato di sostituire certe parti che erano in carbonio e metallo con plastica(smorzano maggiormente le vibrazioni).
4)Ricordati di accendere il MB in una superficie senza vibrazioni fino a quando si è inizializzato.
Saluti Federico
fedefefe non è collegato   Rispondi citando
Vecchio 16 marzo 11, 18:44   #10 (permalink)  Top
User
 
Data registr.: 21-10-2008
Messaggi: 110
vibrazioni

save!stesso problema al 3g di un mio amico. lo alzi e si butta a sx. come si riducono le vibrazioni?cioè dove intervenire per lenire il tremens dell'elicottero?ciao a tutti voi.
federicone non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
beastx Sfingelix70 Compro 0 26 gennaio 11 12:39
cerco Beastx cbrseicento Compro 0 29 ottobre 10 08:05



Tutti gli orari sono GMT +1. Adesso sono le 18:22.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002