Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 marzo 11, 20:59   #11 (permalink)  Top
User
 
Data registr.: 01-01-2011
Residenza: lombardia
Messaggi: 187
Re

Io ho risolto mettento la piastrina in metallo! Cioee spugnetta biadesiva piastrina spugnetta mini v bar
incredibile non è collegato   Rispondi citando
Vecchio 16 marzo 11, 21:36   #12 (permalink)  Top
User
 
Data registr.: 04-12-2007
Messaggi: 892
Citazione:
Originalmente inviato da federicone Visualizza messaggio
save!stesso problema al 3g di un mio amico. lo alzi e si butta a sx. come si riducono le vibrazioni?cioè dove intervenire per lenire il tremens dell'elicottero?ciao a tutti voi.
Cavolo ma solo il mio eli si butta a destra:ico n_roflche rottura
utikor non è collegato   Rispondi citando
Vecchio 16 marzo 11, 22:44   #13 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.551
Citazione:
Originalmente inviato da ludovicovanoli Visualizza messaggio
Le geometrie funzionavano bene col 3G , monto i servo horn align di plastica, e quando ho fatto il set up a 6 gradi era blu la luce cone dev'essere
Si ma a 5 gradi deve essere rosso. Se non è così sposta gli uniball delle squadrette dei servi verso l'interno.

Ciao
m.rik non è collegato   Rispondi citando
Vecchio 16 marzo 11, 22:47   #14 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.551
Citazione:
Originalmente inviato da ludovicovanoli Visualizza messaggio
Ti ringrazio per le ipotesi.
Una cosa credo che sia la risonanza che é simile a quella che dava il 3G col gain alto(ma appunto il 3g lo dava più forte e quasi ingestibile).
Ma per quello ho ridotto il gain potenziometro 1 ed era a posto.

Ma questo cadere a sinistra mi sa tanto di vibrazione. I cavi sono legati assieme con un velcro. Tutte e due le volte é capitato mentre alzavo l eli che stava prendendo giri. Ma il fatto é che ha volato un bel Po prima di farlo
Altre possibili ipotesi;
a) L'alimentazione "cede" e "cala"
b) Uno dei servi stà cedendo (prova ad invertire i due degli alettoni tra loro).
m.rik non è collegato   Rispondi citando
Vecchio 16 marzo 11, 23:44   #15 (permalink)  Top
UserPlus
 
L'avatar di ginopilotino
 
Data registr.: 23-10-2004
Residenza: Ovunque posi il mio modello, quella è la mia casa. (comunque a son ad Bulagna)
Messaggi: 4.895
Successo due volte col Logo 600 e 500, sempre in concomitanza di un maggior numero di giri al rotore, sono sicuramente le vibrazioni, bisogna a mio parere, trovare il giusto equilibrio su ogni modello, non esiste una regola, io sto andando per tentativi, cavi che non tirano la centralina, gel kiosho, colla sui connettori, tubo di coda a massa, perfetta bilanciatura e alberini nuovi, cero alla Madonnina di San Luca.....
__________________
A volte non si sa cosa si nasconde, sotto una dura scorza!! Mai giudicare solo dall'esterno!!
P.S. NON IMPARTISCO LEZIONI DI 3D ESTREMO.....


Chi va a let col cul cal pziga, as liva col dit cal pozza.
ginopilotino non è collegato   Rispondi citando
Vecchio 16 marzo 11, 23:57   #16 (permalink)  Top
User
 
L'avatar di ludovicovanoli
 
Data registr.: 09-11-2010
Residenza: Brescia/Madonna di Campiglio
Messaggi: 104
Anche su helifreak stesso problem con bx e Rex 700
BeastX V2 Advice - HeliFreak

Sicuramente provero con la piastrina ma usare due biadesivi alti uno sopra e Uno sotto mi sembra eccessivo ( il 3G mi tirava a sinistra con il biadesivo grigio align, risolto con fascetta di plastica tirata bene, ho con biadesivo fine tipo Tesa). Oppure biadesivo fine sotto e sopra. Per me i biadesivi alti risentono di più delle vibrazioni.

Voi che biadesivi avete usato?

Ps il mio era quello bianco beastx con fascia align tirata per quanto si possa
__________________
_________________________________________
Logo 600 Vstaby///Protos stretch Fbl Beastx///Parkmaster
ludovicovanoli non è collegato   Rispondi citando
Vecchio 17 marzo 11, 00:20   #17 (permalink)  Top
User
 
Data registr.: 04-12-2007
Messaggi: 892
Citazione:
Originalmente inviato da ginopilotino Visualizza messaggio
Successo due volte col Logo 600 e 500, sempre in concomitanza di un maggior numero di giri al rotore, sono sicuramente le vibrazioni, bisogna a mio parere, trovare il giusto equilibrio su ogni modello, non esiste una regola, io sto andando per tentativi, cavi che non tirano la centralina, gel kiosho, colla sui connettori, tubo di coda a massa, perfetta bilanciatura e alberini nuovi, cero alla Madonnina di San Luca.....
Io la colla sui connettori ho dovuto metterla perchè al primo volo mi si stava sfilando un connettore,infatti i connettori almeno al mio microbeast vanno un pò lenti e non mi fido a lasciarli così...........
utikor non è collegato   Rispondi citando
Vecchio 17 marzo 11, 18:05   #18 (permalink)  Top
User
 
Data registr.: 03-01-2011
Residenza: NAPLES CITY/GAST S.TAMMARO
Messaggi: 94
A un mio amico capitava una cosa simile ma non ha crashato.
Lo ha sostituito con un altro micro beast nuovo e comprato allo stesso negozio.
Risultato:l'ely andava benone.
Ha spedito il mb difettoso in Germania chiaramente in garanzia.

Forse ci vuole c. anche nell'acquisto del microb.

Io ne ho acquistati due e vanno bene ,spero che il terzo che andrò ad acquistare per il 700 non mi dia problemi.
__________________
lino def non è collegato   Rispondi citando
Vecchio 17 marzo 11, 19:14   #19 (permalink)  Top
User
 
Data registr.: 15-01-2006
Residenza: calcinate
Messaggi: 1.471
Invia un messaggio via ICQ a massi69 Invia un messaggio via AIM a massi69
ciao incredibile, il tuo problema e risolto in parziale, dagli tempo e si ripresentera,
fammi sapere cosi vedo se son giuste le mie ipotesi
ciao
massi69 non è collegato   Rispondi citando
Vecchio 17 marzo 11, 19:42   #20 (permalink)  Top
User
 
Data registr.: 01-01-2011
Residenza: lombardia
Messaggi: 187
re

ok massi 69 ti faro sapere senza dubbio spero che vada tutto sempre bene!!!
tu che soluzioni hai?
incredibile non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
beastx Sfingelix70 Compro 0 26 gennaio 11 12:39
cerco Beastx cbrseicento Compro 0 29 ottobre 10 08:05



Tutti gli orari sono GMT +1. Adesso sono le 18:45.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002