Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 giugno 11, 22:53   #171 (permalink)  Top
User
 
Data registr.: 04-12-2007
Messaggi: 892
Citazione:
Originalmente inviato da lino def Visualizza messaggio
Ciao a tutti,
venerdì ho crashato con il mio t rex 500 fbl e mb.
Stacco i pattini ,altezza 2 metri circa butto dentro l'idle e sorpresa dopo un pò l'elicottero era comandato da un fantasma,alettone destro radicale ed eli a testa in giù.
Immediatamente ho dato negativo e l'eli ha preso quota portandosi sulla mia destra era impazzito ho provato a rimetterlo diritto ma era ingestibile .
L'unico errore che ho commesso è stato il non usare l'hold .

Ho perso la tranquillità e la serenità.

Vorrei sapere se c'è qualcuno che ha avuto questo problema con la versione 1 perchè io ho la 2.
Non voglio peccare di presunzione ma non credo molto nelle piastrine che risolvono i problemi di vibrazioni,ieri un mio amico con la piastrina ha avuto lo stesso problema ma sul lato sinistro ha la versione 2 .

Mi è venuto un dubbio:e se la colpa è della batteria?Ho acquistato una turnigy 2650 35/70 di scarica dal solito hk.Ho fatto solo due voli con questa batteria .
Che passino scariche che arrivano al servo confondendolo per un attimo oppure dei difetti sulle saldature delle celle ,microlesioni che influiscono sull'erogazione costante della corrente.

Boh magari è una cassata però nei miei macchinari in azienda con i picchi di corrente ne capitano di tutti i colori.

Con le topfuel questo non mio era mai capitato e l'unico crash che ho avuto è stato nel cancello scorrevole già raccontato qualche post fa.

Questa cosa mi innervosisce molto perchè sono molto zelante nella costruzione e fino ad oggi posso affermare che sui miei modelli non ho mai avuto problemi di pezzi che si svitano o altro.Solo normale usura di parti prontamente sostituite.

Magari dicono tutti così,magari si può pensare chissà questo come vola,non sono Rungi ma conosco bene i miei limiti.
Allora se ti può essere di aiuto io ho avuto il tuo stesso problema :per 1 cosa controlla albero principale,albero delle manine portapala che siano dritti;2-il punto j del beastx deve essere settato a 6°di ciclico e devi avere squadrette a 90° e passo a 0°;3-cerca al punto L del beastx di settare la massima escursione del ciclico in modo da avere maggiore rotazione dell'ely;4-controlla le vibrazioni della coda te ne puoi accorgere se la pinna di coda trema(se dovesse tremare controlla la cinghia o il cardano,i cuscinetti del gruppo coda,l'alberino do coda ecc.ecc)5-togli le pale principali e le pale di coda accendi il modello e vedi se alla varie modalità di volo quindi normal idle1 e idle2 il piatto rimanga sempre in orizzontale e non faccia movimenti strani(questo punto è importantissimo);6-prova ad abbassare il Pot.1(comincia da 1 tacca alla volta e prova)che da quello che ho capito regoli la sensibilità dei giroscopi interni;7-io ho dovuto cambiare il pad per fissare il beastx con del nastro 3M quello sottile.
Ovvio anche le connessioni del beastx,i cavetti che non siano tirati eccessivamente,ed infine anche la distanza del pignone dalla corona principale io avevo una tremenda vibrazione perchè avevo lasciato troppa distanza,risolta solamente avvicinando il pignone alla corona.
Spero di esserti stato di aiuto e comunque se vuoi ed hai tempo leggiti i thread del microbeast posto in rilievo ci sono persone veramente ingamba..........
utikor non è collegato   Rispondi citando
Vecchio 09 giugno 11, 23:05   #172 (permalink)  Top
User
 
L'avatar di Sfingelix70
 
Data registr.: 15-12-2008
Residenza: napoli
Messaggi: 326
Citazione:
Originalmente inviato da MircoR Visualizza messaggio
Premetto che non ho interesse a parlar male ne del sistema flybarless che del sistema flybar, comunque il rischio sta in tutti e due i sistemi, è vero che il flybarless ha all'interno un piccolo computer ed i computer possono andare anche in tilt, ma ha anche meno cose in movimento , la flybar, che se si spezza in volo e la prendi, può fare moltissimi danni, e, comunque anche la ricevente è elettronica, perciò peggio che si rompa lei piuttosto che qualsiasi altra cosa.
Non serve che l'ely impazzisce per farsi male, anzi, di solito ci si fa male per errori umani, perciò se si adotta la precauzione di usare il modello a debita distanza, almeno 4-5 metri, e se la ricevente non va in tilt, a mal parata, se succedesse qualcosa di inaspettato, mettendo l'hold, l'ely giù ce lo mandiamo e in discreta sicurezza.
io ho avuto la freddezza quasi inconscia di tirare l'hold e lui si e stabilizzato,la cosa strana che il giorno prima avevo scaricato 4 lipo senza problemi,e mia abitudine fare passaggi veloci in rovescio per poi virare,non voglio nemmeno pensare cosa potrebbe succedere se si ribaltasse in quel momento,una certezza e che il ribaltamento lo fa su se stesso a 360° quindi se sei lontano 4/5 metri non dovresti risciare,ma questa e un'altra storia.
Sfingelix70 non è collegato   Rispondi citando
Vecchio 10 giugno 11, 12:27   #173 (permalink)  Top
User
 
Data registr.: 03-01-2011
Residenza: NAPLES CITY/GAST S.TAMMARO
Messaggi: 94
Citazione:
Originalmente inviato da utikor Visualizza messaggio
Allora se ti può essere di aiuto io ho avuto il tuo stesso problema :per 1 cosa controlla albero principale,albero delle manine portapala che siano dritti;2-il punto j del beastx deve essere settato a 6°di ciclico e devi avere squadrette a 90° e passo a 0°;3-cerca al punto L del beastx di settare la massima escursione del ciclico in modo da avere maggiore rotazione dell'ely;4-controlla le vibrazioni della coda te ne puoi accorgere se la pinna di coda trema(se dovesse tremare controlla la cinghia o il cardano,i cuscinetti del gruppo coda,l'alberino do coda ecc.ecc)5-togli le pale principali e le pale di coda accendi il modello e vedi se alla varie modalità di volo quindi normal idle1 e idle2 il piatto rimanga sempre in orizzontale e non faccia movimenti strani(questo punto è importantissimo);6-prova ad abbassare il Pot.1(comincia da 1 tacca alla volta e prova)che da quello che ho capito regoli la sensibilità dei giroscopi interni;7-io ho dovuto cambiare il pad per fissare il beastx con del nastro 3M quello sottile.
Ovvio anche le connessioni del beastx,i cavetti che non siano tirati eccessivamente,ed infine anche la distanza del pignone dalla corona principale io avevo una tremenda vibrazione perchè avevo lasciato troppa distanza,risolta solamente avvicinando il pignone alla corona.
Spero di esserti stato di aiuto e comunque se vuoi ed hai tempo leggiti i thread del microbeast posto in rilievo ci sono persone veramente ingamba..........
Ciao,
innanzitutto grazie per l'interessamento.
L'operazione da te descritta è lo standard che applichiamo normalmente ad ogni montaggio o settaggio dell'eli.
Il biadesivo che ho su questo è quello originale mentre quello che ho sul 600 no!
Non l'ho cambiato perchè dopo tanti voli non era successo nulla e il modello andava bene quindi a che scopo cambiarlo?
In ogni caso lo sto rimontando e vorrei tanto sapere se quelli con la versione 1 hanno avuto di questi problemi in modo da avere un punto di partenza

Ciao
Lino
__________________
lino def non è collegato   Rispondi citando
Vecchio 10 giugno 11, 17:44   #174 (permalink)  Top
User
 
L'avatar di pala.lberto
 
Data registr.: 03-06-2006
Residenza: roma tor vergata
Messaggi: 1.057
v1

Citazione:
Originalmente inviato da lino def Visualizza messaggio
Ciao,
innanzitutto grazie per l'interessamento.
L'operazione da te descritta è lo standard che applichiamo normalmente ad ogni montaggio o settaggio dell'eli.
Il biadesivo che ho su questo è quello originale mentre quello che ho sul 600 no!
Non l'ho cambiato perchè dopo tanti voli non era successo nulla e il modello andava bene quindi a che scopo cambiarlo?
In ogni caso lo sto rimontando e vorrei tanto sapere se quelli con la versione 1 hanno avuto di questi problemi in modo da avere un punto di partenza

Ciao
Lino
la versione non centra io ho avuto problemi con tutti e due...
__________________
pala.lberto non è collegato   Rispondi citando
Vecchio 11 giugno 11, 06:19   #175 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.556
Citazione:
Originalmente inviato da pala.lberto Visualizza messaggio
la versione non centra io ho avuto problemi con tutti e due...
Stai parlando della versione Hardware o della versione Software ?
Mi sembrava fino ad ora di aver capito che i problemi c'erano solo con HW 2.
Non è più così ?

Ciao
m.rik non è collegato   Rispondi citando
Vecchio 11 giugno 11, 23:24   #176 (permalink)  Top
User
 
L'avatar di MircoR
 
Data registr.: 13-02-2010
Residenza: Ortonovo (SP)
Messaggi: 959
Ho acquistato oggi anch'Io il beastx, da elyshop(alla fiera di Ozzano) è la versione 2.0.0 - 5.0 secondo voi ha risolto i problemi o mi devo aspettare qualche scherzo.
Premetto che ho sempre usato il 3g align, che sommariamente non mi ha mai dato problemi, a parte il beccheggiamento della coda in sporadici casi.
__________________
ciao a tutti
MircoR non è collegato   Rispondi citando
Vecchio 12 giugno 11, 16:30   #177 (permalink)  Top
User
 
L'avatar di urgno
 
Data registr.: 20-06-2007
Residenza: dintorni di Venezia
Messaggi: 5.234

ecco l'heli di Rungi al HSD 2011 con il suo bel MB
aveva appena crashato ma non credo proprio per via del MB
__________________
2x Prôtos Carbon Stretch FBL:MKS9660 / MKS9670 + BEASTX detti "i gemelli"
Acrobat Shark FBL +BEASTX detto "Emmenthal / Mucca"
urgno non è collegato   Rispondi citando
Vecchio 13 giugno 11, 12:25   #178 (permalink)  Top
User
 
Data registr.: 03-01-2011
Residenza: NAPLES CITY/GAST S.TAMMARO
Messaggi: 94
Buongiorno a tutti,
il problema di tutta questa storia a mio modesto avviso è che bisogna distinguere il corretto montaggio delle parti meccaniche ed elettroniche con i reali difetti o se preferite precauzioni da adoperare quando si monta un bx.

Non conoscendoci come assemblatori, giustamente spesso cadiamo in equivoci e confondiamo l'errato montaggio di una macchina con difetti attribuiti al bx.
Anche se non si adopera il bx le regole di un corretto montaggio dell'eli è d'obbligo.

Ciò premesso credo che sia opportuno che con molta umiltà ognuno di noi prenda visione dei propri limiti(non c'è nulla di male nel farlo)ed affidarsi a chi ne sa di più.

E' comunque infruttuoso ai fini della risoluzione del problema ,sempre a mio giudizio,l'andare a cercare nelle piccolissime cose la risoluzione dei problemi.
E' vero che spesso nelle piccole cose si nascondono gravi malfunzionamenti e se così significa che il nostro acquisto si rivela un qualcosa di molto instabile e imprevedibile.

Io prima leggevo l'esperienza di tanti di voi che crashavano e attribuivano il motivo al malfunzionamento del bx.
Pensavo che se i miei modelli avevano accumulato tante ore di volo senza darmi problemi significava che sui bx in mio possesso non c'erano difetti o malfunzionamenti.

Oggi leggo di piastrine,fissaggi estremi fascette e biadesivo basso o alto etc.etc.
Un biadesivo originale deve funzionare correttamente se non è così allora la colpa non è la nostra ma del bx.
Certo che con un cambio di un biadesivo e l'aggiunta della piastrina o altre finezze dobbiamo solo riscontrare fini cambiamenti ,migliorie tipiche di chi comprende che si può ottenere meglio dall'oggetto bx acquistato.

La realtà è che si va per tentativi ,si fanno prove su ragionamenti fatti da altri che lo hanno appreso da altri ancora etc.etc.
Alla fine a molti di noi arrivano le briciole e incrociando le dita non possiamo che sperare che nei nostri voli vada tutto bene con o senza la fascetta il biadesivo alto o basso etc.etc.

E' certo che qualunque componente elettronico lavora meglio in condizioni di temperatura ,umidità,vibrazioni e correnti stabili ,è altrettanto certo che non possiamo far volare un elicottero in atmosfera controllata con meccanismi privi di vibrazione .

Speriamo che sia svelato il grande mistero bx io nel frattempo mi faccio fesso da solo e mi dico che forse avevo un servo sgranato che mi ha causato il problema rimonto tutto com'era e torno a volare sperando che la prox volta si rompa dopo una 50ina di voli.

Affidiamoci alla fortuna che forse ci aiuta di più.
__________________
lino def non è collegato   Rispondi citando
Vecchio 13 giugno 11, 19:10   #179 (permalink)  Top
User
 
L'avatar di mark.me
 
Data registr.: 12-04-2009
Residenza: Friuli V.G.
Messaggi: 997
Mah..io non so più cosa pensare.
Il mio Rex600nitro con MB (versione hardware 2) è sempre andato bene. Lo tengo maniacalmente, mai il minimo crash, non ha assolutamente vibrazioni o usure strane, eppure quando metto il governor a 2000 giri tende a sinistra di alettoni, ma non bruscamente, bensì in maniera leggera e controllabile. Basta diminuire i giri a 1950 (ho uno switch dedicato) ed il problema svanisce. Ed il bello è che per i primi 2-3 voli questo non succede, il problema compare dal terzo-quarto volo in poi. Ho controllato tutto il possibile, ma niente da fare, il problema persiste.
Come già detto, io credo che il MB (ma in generale anche altri sistemi fbl attuali) soffrano certe combinazioni di giri/vibrazioni/adesivo/temperatura/stato della batteria ecc ecc che solo in determinate combinazioni tendono ad innescare il fenomeno degli alettoni a sinistra. A questo punto volo sempre con attenzione: appena scorgo qualche "sintomo" atterro o diminuisco i giri.
E non mi resta che attendere l'uscita dell versione 3 del software...e sperare
__________________
attività cessata
mark.me non è collegato   Rispondi citando
Vecchio 14 giugno 11, 00:50   #180 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.556
Citazione:
Originalmente inviato da mark.me Visualizza messaggio
Mah..io non so più cosa pensare.
Il mio Rex600nitro con MB (versione hardware 2) è sempre andato bene. Lo tengo maniacalmente, mai il minimo crash, non ha assolutamente vibrazioni o usure strane, eppure quando metto il governor a 2000 giri tende a sinistra di alettoni, ma non bruscamente, bensì in maniera leggera e controllabile. Basta diminuire i giri a 1950 (ho uno switch dedicato) ed il problema svanisce. Ed il bello è che per i primi 2-3 voli questo non succede, il problema compare dal terzo-quarto volo in poi. Ho controllato tutto il possibile, ma niente da fare, il problema persiste.
Come già detto, io credo che il MB (ma in generale anche altri sistemi fbl attuali) soffrano certe combinazioni di giri/vibrazioni/adesivo/temperatura/stato della batteria ecc ecc che solo in determinate combinazioni tendono ad innescare il fenomeno degli alettoni a sinistra. A questo punto volo sempre con attenzione: appena scorgo qualche "sintomo" atterro o diminuisco i giri.
E non mi resta che attendere l'uscita dell versione 3 del software...e sperare
Visto che i nostri modelli hanno tutti dei punti di risonanza, sarebbe interessante sapere se invece di diminuire di 50 giri, tu aumentassi di 50 giri, anche in questo caso il fenomeno sparisce (un classe 500 può girare tranqullamente a 2.200, quindi 2.050 giri non sarebbe certo un problema).

Ciao
m.rik non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
beastx Sfingelix70 Compro 0 26 gennaio 11 13:39
cerco Beastx cbrseicento Compro 0 29 ottobre 10 09:05



Tutti gli orari sono GMT +1. Adesso sono le 17:40.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002