Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 gennaio 21, 08:20   #11 (permalink)  Top
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.602
Citazione:
Originalmente inviato da Hely84 Visualizza messaggio
Ciao grazie per la risposta, uso la presa s.sbus che va dalla ricevente alla centralina brain , mi collego direttamente con una lipo 2 s nella ricevente. e servi uso futaba HV , una ricevente si è bruciata e un altra invece c’è il led rosso che blinca molto veloce ma non funziona più e non si può neanche più bindare ( l’unica modifica che ho fatto e quella di invertire il +- del sensore align perché altrimenti non mi leggeva il magnete dei giri , non uso la presa mpx nel brain 2HD perché è già alimentato tramite ricevente
Tutto questo l'ho capito.
Però se insisti a voler surriscaldare e bruciare le riceventi facendo passare tutta la corrente assorbita dai servi sul conenttore Lipo e sul connettore sbus collegati entrambi alla ricevente io non posso dirti altro.
La corrente surriscalda i cavi e i contatti maschi e femmina attraverso cui passa fino a danneggiarli.
Hai controllato nel manuale della ricevente la temperatura di lavoro massima assoluta dichiarata prima di danneggiarsi?
Hai misurato la temperatura sui connettori della ricevente (basta un termometro ad infrarossi) dopo ave mosso a lungo i servi?
Le ricevnti erano nuove o usate?
Anni fa c'é stato un lotto di riceventi Futaba che non funzionavano HV per questa ragione Futaba aveva fatto apporre ai distributori un puntino di vernice colorata messo tra le due antenne per questa ragione.
__________________
www.msh-electronics.com

Ultima modifica di m.rik : 17 gennaio 21 alle ore 08:23
m.rik non è collegato   Rispondi citando
Vecchio 17 gennaio 21, 12:19   #12 (permalink)  Top
User
 
Data registr.: 22-07-2018
Residenza: Italia
Messaggi: 195
Immagini: 8
Exclamation

Citazione:
Originalmente inviato da Hely84 Visualizza messaggio
Ciao grazie per la risposta, uso la presa s.sbus che va dalla ricevente alla centralina brain , mi collego direttamente con una lipo 2 s nella ricevente. e servi uso futaba HV , una ricevente si è bruciata e un altra invece c’è il led rosso che blinca molto veloce ma non funziona più e non si può neanche più bindare ( l’unica modifica che ho fatto e quella di invertire il +- del sensore align perché altrimenti non mi leggeva il magnete dei giri , non uso la presa mpx nel brain 2HD perché è già alimentato tramite ricevente
Ho avuto un elicottero gasser con servi futaba hv ricevente hv sempre entrato diretto con la lipo 2s nella ricevente e mai avuto problemi, invece con il trex vecchio sto avendo problemi e anche vero che i servi hanno almeno 7 o 8 anni se non di più , ma la ricevente è nuova
Hely84 non è collegato   Rispondi citando
Vecchio 07 maggio 21, 18:37   #13 (permalink)  Top
User
 
Data registr.: 30-11-2011
Messaggi: 1.423
Quale parametri governor per sab black thunder sport 700?

Con il Sab black thunder sport 700, un pinione da 21 e un motore kontronik 700-56 (penso 560 Kv significhi), quale parametri per la testa e la coda devo mettere nella pagina del governor?
Grazie
__________________
GOBLIN 630 COMP. - GOBLIN 380 - TREX 250 DFC - blade 130 x - blade mcpx v2 - blade nano qx - Black nitro 700
artesina non è collegato   Rispondi citando
Vecchio 08 maggio 21, 21:12   #14 (permalink)  Top
User
 
Data registr.: 30-11-2011
Messaggi: 1.423
Brain2 non funziona opzione “motore elettrico” : problemi governor

Il mio San 700 thunder sport ha un brain 2 e un esc con governor kontronik heli jive 120 hv e motore kontronik pyro 700-56 (560kv).
Nella pagina del governor del brain ho impostato i parametri del governor visto che mi dice di metterli lo stesso ma non riesco ad abilitare l’opzione switch/flag di “motore elettrico”.
Se provo a far funzionare così il motore con le curve piatte I giri salgono poi rallentano su un certo livello e poi aumentano esponenzialmente a 2700 rpm e credo vadano anche oltre.
Io penso che sia il problema di non aver abilitato il motore elettrico sul brain, ma come faccio ad abilitarlo ? Non funziona . Cosa posso aver sbagliato ?
__________________
GOBLIN 630 COMP. - GOBLIN 380 - TREX 250 DFC - blade 130 x - blade mcpx v2 - blade nano qx - Black nitro 700
artesina non è collegato   Rispondi citando
Vecchio 08 maggio 21, 22:57   #15 (permalink)  Top
User
 
Data registr.: 30-11-2011
Messaggi: 1.423
Il flag sul motore elettrico sono riuscito a metterlo ma non funziona lo stesso il regolatore del kontronik.
La luce del regolatore del kontronik è fissa , nonn lampeggia. , errori non ne da . Come faccio a capire se è rotto.(il regolatore arriva da un elicottero che è caduto)
__________________
GOBLIN 630 COMP. - GOBLIN 380 - TREX 250 DFC - blade 130 x - blade mcpx v2 - blade nano qx - Black nitro 700
artesina non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Brain 2 HD Hely84 Elimodellismo Sistemi Flybarless e Telemetria 1 17 luglio 19 08:16
BRAIN 2 E BLACK NITRO 700: problemi servi o brain 2? artesina Elimodellismo Sistemi Flybarless e Telemetria 8 08 giugno 17 10:43
Brain :Cerco Modulo Bluetooth per Brain enriconnection Compro 0 25 novembre 16 14:34
Brain v2 geco73 Merc. Motori ed Elettronica 2 13 febbraio 16 23:09
os 91 e brain oscar1977 Merc. Motori ed Elettronica 1 11 agosto 15 21:44



Tutti gli orari sono GMT +2. Adesso sono le 04:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002