Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 dicembre 22, 09:11   #31 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 118
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Ciao,
sono in difficoltà con la pagina 12 del Wizard menu < Configurazione Throttle Out & Telemetry & Governor > visto che usiamo la stessa centralina,puoi dirmi che valori hai messo sulla pagina allegata ?
Ciao Elio...ho in uso radio Futaba t10 e ricevente Futaba, premetto che i miei settaggi Brain sono tutti impostati seguendo gli step del Wizard (nulla ho impostato in Advance) alla pagina 12 Wizard ho attivato solo il Trottle Out impostando i valori consigliati da Msh riguardanti i specifici regolatori Hobbywing ovvero 1100 min. e 1960 max. null'altro. Mi rendo conto che la centralina Brain non la sto usando in tutte le sue molteplici ed infinite potenzialita'...tuttavia, poiche' mi interessa volare il piu' che posso, ad oggi mi basta ed avanza così.

non uso ne' la telemetria e ne' il governor interno Brain, ad oggi per controllare i giri rotore uso un classico misuratore ottico.


ciao.
Globulonero non è collegato   Rispondi citando
Vecchio 07 dicembre 22, 17:49   #32 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 378
Perfetto....
terminato setup Raw 420, adesso aspettiamo una giornata adatta per andare al campo
e provarlo....ti farò sapere
ciao
Alexander44 non è collegato   Rispondi citando
Vecchio 12 dicembre 22, 22:29   #33 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 378
Oggi, nonostante la temperatura di 0° e un pò di nebbia, sono riuscito a fare il
collaudo del Raw 420
Oserei dire tutto ok..................
Alexander44 non è collegato   Rispondi citando
Vecchio 16 dicembre 22, 12:38   #34 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 118
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Oggi, nonostante la temperatura di 0° e un pò di nebbia, sono riuscito a fare il
collaudo del Raw 420
Oserei dire tutto ok..................
ben fatto Elio...impressioni????

in questo momento, oltre al mal tempo, sono fermo per altri impegni...
appena posso e meteo permettendo,(spero la prox settimana) proseguiro' nella ricerca del feeling sulle manovre in velocita' che ancora non ho trovato...oltre a testare le pale Ms Composit...!!!
Globulonero non è collegato   Rispondi citando
Vecchio 17 dicembre 22, 09:49   #35 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 378
Citazione:
Originalmente inviato da Globulonero Visualizza messaggio
ben fatto Elio...impressioni????
Diciamo che la coda scodinzola leggermente, provato per 30 secondi con una velocità di 2180 giri circa, ma ho desistito perchè troppo freddo e troppo umido, aspetto meteo più favorevole per poter dare un giudizio.....
Ciao
Alexander44 non è collegato   Rispondi citando
Vecchio 04 gennaio 23, 13:37   #36 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 118
buon anno...finalmente sono riuscito a provare il Raw 420 con pale MS Composit 420 questa pala migliora significativamente la gestione della potenza rispetto alle pale a corda stretta tipicamente fornite con il kit Sab...Ovviamente sono impressioni del tutto personali strettamente soggettive e pertinenti al mio tipo di volo preferito....significativi sono i guadagni prestazionali con numero di giri ridotti (soprattutto per elicotteri con rapporto 1:1 tra motore e rotore quindi attinenti al 420 in oggetto), tempi di volo prolungati e sistemi di alimentazione esc e motori relativamente più freddi...(pero' da verificare a Luglio con 30 gradi all'ombra)... Significativo e' l' aumento del 10% della spinta del rotore mantenendo lo stesso angolo di passo collettivo...aumento dei tempi di volo di circa il 20% con prestazioni di volo migliorate (ovviamente no 3d) sulla velocità, aumentate del 15% senza sacrificare la stabilità o la linearità del modello, nei traversoni abbinati a viratoni sia stretti che larghi di alettoni...quindi prestazioni a basso numero di giri notevolmente migliorate come pure e' migliorato il suono del flappeggio...!!! ciao
Globulonero non è collegato   Rispondi citando
Vecchio 04 gennaio 23, 21:11   #37 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 378
Ciao
Buon anno anche a te....
Bene vedo che ti sei dato da fare, anche io e ho avuto un sacco di grane con il 420, più o meno risolte ma quella che mi preoccupa è che se involontariamente inserisci male il T60 della batteria nel T60 dell'esc si blocca tutto e non funziona più niente.
Stacchi la connessione e lasci il tutto fermo per un paio d'ore rifunziona tutto perfettamente, non riesco a capire se tutto ciò dipende dal regolatore o dalla centralina
Brain, hai qualche suggerimento in merito?
Alexander44 non è collegato   Rispondi citando
Vecchio 05 gennaio 23, 18:07   #38 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 118
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Ciao
Buon anno anche a te....
Bene vedo che ti sei dato da fare, anche io e ho avuto un sacco di grane con il 420, più o meno risolte ma quella che mi preoccupa è che se involontariamente inserisci male il T60 della batteria nel T60 dell'esc si blocca tutto e non funziona più niente.
Stacchi la connessione e lasci il tutto fermo per un paio d'ore rifunziona tutto perfettamente, non riesco a capire se tutto ciò dipende dal regolatore o dalla centralina
Brain, hai qualche suggerimento in merito?
ciao Elio questa cosa mi appare molto strana e devo dire che non mi e' mai accaduta una cosa simile, per cui mi riesce difficile aiutarti...!!


che radio/ricevente usi..???
Globulonero non è collegato   Rispondi citando
Vecchio 06 gennaio 23, 11:39   #39 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 378
Citazione:
Originalmente inviato da Globulonero Visualizza messaggio
ciao Elio questa cosa mi appare molto strana e devo dire che non mi e' mai accaduta una cosa simile, per cui mi riesce difficile aiutarti...!!


che radio/ricevente usi..???

Spektrum NX10 e 2 satelliti collegati alla Brain2, sembra come se ci fosse sul regolatore
un condensatore elettrolitico che finchè non si scarica blocca il passaggio di tensione dall'esc alla centralina (che lampeggia sul rosso) e quindi non arriva nessuna tensione ai servi e non funziona niente !
Ciao Buona Epifania
Alexander44 non è collegato   Rispondi citando
Vecchio 06 gennaio 23, 13:38   #40 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 118
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Spektrum NX10 e 2 satelliti collegati alla Brain2, sembra come se ci fosse sul regolatore
un condensatore elettrolitico che finchè non si scarica blocca il passaggio di tensione dall'esc alla centralina (che lampeggia sul rosso) e quindi non arriva nessuna tensione ai servi e non funziona niente !
Ciao Buona Epifania
Buona Epifania anche a te.
purtroppo non conosco Spektrum...magari il problema sta proprio lì, per es. potrebbe esssere un problema di ridondanza...un suggerimento che posso darti e' quello di aggiornare all'ultima versione l'airware della tua Spektrum oltre ai firmware del Brain2 e dell'Esc Hobbywing ..oltre non saprei!!Ciao
Globulonero non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Sab raw 580 e colla 645 per il montagggio a cosa corrisponde con loctite? artesina Elimodellismo Motore Elettrico 2 13 marzo 22 11:35
f3a hk 420 mm tingio Merc. Aeromodellismo 1 17 marzo 14 23:55
Formula Offroad: Whiplash 14.5" RAW Stealth streetfighter82 Automodellismo Mot. Elettrico Off-Road 71 29 settembre 12 14:56



Tutti gli orari sono GMT +2. Adesso sono le 07:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002