Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Acrobazia


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 marzo 08, 20:21   #1 (permalink)  Top
User
 
L'avatar di erapox
 
Data registr.: 30-03-2008
Residenza: sora
Messaggi: 211
problema coda raptor 50 IN 3D

Ciao. Sono nuovo sul forum. Ho il problema ke quando l'ely va sotto sforzo, anke facendo una serie di ribaltamenti continui, l'ely mi scende di giri e la coda si gira paurosamente! monto un motore os con testa blu carburato bene ,con miscela rapicon 30% e con gy logitec 6100 con suo servo. se c'è qualcuno ke può aiutarmi, vi ringrazio.
erapox non è collegato   Rispondi citando
Vecchio 30 marzo 08, 20:32   #2 (permalink)  Top
User
 
L'avatar di stratus77
 
Data registr.: 23-05-2007
Residenza: alcamo(tp)
Messaggi: 733
ciao,se e' per la coda il problema penso sia il calo esagerato dei giri,se invece parli del motore potrebbe essere che non gli dai il tempo di riprendersi(lo stressi tropo)dallo sforzo,e' sempre un 50.ciao
stratus77 non è collegato   Rispondi citando
Vecchio 31 marzo 08, 17:30   #3 (permalink)  Top
User
 
L'avatar di flash70
 
Data registr.: 22-01-2005
Residenza: Palermo
Messaggi: 2.380
Invia un messaggio via MSN a flash70
Citazione:
Originalmente inviato da stratus77 Visualizza messaggio
ciao,se e' per la coda il problema penso sia il calo esagerato dei giri,se invece parli del motore potrebbe essere che non gli dai il tempo di riprendersi(lo stressi tropo)dallo sforzo,e' sempre un 50.ciao
Secondo me neanche tu gli dai il tempo di riprendersi........lo stressi troppo!!!
Scusate l'off topic
__________________
Basta con le liste dei modelli che possediamo, che ogni volta che crashiamo tocca cancellarli.
flash70 non è collegato   Rispondi citando
Vecchio 31 marzo 08, 18:28   #4 (permalink)  Top
User
 
L'avatar di erapox
 
Data registr.: 30-03-2008
Residenza: sora
Messaggi: 211
Grazie x aver risposto,scusa il ritardo,ma non riuscivo a rispondere.
Io non credo che è xkè lo stresso troppo,fino a poco tempo fa andava bene.
Ho preso un motore nuovo,spero ke sia quello il problema. Non vorrei ke fosse in coincidenza da quando ho messo il bec align 2 in 1 ke da qualke anomalia al regolatore, o al gy. ciao.
erapox non è collegato   Rispondi citando
Vecchio 31 marzo 08, 20:21   #5 (permalink)  Top
User
 
L'avatar di stratus77
 
Data registr.: 23-05-2007
Residenza: alcamo(tp)
Messaggi: 733
alcuni si sono lamentati veramente del bec,non ricordo su cosa pero',se comunque e' tutto uguale a prima vai ad eliminazione,i cali di giri potrebbero pero',ciao
stratus77 non è collegato   Rispondi citando
Vecchio 31 marzo 08, 20:42   #6 (permalink)  Top
Sospeso
 
Data registr.: 30-08-2006
Messaggi: 2.120
Talking

Citazione:
Originalmente inviato da erapox Visualizza messaggio
Grazie x aver risposto,scusa il ritardo,ma non riuscivo a rispondere.
Io non credo che è xkè lo stresso troppo,fino a poco tempo fa andava bene.
Ho preso un motore nuovo,spero ke sia quello il problema. Non vorrei ke fosse in coincidenza da quando ho messo il bec align 2 in 1 ke da qualke anomalia al regolatore, o al gy. ciao.

che batteria usi per alimentare il bec.....???????controlla la tensione output del bec Align 2 in 1......
texwiller non è collegato   Rispondi citando
Vecchio 05 aprile 08, 18:31   #7 (permalink)  Top
User
 
L'avatar di erapox
 
Data registr.: 30-03-2008
Residenza: sora
Messaggi: 211
Ho scoperto ke è stato a causa del bec. Ho cambiato alimentazione ed é cambiata anche la sensibilità del gy!!!
erapox non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Raptor E550.............problema montaggio coda speedy Elimodellismo in Generale 5 14 ottobre 08 02:42
coda raptor 50 maurizioiotti Elimodellismo in Generale 1 24 settembre 06 21:22
Problema con la coda del raptor allois Elimodellismo in Generale 14 06 giugno 06 20:51



Tutti gli orari sono GMT +2. Adesso sono le 01:54.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002