Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 21 giugno 16, 17:48   #1 (permalink)  Top
User
 
Data registr.: 22-01-2013
Residenza: Pietragrande (CZ)
Messaggi: 654
Polarità invertita

Ho acquistato Dell lipo 6s da hobbyking, ho collegato una delle lipo al regolatore, senza prima caricarla, per settare il modello e come collego il regolatore quest'ultimo fa una fumata. Controllo la lipo e i cavi sono invertiti il cavo rosso negativo e cavo nero positivo. L'ho fatto presente ad hobbyking e mi hanno rimborsato il costo della batteria ma non vogliono riconoscermi il danno dellesc (100€) perché secondo loro avrei dovuto verificare se la polarità della lipo era corretta. Cose da pazzi😲 cosa mi consigliate di fare?

Inviato dal mio Lumia utilizzando tapatalk
The Condor non è collegato   Rispondi citando
Vecchio 21 giugno 16, 18:24   #2 (permalink)  Top
Moderatore
 
L'avatar di klamath
 
Data registr.: 20-09-2005
Residenza: ɐuƃoloq
Messaggi: 5.963
Invia un messaggio via ICQ a klamath
per quanto riguarda la lipo probabilmente ne è uscita incolume e non ha subito danni, certo se intendi utilizzarla dovrai preoccuparti di invertire la polarità sul connettore o ancora meglio se vuoi fare le cose fatte bene invertire direttamente i cavi cosi che abbiano il colore corretto (rosso positivo e nero negativo) ma ciò comporta spacchettare la lipo fare il lavoro e reimpachettarla con guaina termorestringente tuttavia questo è un lavoro delicato che ti sconsiglio nel modo più assoluto se hai poca dimestichezza con lo stagnatore...
da non dimenticare che eventualmente dovresti verificare anche il corretto cablaggio dello spinotto di bilanciamento...
__________________
-----------------------------------------------------------------------
Il nuovo forum riservato ai Multirotori è ONLINE...
>>> https://www.dronerc.it/forum/ <<<
Pack suoni completo con varie voci e per tutte le versioni di opentx.
https://github.com/klamath1977/opentx-HQ-italian-vp

Ultima modifica di klamath : 21 giugno 16 alle ore 18:27
klamath non è collegato   Rispondi citando
Vecchio 21 giugno 16, 19:45   #3 (permalink)  Top
User
 
Data registr.: 22-01-2013
Residenza: Pietragrande (CZ)
Messaggi: 654
Inverto solo il connettore, non vale la pena tutto questo lavoro, la polarità della presa di bilanciamento é corretta. Quello che mi rode é che non vogliono riconoscermi il regolatore andato in fumo dicendo che io avrei dovuto verificare la polarità della lipo.

Inviato dal mio Lumia utilizzando tapatalk
The Condor non è collegato   Rispondi citando
Vecchio 21 giugno 16, 20:23   #4 (permalink)  Top
Moderatore
 
L'avatar di klamath
 
Data registr.: 20-09-2005
Residenza: ɐuƃoloq
Messaggi: 5.963
Invia un messaggio via ICQ a klamath
che connettore monta quella lipo?
__________________
-----------------------------------------------------------------------
Il nuovo forum riservato ai Multirotori è ONLINE...
>>> https://www.dronerc.it/forum/ <<<
Pack suoni completo con varie voci e per tutte le versioni di opentx.
https://github.com/klamath1977/opentx-HQ-italian-vp
klamath non è collegato   Rispondi citando
Vecchio 21 giugno 16, 20:32   #5 (permalink)  Top
User
 
Data registr.: 22-01-2013
Residenza: Pietragrande (CZ)
Messaggi: 654
Monta hxt 4 mm, lo sostituisco con un xt90

Inviato dal mio Lumia utilizzando tapatalk
The Condor non è collegato   Rispondi citando
Vecchio 21 giugno 16, 21:02   #6 (permalink)  Top
Moderatore
 
L'avatar di klamath
 
Data registr.: 20-09-2005
Residenza: ɐuƃoloq
Messaggi: 5.963
Invia un messaggio via ICQ a klamath
beh il connettore hxt non è polarizzato quindi il fatto che non ti sei accorto della polarità invertita ci sta

comunque anche io preferisco gli xt90
__________________
-----------------------------------------------------------------------
Il nuovo forum riservato ai Multirotori è ONLINE...
>>> https://www.dronerc.it/forum/ <<<
Pack suoni completo con varie voci e per tutte le versioni di opentx.
https://github.com/klamath1977/opentx-HQ-italian-vp
klamath non è collegato   Rispondi citando
Vecchio 21 giugno 16, 22:15   #7 (permalink)  Top
User
 
Data registr.: 22-01-2013
Residenza: Pietragrande (CZ)
Messaggi: 654
Citazione:
Originalmente inviato da klamath Visualizza messaggio
beh il connettore hxt non è polarizzato quindi il fatto che non ti sei accorto della polarità invertita ci sta

comunque anche io preferisco gli xt90
Io ho connesso rosso con rosso e nero con nero e BUM
The Condor non è collegato   Rispondi citando
Vecchio 22 giugno 16, 00:03   #8 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.529
Immagini: 8
Ciao, scusate l'intromissione ma l'hxt da 4 che conosco io é maschio\femmina HXT 4mm Gold Connector w/ Protector (10pcs/set) (UK Warehouse) 4. Nulla cambia per quello che é successo......
__________________
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 22 giugno 16, 05:02   #9 (permalink)  Top
Moderatore
 
L'avatar di klamath
 
Data registr.: 20-09-2005
Residenza: ɐuƃoloq
Messaggi: 5.963
Invia un messaggio via ICQ a klamath
in effetti si può considerare polarizzato in quanto essendo maschio/femmina è possibile collegarlo solo in un verso, tuttavia a differenza degli xt90 l'hxt non ha indicata la polarità...certamente in questo caso sarebbe cambiato poco perché il problema erano i cavi invertiti sulla lipo ma potrebbe capitare che i cavi siano invertiti sul connettore e con un xt90 ad esempio che ha segnato + e -, te ne saresti accorto facilmente...
__________________
-----------------------------------------------------------------------
Il nuovo forum riservato ai Multirotori è ONLINE...
>>> https://www.dronerc.it/forum/ <<<
Pack suoni completo con varie voci e per tutte le versioni di opentx.
https://github.com/klamath1977/opentx-HQ-italian-vp
klamath non è collegato   Rispondi citando
Vecchio 22 giugno 16, 08:34   #10 (permalink)  Top
User
 
Data registr.: 22-01-2013
Residenza: Pietragrande (CZ)
Messaggi: 654
Secondo voi come devo fare per farmi risarcire l'esc bruciato?

Inviato dal mio Lumia utilizzando tapatalk
The Condor non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Polarità invertita Hitec Eclipse 7 funtikid Radiocomandi 8 21 maggio 16 06:12
Motori brushed funzionano anche con polarità invertita? Tiashi Elimodellismo Motore Elettrico 13 16 febbraio 14 17:49
Incidente con Cockpit SX...polarità invertita. antonov Radiocomandi 1 23 ottobre 12 11:04
Ar7000 Binding A Polarita' Invertita - Dilemma ciccioriccio82 Radiocomandi 2 22 gennaio 09 11:25



Tutti gli orari sono GMT +1. Adesso sono le 00:58.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002