Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 10 novembre 19, 09:43   #11 (permalink)  Top
User
 
L'avatar di filo77
 
Data registr.: 18-03-2010
Residenza: Krimini
Messaggi: 656
Citazione:
Originalmente inviato da Legge Visualizza messaggio
Non ho nessun negozio in zona e non ho amicizie su cui fare affidamento di persona...

Su entrambi i miei caricabatterie karate nighthawk mi si presenta questo problema : batterie lipo 2s nuove prima carica (in una non riesco a terminare la carica una cella non si carica completamente, dietro consiglio stacco e uso) vado a eseguire il test dopo luso prima e mi da una cella a 0 come in foto1, dopo 30 minuti foto foto 2, e chiaramente questa mattina non riesco a caricare foto 3.

Prima di eseguire la manovra che ho letto in diversi post volevo capire se ho sbagliato qualcosa anche per non peggiorare la situazione , io e mio figlio stiamo passando alle lipo e io non ho molta esperienza

Grazie in anticipo per la disponibilità e cortesia a quella buon'anima che ci potrà dare una mano

Di dove sei?
Se hai voglia di spostarti io abito vicino Rimini è posso darti una mano contattatemi in Mp che facciamo prima che a spiegare nel forum
filo77 non è collegato   Rispondi citando
Vecchio 16 novembre 19, 22:01   #12 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 499
Citazione:
Originalmente inviato da Legge Visualizza messaggio
Non ho nessun negozio in zona e non ho amicizie su cui fare affidamento di persona...

Su entrambi i miei caricabatterie karate nighthawk mi si presenta questo problema : batterie lipo 2s nuove prima carica (in una non riesco a terminare la carica una cella non si carica completamente, dietro consiglio stacco e uso) vado a eseguire il test dopo luso prima e mi da una cella a 0 come in foto1, dopo 30 minuti foto foto 2, e chiaramente questa mattina non riesco a caricare foto 3.

Prima di eseguire la manovra che ho letto in diversi post volevo capire se ho sbagliato qualcosa anche per non peggiorare la situazione , io e mio figlio stiamo passando alle lipo e io non ho molta esperienza

Grazie in anticipo per la disponibilità e cortesia a quella buon'anima che ci potrà dare una mano
Ciao Legge.

Dunque, prima accendi il carica batterie e poi colleghi il connettore di bilanciamento della batteria nella apposita sede delle 2S (connettore con tre spinotti) e il connettore principale ai cavetti che fanno capo agli spinotti a banana roso e nero, giusto?

Poi imposti il programma Lipo Balance, scegli la corrente idonea e il numero di celle e premi start e riconferma. Poi con il tasto [+] vai a vedere la tensione di ogni cella.

Se facendo così hai lo stesso risultato su entrambi i carica batterie o sei così unico da avere due apparecchi difettosi allo stesso modo (difficile eh?) oppure la batteria - pur nuova - è difettosa (le batterie sono nuove quando escono dalla fabbrica, da lì invecchiano e non è raro che si guastino soltanto di stare nelle scatole, se ci stanno per anni...).

Ma tu parli di batterie al plurale vuoi dire che lo stesso identico problema lo hai con due batterie diverse e che le hai provate entrambe su entrambi i carichini?

Car1 con Bat1
Car1 con Bat2
Car2 con Bat1
Car2 con Bat2

e che comunque il risultato è sempre lo stesso? Identico?
Non ci credo! ;-))

Facciamo la prova con tutte le batterie marcandole ciascuna con un numero diverso, una per volta con lo stesso caricabatterie e annotiamo su un foglio i risultati di misurazione delle celle.

Poi facciamo la stessa cosa con l'altro caricabatterie e confrontiamo le misure.

Poi se restano dubbi bisognerebbe misurare la tensione di ciascuna cella di ciascuna batteria con un tester apposta per le lipo tipo questo (https://www.amazon.it/TOOGOO-cellula...17908667&psc=1)
oppure quest'altro (https://www.amazon.it/TESTER-PROVA-B...86786460&psc=1)

e allora si avrebbero elementi di confronto determinanti a capire che cosa sta succedendo.

Tieni conto che le LiPo possono essere difettose anche da nuove (perché "nuove" non lo sono)
Il carica batterie col tempo e l'uso può perdere la taratura (qualsiasi strumento ha delle tolleranze sulla precisione, tanto maggiori quanto più è economico, e i nostri voltmetri "amatoriali" non brillano in precisione, che fra l'altro non è così strettamente necessaria)

Tienici aggiornati sui risultati!
Buona domenica!
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan è collegato   Rispondi citando
Vecchio 22 novembre 19, 04:53   #13 (permalink)  Top
User
 
Data registr.: 04-11-2019
Residenza: Rimini
Messaggi: 2
Citazione:
Originalmente inviato da emipan Visualizza messaggio
Ciao Legge.

Dunque, prima accendi il carica batterie e poi colleghi il connettore di bilanciamento della batteria nella apposita sede delle 2S (connettore con tre spinotti) e il connettore principale ai cavetti che fanno capo agli spinotti a banana roso e nero, giusto?

Poi imposti il programma Lipo Balance, scegli la corrente idonea e il numero di celle e premi start e riconferma. Poi con il tasto [+] vai a vedere la tensione di ogni cella.

Se facendo così hai lo stesso risultato su entrambi i carica batterie o sei così unico da avere due apparecchi difettosi allo stesso modo (difficile eh?) oppure la batteria - pur nuova - è difettosa (le batterie sono nuove quando escono dalla fabbrica, da lì invecchiano e non è raro che si guastino soltanto di stare nelle scatole, se ci stanno per anni...).

Ma tu parli di batterie al plurale vuoi dire che lo stesso identico problema lo hai con due batterie diverse e che le hai provate entrambe su entrambi i carichini?

Car1 con Bat1
Car1 con Bat2
Car2 con Bat1
Car2 con Bat2

e che comunque il risultato è sempre lo stesso? Identico?
Non ci credo! ;-))

Facciamo la prova con tutte le batterie marcandole ciascuna con un numero diverso, una per volta con lo stesso caricabatterie e annotiamo su un foglio i risultati di misurazione delle celle.

Poi facciamo la stessa cosa con l'altro caricabatterie e confrontiamo le misure.

Poi se restano dubbi bisognerebbe misurare la tensione di ciascuna cella di ciascuna batteria con un tester apposta per le lipo tipo questo (https://www.amazon.it/TOOGOO-cellula...17908667&psc=1)
oppure quest'altro (https://www.amazon.it/TESTER-PROVA-B...86786460&psc=1)

e allora si avrebbero elementi di confronto determinanti a capire che cosa sta succedendo.

Tieni conto che le LiPo possono essere difettose anche da nuove (perché "nuove" non lo sono)
Il carica batterie col tempo e l'uso può perdere la taratura (qualsiasi strumento ha delle tolleranze sulla precisione, tanto maggiori quanto più è economico, e i nostri voltmetri "amatoriali" non brillano in precisione, che fra l'altro non è così strettamente necessaria)

Tienici aggiornati sui risultati!
Buona domenica!
Ciao emipan, no il problema si è verificato solo su una batteria, siccome era nuova l'ho resa al negoziante che me la bilanciata lui, io non ci riuscivo e ora è sotto osservazione
Legge non è collegato   Rispondi citando
Vecchio 22 novembre 19, 08:41   #14 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 499
Citazione:
Originalmente inviato da Legge Visualizza messaggio
Ciao emipan, no il problema si è verificato solo su una batteria, siccome era nuova l'ho resa al negoziante che me la bilanciata lui, io non ci riuscivo e ora è sotto osservazione






Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Lipo Battery low voltage Alarm Indicator rudy963 Elimodellismo Micromodelli 18 12 dicembre 16 17:44
Problema low voltage mikyrace82 Batterie e Caricabatterie 5 18 maggio 15 10:36
Low voltage buzzer,Lipo,Motore+esc brushless,Honey Bee e ricambi opeltiz Merc. Elimodellismo 8 31 marzo 14 13:24
low voltage icaro58 Batterie e Caricabatterie 2 18 aprile 13 18:40
lipo low voltage franlcilo Batterie e Caricabatterie 4 24 marzo 10 19:45



Tutti gli orari sono GMT +1. Adesso sono le 08:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002