Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Scoppio Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 21 novembre 20, 12:24   #11 (permalink)  Top
User
 
L'avatar di tanazzo
 
Data registr.: 14-02-2009
Residenza: agrigento
Messaggi: 247
Citazione:
Originalmente inviato da Milione Visualizza messaggio
Non so che dirti..i servi non sono sicuramente di qualità e non sappiamo quanto assorbono...una prova potrebbe essere quella di sfilare il cavetto rosso dal servo e collegarlo diretto alla batteria,lasciando sulla ricevente solo il segnale ed il negativo.se anche così ti danno problemi non resta che montare sul modello una 2 celle lipo interponendo tra lei e la ricevente un bec di buon amperaggio.i leveraggi sono a posto perché con altri serve funge giusto?
Casomai userai quei servi per qualcosa altro.
Si,i leveraggi sono a posto. Sicuramente non vado a fare tutte queste prove su dei servi di scarsa qualità...li userò su l'elettrico come riserva.
Grazie delle risposte.
tanazzo non è collegato   Rispondi citando
Vecchio 21 novembre 20, 15:14   #12 (permalink)  Top
User
 
Data registr.: 03-06-2010
Residenza: trieste
Messaggi: 1.710
Citazione:
Originalmente inviato da tanazzo Visualizza messaggio
Si,i leveraggi sono a posto. Sicuramente non vado a fare tutte queste prove su dei servi di scarsa qualità...li userò su l'elettrico come riserva.
Grazie delle risposte.
ho pure io quei servi, hanno parecchio giogo e sono lenti oltre a non esser precisissimi e credo non adatti ad uso buggy ,Io li uso su scaler con soddisfazione. Il tuo problema potrebbenascere dal drop di tensione sotto carico, che un bec riduce, perdendo la precisione per il comando di zero
__________________
blade nano cpx, associated T4.2, specr S2 10.5 losi 810 brushless, hilux 1.9 toyo, cj7 scaler, losi rally 1/24, Tamiya TA02, xray T4 2013 rally conversion, xray T4 2015, xray x10 pancar, scorcher x3, xray b4.2, revo conversion, losi lst2 conversion
falex71 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problemi servi MG996R Mauro64 Aeromodellismo Principianti 0 19 luglio 15 12:32
Problemi Servi RainOver Automodellismo Mot. Scoppio Off-Road 18 28 giugno 11 09:02
problemi servi?? dennyfiori Elimodellismo in Generale 2 15 giugno 09 22:33
problemi servi e flaps starsky78 Aeromodellismo 40 17 gennaio 07 09:02
problemi servi e flaps starsky78 Aeromodellismo 0 15 gennaio 07 22:42



Tutti gli orari sono GMT +1. Adesso sono le 04:59.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002