Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 29 novembre 06, 16:48   #1 (permalink)  Top
User
 
Data registr.: 27-04-2006
Messaggi: 53
hydrofoam pesante???

ciao a tutti,
dopo aver costruito il mio primo hydrofoam l'ho testato con un BM2410-09, una GWS10*4.7 e 3lipo da 1350. peso totale esagerato 350-400g. lo so che l'elica non è particolarmente indicata e le batterie sono un pò pesanti, ma avevo solo quel setting disponibile. la mia domanda è però questa: perchè cavolo non va? il motore ha sempre tirato un biplano dello stesso peso (diciamo max 50g in meno) ma saliva a candela che era un piacere. come cavolo è che ora non salta neanche? al posto dei pattini in carbonio ho messo 2 bastoncini diam 1.5mm in alluminio sotto ogni "braccio". secondo voi crea molto più attrito su asfalto? un quadratino di lamina di titanio può funzionare meglio (ho quello in garage...). In acqua imbarca un pò..(qualche buchino non ben tappato quà e là ), ma il dramma è che non gira per niente!!!!! i timoni girano anche di 50°, ma lui continua ad andare dritto!!! Il timone inferiore non c'è,ma come si spiega questa inerzia?? troppo peso (dovuto dall'uso intensivo di UHU por?)

domandina stupidina: per fissare il motore ho incollato un supporto rettangolare di compensato sul depron , ma sn sicuro che ci sia un modo più leggero e più efficiente (in quanto quest'ultimo tende a flettere).
il fatto di aver fissato il motore circa 4 cm sopra il "tettuccio" (ma con l'angolazione giusta) influisce tanto? il baricentro è ok

qualche idea?
grazie
walter
pintu65a non è collegato   Rispondi citando
Vecchio 29 novembre 06, 21:53   #2 (permalink)  Top
User
 
L'avatar di Valerioraptor
 
Data registr.: 21-08-2006
Residenza: Livorno (anche se devo andare a volare pisa...)
Messaggi: 3.819
Citazione:
Originalmente inviato da pintu65a
ciao a tutti,
dopo aver costruito il mio primo hydrofoam l'ho testato con un BM2410-09, una GWS10*4.7 e 3lipo da 1350. peso totale esagerato 350-400g. lo so che l'elica non è particolarmente indicata e le batterie sono un pò pesanti, ma avevo solo quel setting disponibile. la mia domanda è però questa: perchè cavolo non va? il motore ha sempre tirato un biplano dello stesso peso (diciamo max 50g in meno) ma saliva a candela che era un piacere. come cavolo è che ora non salta neanche? al posto dei pattini in carbonio ho messo 2 bastoncini diam 1.5mm in alluminio sotto ogni "braccio". secondo voi crea molto più attrito su asfalto? un quadratino di lamina di titanio può funzionare meglio (ho quello in garage...). In acqua imbarca un pò..(qualche buchino non ben tappato quà e là ), ma il dramma è che non gira per niente!!!!! i timoni girano anche di 50°, ma lui continua ad andare dritto!!! Il timone inferiore non c'è,ma come si spiega questa inerzia?? troppo peso (dovuto dall'uso intensivo di UHU por?)

domandina stupidina: per fissare il motore ho incollato un supporto rettangolare di compensato sul depron , ma sn sicuro che ci sia un modo più leggero e più efficiente (in quanto quest'ultimo tende a flettere).
il fatto di aver fissato il motore circa 4 cm sopra il "tettuccio" (ma con l'angolazione giusta) influisce tanto? il baricentro è ok

qualche idea?
grazie
walter
L'hidrofoam non è l'oggetto più facile da far volare, se ancora pesa così tanto... il problema è quell'elicona enorme. L'hidro ha una apertura "alare" ridicola, non puoi andare oltre i 7" di elica, sennò non puoi controbilanciare la coppia dell'elica. altra cosa il motore deve essere disassato molto in sù sennò il momento picchante del motore non te lo alza. Inoltre le superific mobili sull' "ala" rendono il profilo reflex, qundi con momento negativo, ergo cabra. ti ocnsoglio di ricavare i timoni sulla superifce inferiore.
Valerioraptor non è collegato   Rispondi citando
Vecchio 30 novembre 06, 09:35   #3 (permalink)  Top
User
 
L'avatar di crypto
 
Data registr.: 10-09-2006
Residenza: Barbiano, Lugo, Ravenna
Messaggi: 1.895
al campo, chi ce l'ha lo ha modificato con due alucce laterali, circa 15x15 cm con abbastanza diedro.

sull'asfalto non te lo so dire, sull'erba scivola via che e' un piacere!
crypto non è collegato   Rispondi citando
Vecchio 30 novembre 06, 11:56   #4 (permalink)  Top
User
 
L'avatar di AntonioF104
 
Data registr.: 12-04-2005
Messaggi: 2.268
Ciao, anche io ho realizzato un Hydrofoam ed ho avuto più o meno i tuoi stessi problemi. Possedendo "libero" un motore 2410-08 ho montato una 10x4,7 e 3 celle 1320 TP e anche io ho avuto dei grattacapo. Il motore pareva non tirare....beh con quella finezza aerodinamica che si ritrova.....;le virate dovevano essere larghe e coordinate e a bassa velocità tendeva facilmente a rovesciarsi e inoltre, sempre a bassa velocità non sentiva i pianetti di coda...insomma un'impresa farlo volare. A questo punto ho pensato che fosse (come conferma anche valerioraptor) che il disco dell'elica fosse eccessivo, che l'asse di trazione del motore non è alto come dovrebbe e che l'elica, non solo genera un notevole effetto coppia su di un coso che non ha quasi ala...ma che il flusso generato investe totalmente l'ala stessa con moto turbolento, creando un forte coppia e rendendo quasi inefficaci i piani di coda...in poche parole per farlo volare ..o meglio stare in aria si doveva "correre". Successivamente ho cambiato l'elica con una 8x6 e pur non essendo adatta per quel motore visto che ha un numero troppo basso di giri, la musica è cambiata. In volo a velocità di crociera è stabile, le virate sono più facilitate, a bassa velocità è abbastanza controllabile, l'unico problema nasce quando si toglie motore per scendere, infatti la resistenza è così alta che il modello rallenta bruscamente, alza il muso e comincia a scendere "paracadutato" galleggiando sull'asse longitudinale, ma basta dare motore e va via facilmente. Insomma in atterraggio devi comportarti come se atterrassi con un F 104 e cioè cercando di tenere il motore al giusto regime e di mantenere il giusto rateo di discesa NON cabrandolo bensì picchiando fino a che si arriva a poche decine di cm da terra; a questo punto basta togliere il gas, cabrare (se si vuole) leggermente lo scafo e toccare terra. Finora l'ho provato solo su erba...ed è stata una scelta saggia, visto che il modello ha richiesto e probabilmente richiederà altri voli di prova e messa a punto. Adesso sostituirò il motore da 1200 giri/v con il 2408-21 da 1750 , metterò una bella 8x4 così da avere più trazione statica...importantissima in fase di atterraggio/ammaraggio in quanto si riesce a modulare meglio il tiro a bassa velocità e numero di giri e vedrò come si comporta.
Prova a mettere un'elica da 7 o 8 " e prova...naturalmente ci vuole un motore che giri più velocemente.
ciaooo

Antonio


Citazione:
Originalmente inviato da pintu65a
ciao a tutti,
dopo aver costruito il mio primo hydrofoam l'ho testato con un BM2410-09, una GWS10*4.7 e 3lipo da 1350. peso totale esagerato 350-400g. lo so che l'elica non è particolarmente indicata e le batterie sono un pò pesanti, ma avevo solo quel setting disponibile. la mia domanda è però questa: perchè cavolo non va? il motore ha sempre tirato un biplano dello stesso peso (diciamo max 50g in meno) ma saliva a candela che era un piacere. come cavolo è che ora non salta neanche? al posto dei pattini in carbonio ho messo 2 bastoncini diam 1.5mm in alluminio sotto ogni "braccio". secondo voi crea molto più attrito su asfalto? un quadratino di lamina di titanio può funzionare meglio (ho quello in garage...). In acqua imbarca un pò..(qualche buchino non ben tappato quà e là ), ma il dramma è che non gira per niente!!!!! i timoni girano anche di 50°, ma lui continua ad andare dritto!!! Il timone inferiore non c'è,ma come si spiega questa inerzia?? troppo peso (dovuto dall'uso intensivo di UHU por?)

domandina stupidina: per fissare il motore ho incollato un supporto rettangolare di compensato sul depron , ma sn sicuro che ci sia un modo più leggero e più efficiente (in quanto quest'ultimo tende a flettere).
il fatto di aver fissato il motore circa 4 cm sopra il "tettuccio" (ma con l'angolazione giusta) influisce tanto? il baricentro è ok

qualche idea?
grazie
walter
AntonioF104 non è collegato   Rispondi citando
Vecchio 30 novembre 06, 12:02   #5 (permalink)  Top
User
 
Data registr.: 27-04-2006
Messaggi: 53
Citazione:
Originalmente inviato da Valerioraptor
L'hidrofoam non è l'oggetto più facile da far volare, se ancora pesa così tanto... il problema è quell'elicona enorme. L'hidro ha una apertura "alare" ridicola, non puoi andare oltre i 7" di elica, sennò non puoi controbilanciare la coppia dell'elica. altra cosa il motore deve essere disassato molto in sù sennò il momento picchante del motore non te lo alza. Inoltre le superific mobili sull' "ala" rendono il profilo reflex, qundi con momento negativo, ergo cabra. ti ocnsoglio di ricavare i timoni sulla superifce inferiore.
per quanto riguarda l'elica sono d'accordo, ho usato quella per comodita`; non e` che sono un esperto, ma quando mi dici che il motore deve essere disassato io intendo che deve essere spostato molto in alto rispetto al piano principale dell'hydro, e questo dovrebbe essere ok in quanto si e` reso necessario per la dimensione dell'elica (e l'ho inclinato verso l'alto di pochi gradi).

perche` momento picchiante? il motore e` davanti al baricentro?

dicasi lo stesso per profilo reflex (simmetrico??) che da` momento negativo (penso che tu voglia dire che le 4 sup mobili spingono in basso, tipo un alettone, da cui la tendenza a cabrare)

come faccio a ricavare i timoni di sotto? e poi un semplice quaratino 2*4cm di depron fa di piu` rispetto a 2 timoni di 10*5cm?

grazie ancora
walter
pintu65a non è collegato   Rispondi citando
Vecchio 30 novembre 06, 12:10   #6 (permalink)  Top
User
 
Data registr.: 27-04-2006
Messaggi: 53
Citazione:
Originalmente inviato da AntonioF104
A questo punto ho pensato che fosse (come conferma anche valerioraptor) che il disco dell'elica fosse eccessivo, che l'asse di trazione del motore non è alto come dovrebbe e che l'elica, non solo genera un notevole effetto coppia su di un coso che non ha quasi ala...ma che il flusso generato investe totalmente l'ala stessa con moto turbolento, creando un forte coppia e rendendo quasi inefficaci i piani di coda...in poche parole per farlo volare ..o meglio stare in aria si doveva "correre".
Antonio
ma appunto perche` il motore genera coppia non dovrebbe tendere a picchiare?? (sul disassamento per compensare la coppia dell'elica sono d'accordo, ma perche` bisogna metterlo cosi` in alto, come effettivamente l'ho messo ???)
pintu65a non è collegato   Rispondi citando
Vecchio 30 novembre 06, 12:14   #7 (permalink)  Top
User
 
L'avatar di AntonioF104
 
Data registr.: 12-04-2005
Messaggi: 2.268
Il mio motore è posizionato con l'asse di trazione alto sopra il "tettuccio" di circa 1.5/2 cm. Lo scafo tende a picchiare molto probabilmente..anzi sicuramente per la sua conformazione fisica e aerodinamica. Prova a mettere un'elica piccola magari con poco passo, con un motore che girà più velocemente e lascialo con l'asse di trazione cabrato e vedi il suo comportamento.
ciaooo

Citazione:
Originalmente inviato da pintu65a
ma appunto perche` il motore genera coppia non dovrebbe tendere a picchiare?? (sul disassamento per compensare la coppia dell'elica sono d'accordo, ma perche` bisogna metterlo cosi` in alto, come effettivamente l'ho messo ???)
AntonioF104 non è collegato   Rispondi citando
Vecchio 30 novembre 06, 22:28   #8 (permalink)  Top
User
 
L'avatar di Valerioraptor
 
Data registr.: 21-08-2006
Residenza: Livorno (anche se devo andare a volare pisa...)
Messaggi: 3.819
Citazione:
Originalmente inviato da pintu65a
perche` momento picchiante? il motore e` davanti al baricentro?

No perchè è sopra al baricentro. Va disassato di parecch igradi in sù

dicasi lo stesso per profilo reflex (simmetrico??) che da` momento negativo (penso che tu voglia dire che le 4 sup mobili spingono in basso, tipo un alettone, da cui la tendenza a cabrare)

I profili reflex son quelli dei tuttala, con il bordo d'uscita che guarda in sù

come faccio a ricavare i timoni di sotto? e poi un semplice quaratino 2*4cm di depron fa di piu` rispetto a 2 timoni di 10*5cm?
L'originale li ha sia sull'ala che sullo stabilizzatore!
Valerioraptor non è collegato   Rispondi citando
Vecchio 01 dicembre 06, 10:50   #9 (permalink)  Top
User
 
Data registr.: 27-04-2006
Messaggi: 53
Citazione:
Originalmente inviato da Valerioraptor
L'originale li ha sia sull'ala che sullo stabilizzatore!
scusa non ti ho capito, quale stabilizzatore?? non stiamo parlando dei timoni?? gli impennaggi verticali?? io ne vedo solo 2, semmai vedo altre 4 sup mobili per il cabra e la direzione, questi di tipo tutt'ala

e po in che senso qui avrei il profilo reflex? dov'e` che il bordo di uscita guarda in su in qusto pezzo di tavoletta?

cmq domani monto questo http://www.rctechnics.nl/product_inf...roducts_id=924
con una 8*4 e vi faccio sapere
ciao!
pintu65a non è collegato   Rispondi citando
Vecchio 02 dicembre 06, 16:11   #10 (permalink)  Top
User
 
L'avatar di Valerioraptor
 
Data registr.: 21-08-2006
Residenza: Livorno (anche se devo andare a volare pisa...)
Messaggi: 3.819
Citazione:
Originalmente inviato da pintu65a
scusa non ti ho capito, quale stabilizzatore?? non stiamo parlando dei timoni?? gli impennaggi verticali?? io ne vedo solo 2, semmai vedo altre 4 sup mobili per il cabra e la direzione, questi di tipo tutt'ala

e po in che senso qui avrei il profilo reflex? dov'e` che il bordo di uscita guarda in su in qusto pezzo di tavoletta?

cmq domani monto questo http://www.rctechnics.nl/product_inf...roducts_id=924
con una 8*4 e vi faccio sapere
ciao!
io intendevo quelli di quota di timoni... pensavo che li avessi solo sopra... cmq mettili a guardare un po' in su, vedi se decolla. Cmq l'elica genera coppia , ma la coppia fà girare su sè stesso il modello in senso longitudinale, non trasversale il modell ovien picchaito dalla trazione del motore poichè esso si trova sopra al baricnetro. tirando fà perno sul baricentro e te lo picchai di brutto.
Valerioraptor non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Walkera 64#C1 o più pesante? TheFoggy Elimodellismo Principianti 1 15 novembre 07 00:48
Scarica pesante di un pacco Kan area51 Batterie e Caricabatterie 6 17 maggio 07 17:08
Aliante elettrico pesante Igor Aeromodellismo Volo Elettrico 6 26 ottobre 06 00:56
alfa..troppo pesante? robby83 Aeromodellismo Volo Elettrico 53 23 agosto 06 00:28
sarà pesante??? qualità riceventi hitech doctorwho Aeromodellismo Volo Elettrico 1 04 dicembre 04 14:43



Tutti gli orari sono GMT +2. Adesso sono le 23:07.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002