Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 25 aprile 17, 21:19   #131 (permalink)  Top
User
 
L'avatar di lucafly-discus
 
Data registr.: 25-06-2008
Residenza: bassano del grappa
Messaggi: 159
grazie mille!dato che ci sono chiedo un ultima cosa....!!dopo che il regolatore ha fatto i suoi beep per far si che il motore sia pronto,continua a fare beep beep beep,finche' non do motore.cosa sta a significare?il motore funziona perfettamente e il freno motore e' anche inserito,e' tutto ok,pero' continua a suonare finche' non do motore!
lucafly-discus non è collegato   Rispondi citando
Vecchio 25 aprile 17, 21:25   #132 (permalink)  Top
UserPlus
 
L'avatar di massimob
 
Data registr.: 03-09-2008
Residenza: Jesolo - VE
Messaggi: 10.413
Citazione:
Originalmente inviato da lucafly-discus Visualizza messaggio
grazie mille!dato che ci sono chiedo un ultima cosa....!!dopo che il regolatore ha fatto i suoi beep per far si che il motore sia pronto,continua a fare beep beep beep,finche' non do motore.cosa sta a significare?il motore funziona perfettamente e il freno motore e' anche inserito,e' tutto ok,pero' continua a suonare finche' non do motore!
ti ricorda che il regolatore è armato e devi prestare attenzione
__________________
Massimo Bison
http://picasaweb.google.com/bimax58
El sapiente sa poco, l'ignorante el sa massa, ma el mona sa tuto
massimob non è collegato   Rispondi citando
Vecchio 25 aprile 17, 21:53   #133 (permalink)  Top
User
 
L'avatar di lucafly-discus
 
Data registr.: 25-06-2008
Residenza: bassano del grappa
Messaggi: 159
al tipo di prima pero' non glielo faceva...e' una cosa che si puo' togliere oppure no?
lucafly-discus non è collegato   Rispondi citando
Vecchio 30 aprile 19, 23:19   #134 (permalink)  Top
User
 
L'avatar di JanJack
 
Data registr.: 11-04-2019
Residenza: Rimini
Messaggi: 8
Motore SKyscout

Salve, bellissimo post.

Volevo sapere se quello che è successo a me lo scorso giovedì è riconducibile al problema bec. Il primo volo con lo Skyscout senza alettoni ma solo con timone di coda, motore e piano orizzontale, un volo per principiante. Collego la batteria 3s 11,1 v 1800mA all' esc dello skys ,regolo i trim sembra tutto ok. Il motore gira molto forte. Dopo tre decolli disastrosi a causa del vento e della mia mano ,-( il motore improvvisamente al quarto tentativo di decollo fa uno strano rumore e perde completamente di potenza , sembra quasi che l'elica giri a vuoto senza creare spinta . Da quel momento in poi non torna più come prima e io torno in garage con la coda tra le gambe.
Sospetto che andrei meglio con una batteria 2s 1600mA 7,1v o simile?
Gtrazie
JanJack non è collegato   Rispondi citando
Vecchio 01 maggio 19, 06:56   #135 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 890
Che vuol dire"strano rumore"?non è che si è semplicemente scaricata la batteria ed è intervenuto il cutoff dell esc?
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 01 maggio 19, 09:54   #136 (permalink)  Top
User
 
L'avatar di JanJack
 
Data registr.: 11-04-2019
Residenza: Rimini
Messaggi: 8
Citazione:
Originalmente inviato da Milione Visualizza messaggio
Che vuol dire"strano rumore"?non è che si è semplicemente scaricata la batteria ed è intervenuto il cutoff dell esc?

Eh non saprei descriverlo è quello che ho sentito, poi il motore è calato di giri . No la batteria era carica. :-)
JanJack non è collegato   Rispondi citando
Vecchio 01 maggio 19, 10:01   #137 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 890
Di che componenti si tratta?la batteria l hai misurata col tester?
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 01 maggio 19, 11:13   #138 (permalink)  Top
User
 
L'avatar di JanJack
 
Data registr.: 11-04-2019
Residenza: Rimini
Messaggi: 8
Citazione:
Originalmente inviato da Milione Visualizza messaggio
Di che componenti si tratta?la batteria l hai misurata col tester?

Si tratta di una Tatoo 1800mA 11.1 3s . No in effetti no. Ma l'avevo appena caricata con il bilanciatore , la TX mi dava piena carica tramite la ricevente.
A parte tutto ,essendo io uno scarso manico, per imparare ho comprato uno Skyscout che parò non mi sembra voli bene e docile. Per spender poco a volte si sbaglia, mi sembra comunque troppo veloce.
JanJack non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
REgolatore Bec non bec...ubec...mmmm Gattodimarmo Aeromodellismo Volo Elettrico 4 27 maggio 09 13:14
Esc con bec + bec esterno: come fare? jewels Elimodellismo Motore Elettrico 1 25 aprile 09 18:26
Regolatore brushless HP-TITAN 80 PSW3 (Switching BEC) V3 jetric Circuiti Elettronici 0 02 marzo 08 18:16
Cularis: BEC o non BEC ???? Andrea666 Aeromodellismo Volo Elettrico 1 02 novembre 07 12:06
Bec o non bec su alti amperaggi???? sandrocacciola Aeromodellismo Volo Elettrico 5 04 gennaio 07 11:01



Tutti gli orari sono GMT +2. Adesso sono le 01:57.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002