Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Turbine


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 febbraio 15, 11:23   #1 (permalink)  Top
User
 
L'avatar di mistermif
 
Data registr.: 11-01-2012
Residenza: faloppio
Messaggi: 530
Ecu jetcat v5

Ciao a tutti, sto ultimando il mio mb339 ho montato tutta l'elettronica della turbina a bordo e ho notato una cosa molto strana: la lettura del voltaggio è errata, mi spiego con la lipo carica ( 2 celle da 2500 nuova e funzionante) mi legge 7.4v le impostazioni erano su lipo 2celle. È un problema noto? Cosa fare visto che ha 23 ore aspetto di fare la revisione? Grazie
__________________
Www.aliazzurre.it
mistermif non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Ecu per jetcat P20 afaccin Compro 0 24 settembre 14 23:14
Jetcat ecu version 2.0 info lockeid Aeromodellismo Turbine 4 18 aprile 14 18:12
JETCAT V6 / V5 ECU Wanted chrigui Aeromodellismo Turbine 0 02 luglio 13 08:41
alimentazione ECU JetCat comet Aeromodellismo Ventole Intubate 6 11 settembre 09 18:26
ECU JetCat 120 Versione 6.0: menu? Mongolfino Aeromodellismo Ventole Intubate 2 06 agosto 09 18:39



Tutti gli orari sono GMT +2. Adesso sono le 09:29.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002