Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 02 marzo 06, 23:29   #1 (permalink)  Top
Teo678
Guest
 
Messaggi: n/a
Problema strano con hs55

Ciao,
ho notato una cosa incomprensibile che accade al servo dell'elevatore: dopo aver posizionato a mano la squadretta perfettamente dritta, accendo l'elettronica e questo mi si sposta sempre di 10-15 gradi, ovviamente mi alza pure l'elevatore.
Come mai mi succede cio'? e come mai non succede niente sul servo alettoni? Come faccio a stabilire lo "zero" ovvero la posizione di riposo di un servo?
La radio e' una Flash 5 hitec impostata su acro: e' stata resettata dopo l'acquisto, quindi trim a zero etc.

grazie!

ciao
Teo678
  Rispondi citando
Vecchio 03 marzo 06, 00:09   #2 (permalink)  Top
User
 
L'avatar di Gabryvola
 
Data registr.: 07-01-2006
Residenza: Molise
Messaggi: 121
Beh, sposta la squadretta dopo aver acceso la ricevente e la trasmittente altrimenti regola con il trim dell'elevatore.
Gabryvola non è collegato   Rispondi citando
Vecchio 03 marzo 06, 00:34   #3 (permalink)  Top
User
 
L'avatar di cristianointhesky
 
Data registr.: 26-10-2005
Residenza: Roma
Messaggi: 2.664
non sono sicuro di comprendere quale sia la cosa incomprensibile... . hai notato che c'è una vite al centro della squadretta? Svitala, estrai la squadretta (mentre sviti servo staccato o almeno spento e trattieni la squadretta con le dita della mano che non usa il cacciavite... sennò sgrani tutto) accendi un attimo tutto con trim a zero (cosi il servo si centra). dunque inserisci la squadretta nella posizione in cui la parte mobile è a zero, poi spegni tutto e riavvita la vite smpre trattenendo la squadretta con le dita cosi da non forzare (avvitando) gli ingranaggi. Quando riaccendi tutto il miracolo dovrebbe essere avvenuto. Se poi non ho capito quale è il problema, spiegami meglio l'arcano.
Saluti.
__________________
Cristiano


Io si, che so volare...
cristianointhesky non è collegato   Rispondi citando
Vecchio 03 marzo 06, 09:09   #4 (permalink)  Top
User
 
L'avatar di Baochan
 
Data registr.: 22-03-2005
Residenza: Treviso
Messaggi: 1.164
Invia un messaggio via MSN a Baochan
Dopo tutto questo, se non riesci ancora a centrare la squadretta del servo, perché il grano se ne stà giusto in mezzo (quindi la squadretta o sta più avanti o sta più indietro) puoi dare una regolazione di fino con la radio. Sulla mia si chiama SWTR, che regola il centro del servo.
__________________
Volare è l'ultimo passo di un cammino che passa per capire, progettare, costruire, collaudare...
Baochan non è collegato   Rispondi citando
Vecchio 03 marzo 06, 12:28   #5 (permalink)  Top
Teo678
Guest
 
Messaggi: n/a
Grazie a tutti per i suggerimenti.
oggi provo a fare qualche regolazione...
al massimo, se il servo a riposo non dovesse essere proprio perpendicolare , intervengo sul rinvio. volevo anche provare a scambiare i canali con i servi per vedere se questo spostamento iniziale e` dovuto al servo oppure a qualche settaggio strano del canale.

ciao
-teo678-
  Rispondi citando
Vecchio 03 marzo 06, 12:55   #6 (permalink)  Top
Sospeso
 
L'avatar di batman
 
Data registr.: 21-01-2005
Residenza: La Civile e Ospitale Emilia
Messaggi: 8.427
Hai la squadretta disassata rispetto allo 0, probabilmente per errato (o voluto) montaggio.
Fai come dice Cristianointhesky.
Il millerighe serve a questo.
A volte, si fa apposta così se vuoi + corsa in un senso che in un altro (es. Differenziazione alettoni).
batman non è collegato   Rispondi citando
Vecchio 03 marzo 06, 19:25   #7 (permalink)  Top
User
 
L'avatar di cristianointhesky
 
Data registr.: 26-10-2005
Residenza: Roma
Messaggi: 2.664
Teo: guarda che dalla posizione iniziale della squadretta dipende la corsa della parte mobile azionata dal servo. A zero (cioè al centro) la squadretta e il tirante devono formare un angolo di 90°: in questo modo la corsa sarà uguale sia in un verso che nell'altro e il tuo (timone verticale?) virerà nella stessa misura a dx o a sx. Come dice Batman, posizionare la squadretta in modo differente era anni fa (oh le radio analogiche...) un modo di "inventarsi" un differenziale (sugli alettoni piu che altro) . Ma a te per il momento non serve proprio...
Salutoni
__________________
Cristiano


Io si, che so volare...
cristianointhesky non è collegato   Rispondi citando
Vecchio 03 marzo 06, 19:39   #8 (permalink)  Top
Teo678
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da cristianointhesky
Teo: guarda che dalla posizione iniziale della squadretta dipende la corsa della parte mobile azionata dal servo. A zero (cioè al centro) la squadretta e il tirante devono formare un angolo di 90°: in questo modo la corsa sarà uguale sia in un verso che nell'altro e il tuo (timone verticale?) virerà nella stessa misura a dx o a sx. Come dice Batman, posizionare la squadretta in modo differente era anni fa (oh le radio analogiche...) un modo di "inventarsi" un differenziale (sugli alettoni piu che altro) . Ma a te per il momento non serve proprio...
Salutoni

hai ragione! Ho fatto una cappellata da pivello: avevo tolto e rimesso la squadretta servo girata di 180 gradi anziche' invertire semplicemente il servo tramite la radio (funzionava al contrario). ora e' tutto ok, squadretta e tirante sono a 90 gradi esatti


ciao
-teo678-
  Rispondi citando
Vecchio 04 marzo 06, 00:05   #9 (permalink)  Top
User
 
L'avatar di dragon_874
 
Data registr.: 28-12-2005
Residenza: pisa
Messaggi: 511
Invia un messaggio via MSN a dragon_874
una cammellata !!!!!!!!
__________________
www.dragon16.altervista.org
se vuoi bene agli animali non comprare pelliccie ecco a cosa vanno in contro ste povere bestie
http://www.nonlosapevo.com
dragon_874 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema forse un po' strano Mmmmm Aeromodellismo Volo Elettrico 2 03 gennaio 08 08:01
strano problema sal82 Elimodellismo Principianti 28 08 novembre 07 20:37
Problema servo HS55 sul collettivo del DF36 bernaroby Elimodellismo Principianti 10 30 novembre 06 20:41
Problema con servi Hitec HS55 chetto1965 Aeromodellismo Principianti 10 23 agosto 05 11:08



Tutti gli orari sono GMT +2. Adesso sono le 20:12.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002