Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Software > Software


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 ottobre 10, 20:38   #1 (permalink)  Top
User
 
Data registr.: 01-10-2010
Residenza: Milano
Messaggi: 27
problema usb adapter combo losi

Ho comprato il combo losi,ho installato il programmino e qui ci siamo,... quando collego la usb e l'adapter alla mini usb il computer fa per cercare il driver ma non lo trova provo a farlo cercare in internet ma niente da fare .
Ho provato e provato più volte con nessun risultato .
Qualcuno sa dirmi come posso risolvere ?
alechri non è collegato   Rispondi citando
Vecchio 27 ottobre 10, 22:29   #2 (permalink)  Top
User
 
L'avatar di lol21
 
Data registr.: 16-11-2008
Residenza: Riva del Garda - TN
Messaggi: 429
guardato sul sito della casa produttrice che non ci sia il download dei driver? potresti mettere un link al prodotto? purtroppo non lo conosco ma al 90% bisogna scaricare i driver a parte, oppure comunque i driver è sempre meglio scaricarli dalla casa produttrice perchè magari più aggiornati di quelli su il cd

ciao
lol21
lol21 non è collegato   Rispondi citando
Vecchio 01 novembre 10, 18:55   #3 (permalink)  Top
User
 
Data registr.: 01-10-2010
Residenza: Milano
Messaggi: 27
risolto il problema, praticamente il losi non sopporta i 64 bit e l'antivirus avg,
appena sono andato da mia suocera e ho collegato la usb nel pc di qualche annetto fa tutto è andato alla grande .
Grazie comunque !!!
alechri non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiuto motore losi xcelorion combo nazca69 Automodellismo Mot. Elettrico Off-Road 9 08 giugno 10 16:55
Combo mamba25 o combo Losi Xcelerion 7400? lucamm80 Automodellismo Mot. Elettrico On-Road 0 06 febbraio 10 09:46
Losi Combo Esc Xcelorin 3.5t Racer_22 Automodellismo Mot. Elettrico On-Road 23 15 novembre 09 18:07
Problema accensione/carburazione Losi LST2 e Losi 8ight Calliope Automodellismo Mot. Scoppio On-Road 8 02 marzo 08 20:38



Tutti gli orari sono GMT +2. Adesso sono le 11:06.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002