Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 gennaio 08, 22:12   #1 (permalink)  Top
User
 
Data registr.: 02-10-2007
Residenza: Modena
Messaggi: 2
Invia un messaggio via AIM a cherokee
MX-22 e ricevente Hitec

Ciao a tutti, ho un problema, con la mia MX-22 non riesco a far andare il motore (elettrico) con una mini ricevente Hitec o meglio si muovono tutti i servi, piano di coda, deriva e alettoni invece il motore non ne vuole sapere di girare. Qualcuno di voi mi può aiutare? Grazie.
cherokee non è collegato   Rispondi citando
Vecchio 20 gennaio 08, 22:48   #2 (permalink)  Top
User
 
L'avatar di luca.masali
 
Data registr.: 15-11-2005
Residenza: Cadenabbia - Lago di Como
Messaggi: 16.812
Immagini: 5
Citazione:
Originalmente inviato da cherokee
Ciao a tutti, ho un problema, con la mia MX-22 non riesco a far andare il motore (elettrico) con una mini ricevente Hitec o meglio si muovono tutti i servi, piano di coda, deriva e alettoni invece il motore non ne vuole sapere di girare. Qualcuno di voi mi può aiutare? Grazie.
il motore è sul canale 1?

il regolatore è attaccato giusto?

suona quando lo colleghi?

le batterie sono cariche?

quando accendi lo stick del motore è al minimo?

Il canale del motore non è per caso invertito?
__________________
www.masali.com
luca.masali non è collegato   Rispondi citando
Vecchio 20 gennaio 08, 23:13   #3 (permalink)  Top
User
 
Data registr.: 02-10-2007
Residenza: Modena
Messaggi: 2
Invia un messaggio via AIM a cherokee
Si il motore è collegato sul canale 1, è attaccato bene e suona quando lo collego, le batterie sono cariche e lo stick del motore è al minimo e il canale del motore non è invertito (nel dubbio l'ho anche invertito ma niente).
Può essere un problema di incopatibilità di ricevente?
Non riesco a capire dov'è il problema, cambiando invece radio e spostando i canali, uso la eclipse 7, tutto funziona regolarmente.
cherokee non è collegato   Rispondi citando
Vecchio 21 gennaio 08, 00:11   #4 (permalink)  Top
User
 
L'avatar di luca.masali
 
Data registr.: 15-11-2005
Residenza: Cadenabbia - Lago di Como
Messaggi: 16.812
Immagini: 5
Citazione:
Originalmente inviato da cherokee
Si il motore è collegato sul canale 1, è attaccato bene e suona quando lo collego, le batterie sono cariche e lo stick del motore è al minimo e il canale del motore non è invertito (nel dubbio l'ho anche invertito ma niente).
Può essere un problema di incopatibilità di ricevente?
Non riesco a capire dov'è il problema, cambiando invece radio e spostando i canali, uso la eclipse 7, tutto funziona regolarmente.
io uso spessissimo la mx 22 con le rx hitech, quindi di sicuro non c'è incompatibilità.

Se vai nella funzione "indicazione servo" e muovi lo stick, la barretta 1 si muove?

sei sicuro di avere il trim del gas a 0, e non avere finecorsa strani sul canale 1?
__________________
www.masali.com
luca.masali non è collegato   Rispondi citando
Vecchio 22 gennaio 08, 01:27   #5 (permalink)  Top
UserPlus
 
L'avatar di ginopilotino
 
Data registr.: 24-10-2004
Residenza: Ovunque posi il mio modello, quella è la mia casa. (comunque a son ad Bulagna)
Messaggi: 4.919
Hai settato la radio su aeromodello acro, hai configurato gas giù, l'accendi col gas al minimo, hai verificato la leva sul fianco destro che sia al massimo?
ginopilotino non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Ricevente Hitec Magopancione Radiocomandi 0 05 marzo 07 14:57
ricevente hitec gianly87 Aeromodellismo Principianti 6 16 gennaio 07 18:06
Ricevente hitec speremmu Radiocomandi 4 28 giugno 06 23:16



Tutti gli orari sono GMT +2. Adesso sono le 14:31.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002