Torna indietro   BaroneRosso.it - Forum Modellismo > Discussioni generali > Presentiamoci


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 marzo 17, 14:33   #1 (permalink)  Top
User
 
Data registr.: 27-03-2017
Residenza: Lago di Garda
Messaggi: 0
Ci sono anch'io!

Ciao a tutti. mi chiamo Alberto e ho da tempo avuto in regalo un CX 20 da un amico, che mi ha suggerito di iscrivermi a Barone Rosso, per acquisire quante più nozioni possibili. Premetto che volo già con un Syma X5 e con un altro drone della stessa misura.

Abito sul Lago di Garda e abitualmente volo sulle colline prospicenti il lago, acquisendo una certa manualità.

Il passaggio al CX 20 è stato abbastanza facile, anche se ora non riesco più a far armare i motori, nonostante tutti i tentativi. Non è mai caduto, prende velocemente il GPS, ma la luce rossa dei motori lampeggia continuamente.

Che posso fare?

Grazie in anticfipo.
Alberto.
zalberto50 non è collegato   Rispondi citando
Vecchio 27 marzo 17, 14:54   #2 (permalink)  Top
User
 
L'avatar di Lillo2011
 
Data registr.: 08-09-2012
Residenza: Torino
Messaggi: 2.162
Citazione:
Originalmente inviato da zalberto50 Visualizza messaggio
Ciao a tutti. mi chiamo Alberto e ho da tempo avuto in regalo un CX 20 da un amico, che mi ha suggerito di iscrivermi a Barone Rosso, per acquisire quante più nozioni possibili. Premetto che volo già con un Syma X5 e con un altro drone della stessa misura.

Abito sul Lago di Garda e abitualmente volo sulle colline prospicenti il lago, acquisendo una certa manualità.

Il passaggio al CX 20 è stato abbastanza facile, anche se ora non riesco più a far armare i motori, nonostante tutti i tentativi. Non è mai caduto, prende velocemente il GPS, ma la luce rossa dei motori lampeggia continuamente.

Che posso fare?

Grazie in anticfipo.
Alberto.
Ciao e benvenuto. Questa è la sezione per le sole presentazioni, per il tuo problema dovresti postare altrove, ma: http://www.baronerosso.it/forum/cate...vo-server.html

Inviato dal mio LG-D855 utilizzando Tapatalk
__________________
My Youtube Channel
Lillo2011 non è collegato   Rispondi citando
Vecchio 29 marzo 17, 01:47   #3 (permalink)  Top
User
 
Data registr.: 28-02-2016
Residenza: genova
Messaggi: 588
Citazione:
Originalmente inviato da Lillo2011 Visualizza messaggio
Ciao e benvenuto. Questa è la sezione per le sole presentazioni, per il tuo problema dovresti postare altrove, ma: BaroneRosso.it - Forum Modellismo - Annunci nel forum : Categoria Robotica, droni, fpv e multicotteri ad esclusivo uso amatoriale.

Inviato dal mio LG-D855 utilizzando Tapatalk
Sto altrove io non lo vedo Dice che spostavano tutto a ieri mattina, ma adesso mi sembra tutto uguale. Almeno chi per primo va nel server nuovo se avverte fa una bella cosa.
leodrone non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Ci sono anch'io superpe1967 Presentiamoci 0 06 agosto 16 14:23
Ci sono anch'io! thori Presentiamoci 0 26 dicembre 15 08:43
Me la sono fatta anch'io! (la termoformatrice...) SlowFlyer Aeromodellismo Progettazione e Costruzione 2 17 agosto 09 13:52
Ci sono anch'io!!!! ;-) mrjo3 Elimodellismo in Generale 3 24 gennaio 07 23:39



Tutti gli orari sono GMT +2. Adesso sono le 05:57.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002