Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria altre specialità modellistiche. > Ferromodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 25 dicembre 12, 19:39   #1 (permalink)  Top
User
 
L'avatar di biscotto38
 
Data registr.: 05-01-2010
Messaggi: 330
Sfarfallio luci

Salve a tutti, presi una loco in un mercstino n Lima Db V100...e per divertirmi un po gli ho inserito tutta l'illuminazione reale..3 fari luce bianca a vanti e 2 rossi in entrambi i se si di marci..laboro fatto con dei led da 1,8"...ho notato un sfarfallio dei led che dovrebbero essere spenti quando la laco avanza in n senso di marcia..3 volevo chiedere come posso eliminare questo disturbo..una piccola capacità potrebbe andar bene..o cosa altro? Spero mi possiate aiutare
Grazie
biscotto38 non è collegato   Rispondi citando
Vecchio 26 dicembre 12, 13:08   #2 (permalink)  Top
User
 
L'avatar di Settebello
 
Data registr.: 07-01-2012
Residenza: Salerno
Messaggi: 716
Citazione:
Originalmente inviato da biscotto38 Visualizza messaggio
Salve a tutti, presi una loco in un mercstino n Lima Db V100...e per divertirmi un po gli ho inserito tutta l'illuminazione reale..3 fari luce bianca a vanti e 2 rossi in entrambi i se si di marci..laboro fatto con dei led da 1,8"...ho notato un sfarfallio dei led che dovrebbero essere spenti quando la laco avanza in n senso di marcia..3 volevo chiedere come posso eliminare questo disturbo..una piccola capacità potrebbe andar bene..o cosa altro? Spero mi possiate aiutare
Grazie
L'esperto dello sfarfallio luci è Pecetta.
Settebello non è collegato   Rispondi citando
Vecchio 26 dicembre 12, 21:52   #3 (permalink)  Top
User
 
L'avatar di Pecetta
 
Data registr.: 03-01-2012
Residenza: Non sono sulla Terra
Messaggi: 979
Avevo messo un allegato qui:
http://www.baronerosso.it/forum/3304057-post20.html

Poi dovresti leggere tutta la thread per capirci (spero) di più.
http://www.baronerosso.it/forum/ferr...mus-papam.html

Comunque io alla fine ho rinunciato a quel tipo di sbattimenti e posso solo dirti che per una loco con due led (davanti e dietro) il tutto funzionava.

Bye

P.S.
NOTA BENE che l'allegato funzionante è quello del primo link e che in quella thread sono stati aggiunti anche degli allegati NON funzionanti.
__________________
Cerco pezzi di trenini Lima e Rivarossi in PM!
Varese, sponda est del fiume Olona, il luogo dove alcuni lustri fa sono sbarcato. Ero nudo e voi mi avete deriso, avevo freddo e voi mi avete cacciato. Sciocchi umani non potete..
Pecetta non è collegato   Rispondi citando
Vecchio 27 dicembre 12, 11:27   #4 (permalink)  Top
User
 
L'avatar di Settebello
 
Data registr.: 07-01-2012
Residenza: Salerno
Messaggi: 716
Citazione:
Originalmente inviato da Pecetta Visualizza messaggio
Avevo messo un allegato qui:
http://www.baronerosso.it/forum/3304057-post20.html

Poi dovresti leggere tutta la thread per capirci (spero) di più.
http://www.baronerosso.it/forum/ferr...mus-papam.html

Comunque io alla fine ho rinunciato a quel tipo di sbattimenti e posso solo dirti che per una loco con due led (davanti e dietro) il tutto funzionava.

Bye

P.S.
NOTA BENE che l'allegato funzionante è quello del primo link e che in quella thread sono stati aggiunti anche degli allegati NON funzionanti.
Quindi alla fine niente condensatori e roba varia?
Io ci devo ancora provare, ma userò solo delle resistenze. Mi terrò gli sfarfalii.
Settebello non è collegato   Rispondi citando
Vecchio 06 gennaio 13, 13:42   #5 (permalink)  Top
User
 
L'avatar di EMIGRANTE
 
Data registr.: 14-02-2010
Residenza: Varese
Messaggi: 999
Rispolvero questa discussione,approfittando del fatto che ci sia il buon Oliviero a portata di web...
Ho acquistato delle loco TEN della ROCO,ne sono quattre tutte illuminate.
Due di queste hanno due problemi differenti.
La prima ha uno sfarfallio continuo,mentre la seconda s'iilmina solo in un senso di marcia,mentre nell'altro senso rimane "spenta"...Quest'ultima è dotata anche di fari rossi intermittenti di fine convoglio che però non hanno alcun tipo di problema nè in un senso nè in un altro...
Poissono bastare come informazioni?

PS:Non le ho mai aperte per ispezionare l'interno,nè so comer abbian fatto ad illuminarle.
EMIGRANTE non è collegato   Rispondi citando
Vecchio 07 gennaio 13, 21:06   #6 (permalink)  Top
User
 
L'avatar di Oliviero Lidonnici
 
Data registr.: 03-01-2011
Residenza: Roma
Messaggi: 90
Citazione:
Originalmente inviato da EMIGRANTE Visualizza messaggio
La prima ha uno sfarfallio continuo,mentre la seconda s'illmina solo in un senso di marcia,mentre nell'altro senso rimane "spenta"...nè in un altro...
.
Leggo questo adesso e senza volerlo ho in parte risposto a queste domande due ore fa in coda ai vecchi post di Pecetta.
1) per evitare qualsivoglia tipo di sfarfallio un buon condensatore elettrolitico (dopo un diodo raddrizzatore) risolve i problemi
2) se le luci (LED?) si accendono solo in un verso, devi fare in modo che ai LED gli arrivi sempre la tensione nella giusta polarità indipendentemente da quella che fornisce il trasformatore (ma stiamo parlando di analogico o di digitale?)
Comunque: qualsiasi alimentazione fornisci (positiva o negativa od alternata che sia) un PONTE DI DIODI (detto anche "raddrizzatore a ponte) (costo max 1 euro) risolve i problemi
Vai al solito indirizzo e guarda verso la fine della pag. per le spiegazioni dello schema allegato (che risolve tutti e due i problemi).
ferramatori.it • Leggi argomento - Luci ed illuminazioni con i LED
Se non ti è chiaro chiedi ulteriori....
Saluti da Oliviero
PS: le luci intermittenti non le toccare: alimenta l'illuminazione direttamente dalle ruote interponendo il circuito col ponte di diodi ed il condensatore:
Note2: Quale ponte: quello più piccolo che costa di meno!
Che condensatore: ELETTROLITICO minimo 25microfarad 15 volt lavoro- consigliato: da 47 a 100 microfarad 22 o 25 volt. Se vuoi che le luci si affievoliscono lentamente: da 220 1000 microfarad (min 18 volt ). Ciao
Icone allegate
Sfarfallio luci-ponte-di-diodi.jpg  

Ultima modifica di Oliviero Lidonnici : 07 gennaio 13 alle ore 21:14
Oliviero Lidonnici non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
sfarfallio elica motore elettrico wiliam Aeromodellismo Volo Elettrico 15 07 novembre 09 12:17
kit luci ???? TS4N GOLD Automodellismo Mot. Scoppio On-Road 30 24 settembre 09 15:36
luci vipera95 Automodellismo Mot. Scoppio On-Road 7 06 luglio 08 13:37
luci nikemen85 Circuiti Elettronici 36 22 febbraio 07 13:47
un aiutino please :) sfarfallio monitor auto sokerer Circuiti Elettronici 0 29 novembre 04 21:54



Tutti gli orari sono GMT +1. Adesso sono le 20:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002