Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 22 settembre 19, 15:17   #21 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Citazione:
Originalmente inviato da emipan Visualizza messaggio
Il piatto oscillante in metallo è "obbligatorio", avrai notato che quello originale ha il foro passante in plastica e si ovalizza nel giro di un'ora di volo (una trentina di batterie).
Ti accorgi quando è consumato perché l'elicottero diventa instabile verticalmente e anche il rumore si fa più battente, come se ci fosse l'albero piegato. Ovviamente a una ispezione attenta ti accorgi che l'albero si muove in senso orizzontale.
io ho messo questo https://it.aliexpress.com/item/32443...27424c4doixIe9

La modalità 6G spinge molto a destra, non so se c'è un modo per calibrarla così da poter commutare da 6G a 3D senza avere sbandamenti non gestibili in volo. Bisogna che rilegga bene il manuale. (sul V950 c'è un sistema di taratura...)
Io ho due modelli di K110 e li uso entrambi (così mentre volo con uno l'altro si raffredda e non devo fare pause) e il funzionamento in 6G è impossibile perché ogni cambio dovrei ritirare i trim della radio. In 3D vanno a meraviglia e si comportano in modo "identico".
Grazie,ottima spiegazione.Non sono molto bravo nelle regolazioni meccaniche,mi pare che ha proprio il gioco che hai riscontrato.Lo cambio subito e ordino quello in metallo.Il manuale l'ho letto e in 6g una volta fatta diciamo che aveva migliorato un po'.
Fabriz eli non è collegato   Rispondi citando
Vecchio 22 settembre 19, 15:22   #22 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Citazione:
Originalmente inviato da emipan Visualizza messaggio
Sul manuale del K110 a pagina 6 sono descritte due procedure di calibrazione (che non ho mai provato perché alla prima lettura non le avevo lette...) una per la calibrazione del 6G, l'altra per la calibrazione del giroscopio.

Mi riprometto di provarle quanto prima.
Le ho fatte(una sola) tempo fa.C'era anche un video su YouTube che spiega la calibrazione sul xk k120.Poi io non sono proprio un esperto,ma la procedura dovrebbe essere simile.
Fabriz eli non è collegato   Rispondi citando
Vecchio 22 settembre 19, 15:32   #23 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 499
Citazione:
Originalmente inviato da Fabriz eli Visualizza messaggio
Grazie,ottima spiegazione.Non sono molto bravo nelle regolazioni meccaniche,mi pare che ha proprio il gioco che hai riscontrato.Lo cambio subito e ordino quello in metallo.Il manuale l'ho letto e in 6g una volta fatta diciamo che aveva migliorato un po'.
Una volta smontati albero e piatto, se li tieni in mano e provi a far muovere l'asse nel foro, non in senso verticale ovviamente ma orizzontale, ti accorgi immediatamente se è ovalizzato o no. Se c'è gioco è quello.

Avevo provato un kit completo, questo:
https://it.aliexpress.com/item/32848...27424c4dlbnEG5
che è stato un vero disastro, il piatto aveva già gioco di suo e le manine con la vite che non teneva, la testa con le asole invece che le forcelle rendeva difficile il passaggio dei link... un fallimento insomma. La bellezza dell'alluminio mi aveva attirato in trappola.
Così ho acquistato i pezzi staccati e vedo che vanno meglio.
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:07   #24 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Hai proprio ragione,ho controllato come hai detto tu e c'è proprio quel "maledetto" gioco.Ordino il piatto singolo.Come ti trovi con il "k110",mi pare abbia un buon motore,ma io a livello di pilotaggio faccio testo fin là...
Fabriz eli non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:09   #25 (permalink)  Top
User
 
L'avatar di noise0
 
Data registr.: 18-03-2019
Residenza: Parma
Messaggi: 324
Ora ho 30% di expo sul ciclico (0% su gas e yaw) con queste curve

ma devo cambiarle perche è troppo reattivo

Le procedure di calibrazione che non ho ancora provato:
Certo che se capite cosa hanno scritto siete bravi,....


Ma sei sicuro che il k110 possa avere problemi di surriscaldamento?
I motori brushless di solito non ne soffrono particolarmente, il mio dopo una batteria mi sembrava fredddo... forse per il motorino di coda?
noise0 non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:27   #26 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 499
Citazione:
Originalmente inviato da Fabriz eli Visualizza messaggio
Hai proprio ragione,ho controllato come hai detto tu e c'è proprio quel "maledetto" gioco.Ordino il piatto singolo.Come ti trovi con il "k110",mi pare abbia un buon motore,ma io a livello di pilotaggio faccio testo fin là...
oh, mi diverto un mondo, come ti ho scritto ne ho due di K110 che uso a turno, quasi tutte le sere una mezz'oretta nell'autorimessa (7/8mt x 3,5) faccio almeno 4 batterie, a volte anche di più. (ora sto contando quanti cicli resistono le 4 batterie che ho aggiustato e sono già a 10). I crash che ho fatto invece non li ho contati...
Li posso fare soltanto howering, cerchi e figura a 8 molto stretta, ma farla con una certa precisione e lentamente è impegnativo abbastanza da divertirmi.

Motore potente, io lo tengo all'80% e al chiuso basta e avanza, motore di coda molto robusto e duraturo, tubo di coda resistente alle cadute, anche i servi sono buoni, ne avrò cambiati due o tre in tutto... il punto debole è la corona principale, ma è quello che salva il resto e l'asse principale che si piega non appena sbatti un po' forte (e a me capita spesso di sbattere contro i muri o altri ostacoli nel garage)
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:45   #27 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Citazione:
Originalmente inviato da emipan Visualizza messaggio
oh, mi diverto un mondo, come ti ho scritto ne ho due di K110 che uso a turno, quasi tutte le sere una mezz'oretta nell'autorimessa (7/8mt x 3,5) faccio almeno 4 batterie, a volte anche di più. (ora sto contando quanti cicli resistono le 4 batterie che ho aggiustato e sono già a 10). I crash che ho fatto invece non li ho contati...
Li posso fare soltanto howering, cerchi e figura a 8 molto stretta, ma farla con una certa precisione e lentamente è impegnativo abbastanza da divertirmi.

Motore potente, io lo tengo all'80% e al chiuso basta e avanza, motore di coda molto robusto e duraturo, tubo di coda resistente alle cadute, anche i servi sono buoni, ne avrò cambiati due o tre in tutto... il punto debole è la corona principale, ma è quello che salva il resto e l'asse principale che si piega non appena sbatti un po' forte (e a me capita spesso di sbattere contro i muri o altri ostacoli nel garage)
Anche io mi ci diverto,é bello resistente e il motore di coda di serie mi ricordo che teneva alla grande.Ottima l'idea di averne due.Anche io con il motore non lo tengo al massimo.Sono al 90% perché purtroppo ho più peso rispetto al tuo.
Fabriz eli non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:45   #28 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 499
Citazione:
Originalmente inviato da noise0 Visualizza messaggio
Ora ho 30% di expo sul ciclico (0% su gas e yaw) con queste curve

ma devo cambiarle perche è troppo reattivo

Le procedure di calibrazione che non ho ancora provato:
Certo che se capite cosa hanno scritto siete bravi,....


Ma sei sicuro che il k110 possa avere problemi di surriscaldamento?
I motori brushless di solito non ne soffrono particolarmente, il mio dopo una batteria mi sembrava fredddo... forse per il motorino di coda?
I miei eli sono già un po' vecchiotti, devo dire, ma scaldare scalda, prova a togliere la canopy e a toccare il motore appena ti fermi...

Questo è quello che capisco io nel CINGLISH del manuale! :-)

6G in modalità stazionamento
1. accendi il TX e assicurati che l'interruttore 3D/6G sia off in posizione 6G
2. metti la batteria nell'elicottero,
quando è inizializzato metti gli stick del trottole e del ciclico in basso
la luce rossa sul TX lampeggerà lentamente e siamo in hovering debug mode
3. sposta lo stick del gas in posizione di volo, controlla lo stazionamento e atterra.
4. metti gli stick del gas e del ciclico in basso per 3 secondi per salvare i dati.
dopo (il lungo volo?) la luce rimane accesa
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 22 settembre 19, 16:59   #29 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Citazione:
Originalmente inviato da noise0 Visualizza messaggio
Ora ho 30% di expo sul ciclico (0% su gas e yaw) con queste curve

ma devo cambiarle perche è troppo reattivo

Le procedure di calibrazione che non ho ancora provato:
Certo che se capite cosa hanno scritto siete bravi,....


Ma sei sicuro che il k110 possa avere problemi di surriscaldamento?
I motori brushless di solito non ne soffrono particolarmente, il mio dopo una batteria mi sembrava fredddo... forse per il motorino di coda?
use io Noise io fatto così,non migliora molto però,ma secondo me da provare:
-Accendere TX.
-Accendere eli e attendere che si lega alla TX.
-Mettere in 6g.
-Tirare in giù l'elevatore e mantenere fino che il led arancione (mi pare) lampeggia.
-Far decollare l'eli e mantenerlo in hovering in un punto.
-Atterrare.
-Abbassare di nuovo la leva dell'elevatore tenendolo abbassato fino a che il led arancione smette di lampeggiare.

Ho ripreso in mano un attimo il manuale e l'altra procedura dovrebbe essere la calibrazione del gyro che non ho fatto.
Fabriz eli non è collegato   Rispondi citando
Vecchio 22 settembre 19, 17:05   #30 (permalink)  Top
User
 
L'avatar di Fabriz eli
 
Data registr.: 16-09-2017
Residenza: Paderno del grappa ( Tv )
Messaggi: 369
Scusa l'errore di scrittura all'inizio del post che non si capisce niente...ma sto scrivendo dal cellulare
Fabriz eli non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Progetto xk k110 doppio brushless Hughes 300c(approssimato...) Fabriz eli Elimodellismo Micromodelli 61 06 novembre 19 09:18
Xk k110 emipan Elimodellismo Micromodelli 0 26 maggio 19 22:17
xk k110 e k120 MiSkiantoVeloce Elimodellismo Micromodelli 36 22 gennaio 17 21:33



Tutti gli orari sono GMT +1. Adesso sono le 22:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002