Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 21 maggio 11, 20:52   #1 (permalink)  Top
User
 
Data registr.: 17-03-2010
Residenza: Verbania
Messaggi: 330
Problema gyro

Allora è circa una settimana che leggendo la bella guida per settare la testa e i vari post ho cominciato a zompettare con il mio clone 450 , dopo un paio di problemi risolti ora comincio a zompettare per aria per 4/5 sec e poi torno a terra , ho notato che ho il servo di coda che scalda , mi ricordo di aver letto che bisogna impostare....... , ma non trovo più la discussione , qualcuno è in grado di aiutarmi il gyro è questo :

https://www.leaderhobby.com/product....394001180001#3

ed il servo questo :

HobbyKing Online R/C Hobby Store : HXT900 9g / 1.6kg / .12sec Micro Servo


Ciao IMer
imer.VB non è collegato   Rispondi citando
Vecchio 22 maggio 11, 09:09   #2 (permalink)  Top
User
 
Data registr.: 09-12-2010
Messaggi: 166
E'

E' già un miracolo che riesci ad alzarti...

Cerca di capire che se compri prodotti di fascia bassissima ..ancora grazie che funzionino.

Se vuoi vivere in pace e rompere l'ely solo per colpa tua e non per i pessimi componenti impara a comprare articoli di qualità almeno media.

E' normale che il servo riscaldi un poco poi se scadente.. se proprio vuoi provare controlla il limit ( ma se fai solo hovering non credo centri molto) e magari abbassa i volt se puoi dal tuo regolatore.

Forse tu ti riferisci al AVSC cioè al blocco di coda.. se non ho visto male il tuo Gyro non lo ha.. quindi lascia così e quando devi ricomprare informati prima.

ciao
flybar1947 non è collegato   Rispondi citando
Vecchio 22 maggio 11, 10:20   #3 (permalink)  Top
User
 
Data registr.: 17-03-2010
Residenza: Verbania
Messaggi: 330
Ma è possibile che tutte le volte che si parla di clone , si esce sempre con lo stesso disco incantato ??
Al posto di far polemica spiega se il problema è risolvibile che è certamente meglio !

Comunque grazie , problema risolto , la notte porta consiglio e sono in hovering da questa mattina alle 7 è la sesta batteria che consumo .

CIao passo e chiudo IMer
imer.VB non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema con gyro GP 750 newhelico Elimodellismo in Generale 8 16 febbraio 10 08:24
Problema Tra Gyro E Rx twinster1978 Radiocomandi 5 27 agosto 08 12:57
problema gyro twinster1978 Elimodellismo Principianti 19 26 agosto 08 15:05
problema gyro 401 esiagrones Elimodellismo Motore Elettrico 5 28 ottobre 07 11:41
Problema con gyro 401. stravanato Elimodellismo Motore Elettrico 7 06 marzo 07 08:11



Tutti gli orari sono GMT +2. Adesso sono le 04:45.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002