Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 giugno 21, 21:57   #1 (permalink)  Top
User
 
L'avatar di lever63
 
Data registr.: 17-07-2019
Residenza: Cumiana
Messaggi: 98
problema coda avvio motore

ciao a tutti,
ho un trex con kbar, in aria funziona bene, è stabile e la coda ben ferma. Il problema è all'accensione del motore, ha un forte sbandamento a dx e fa praticamente un giro su sè stesso,poi appunto una volta alzato vola bene. Avete qualche suggerimento per risolvere questo problema?
__________________
*** Murphy era un ottimista ***
lever63 non è collegato   Rispondi citando
Vecchio 09 giugno 21, 10:58   #2 (permalink)  Top
User
 
Data registr.: 05-04-2006
Messaggi: 290
coda

In fase di setup meccanico del ruotini di coda, gli hai dato un po di passo per contrastare la rotazione iniziale dell'heli? O lo hai lasciato la coda neutrale a passo 0? Infine, hai il soft start attivato?
zingaro non è collegato   Rispondi citando
Vecchio 10 giugno 21, 12:01   #3 (permalink)  Top
User
 
L'avatar di lever63
 
Data registr.: 17-07-2019
Residenza: Cumiana
Messaggi: 98
il ruotino di coda non l'ho messo allo 0 meccanico, gli ho lasciato un po' di passo, e ho attivato il governor dell'esc Align, che ha già il soft start; al campo mi hanno consigliato di mettere dei gommini ai pattini ma la scodata è abbastanza violenta e ho il timore che possa piegarsi su un lato e spaccare qualcosa. Ho provato a contrastarla a mano, ma è abbastanza difficile.
della programmazione dell'esc ho modificato solo il governor:
Immagini allegate
Tipo file: jpg esc.jpg‎ (39,1 KB, 11 visite)
__________________
*** Murphy era un ottimista ***
lever63 non è collegato   Rispondi citando
Vecchio 10 giugno 21, 22:43   #4 (permalink)  Top
User
 
Data registr.: 05-04-2006
Messaggi: 290
coda

Prova a dargli ancora piu' passo in contrasto a dx. Ma il soft start funziona bene? Ossia, le pale, partono lentamente? Altrimenti metti un regolatore con un Soft start che funzioni a dovere, tipo lo YEP.

Ultima modifica di zingaro : 10 giugno 21 alle ore 22:48
zingaro non è collegato   Rispondi citando
Vecchio 11 giugno 21, 09:19   #5 (permalink)  Top
User
 
L'avatar di lever63
 
Data registr.: 17-07-2019
Residenza: Cumiana
Messaggi: 98
forse (ma solo forse) ho scoperto; nelle istruzioni diche che il governor non è attivo in normal, quindi avviando in normal potrebbe non esserci il soft start che è settato insieme al governor. questo we se riesco ad andare al campo provo ad avviare in idle up1
Immagini allegate
Tipo file: jpg esc2.jpg‎ (52,1 KB, 3 visite)
__________________
*** Murphy era un ottimista ***
lever63 non è collegato   Rispondi citando
Vecchio 11 giugno 21, 11:18   #6 (permalink)  Top
User
 
Data registr.: 05-04-2006
Messaggi: 290
coda

E quello è allora. Io cambierei ESC e prenderei uno il cui soft start è attivo anche in modalità governor, cosi da fare la curva piatta del motore a tipo 85% e partire con l'Hold OFF/ON con soft start. Altrimenti fai attenzione al passaggio da normal a governor in volo che puoi avere uno strappo.
zingaro non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
PROBLEMA AVVIO MOTORE KYOSHO INFERNO ST US SPORTS SG Truggy RTR ferramix Automodellismo Mot. Scoppio Off-Road 6 15 dicembre 10 09:56
problema avvio SAVAGE x kampaj Automodellismo Mot. Scoppio On-Road 10 19 dicembre 06 16:25
problema in avvio g3 frederik83 Simulatori 4 18 aprile 06 17:44



Tutti gli orari sono GMT +2. Adesso sono le 05:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002