Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 10 settembre 17, 19:23   #11 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 7.660
Citazione:
Originalmente inviato da marco.canta Visualizza messaggio
Ciao ragazzi, mi è arrivato da qualche giorno il Trex150x ... molto carino !
Il problema è che da due giorni cerco di fare il Bind con una futaba T14sg, ma non ce verso di collegarla.
Ho seguito tutte le istruzioni, tutorial e info, ma nulla !!!

Qualcun'altro ha avuto questo problema ?
Avete qualche suggerimento per risolvere ?

Grazie Marco
Tieni la trasmittente ad almeno 60cm dall'elicottero ?
__________________
ELI:mCPX,V911#AEREI:MiniChamp,ApprenticeS15e,UMX Habu180DF,microFW190,CESSNA400Corvallis,UMX Timber,UMX A-10,TurboTimber #DRONE:LadybirdV2#BARCHE:2Airboats,1Rescuer USAF,1Airboat tattica,costr. da zero#TX: DX6i#SIM: PHOENIX5#The answer my friend is blowing in the wind.
windsurfer non è collegato   Rispondi citando
Vecchio 10 settembre 17, 22:57   #12 (permalink)  Top
User
 
Data registr.: 24-08-2014
Residenza: Roma
Messaggi: 82
in realtà sempre a pochi centimetri dall ely .... proverò a 60 cm.
grazie
marco.canta non è collegato   Rispondi citando
Vecchio 11 settembre 17, 15:55   #13 (permalink)  Top
User
 
Data registr.: 24-08-2014
Residenza: Roma
Messaggi: 82
Provato, ma nulla ! ... dopo il lampeggio del verde, da rosso e non binda.
marco.canta non è collegato   Rispondi citando
Vecchio 11 settembre 17, 19:10   #14 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 7.660
Citazione:
Originalmente inviato da marco.canta Visualizza messaggio
Provato, ma nulla ! ... dopo il lampeggio del verde, da rosso e non binda.
Mi dispiace, con altre Tx qualche volta era la vicinanza il problema.
__________________
ELI:mCPX,V911#AEREI:MiniChamp,ApprenticeS15e,UMX Habu180DF,microFW190,CESSNA400Corvallis,UMX Timber,UMX A-10,TurboTimber #DRONE:LadybirdV2#BARCHE:2Airboats,1Rescuer USAF,1Airboat tattica,costr. da zero#TX: DX6i#SIM: PHOENIX5#The answer my friend is blowing in the wind.
windsurfer non è collegato   Rispondi citando
Vecchio 14 settembre 17, 10:03   #15 (permalink)  Top
User
 
L'avatar di mauryr
 
Data registr.: 10-02-2011
Residenza: Ghisalba
Messaggi: 1.898
Citazione:
Originalmente inviato da marco.canta Visualizza messaggio
Provato, ma nulla ! ... dopo il lampeggio del verde, da rosso e non binda.
Giusto un veloce check: hai impostato il protocollo S-FHSS? Con fasst o fasstest non funziona

ciao
mauryr non è collegato   Rispondi citando
Vecchio 23 settembre 17, 16:58   #16 (permalink)  Top
User
 
Data registr.: 24-08-2014
Residenza: Roma
Messaggi: 82
Si ... impostato S-FHSS.
Ma dopo giorni di prove e tentative ancora nulla ...
Con Spektrum (Satellite) tutto OK, appena provo con Futaba nulla.
Ho seguito tutti i tutorial e istruzioni ma nulla.
Aiuto !!!
marco.canta non è collegato   Rispondi citando
Vecchio 23 aprile 20, 06:56   #17 (permalink)  Top
User
 
L'avatar di Umberto
 
Data registr.: 28-12-2011
Residenza: Napoli
Messaggi: 183
compatibilità satellite Spektrum SPM9745

Ciao a tutti,
ho sentito di problemi di incompatibilità con il nuovo satellite Spektrum SPM9745; con il precedente SPM9645 sembrava ok.
Avete conferme?
Grazie
Umberto non è collegato   Rispondi citando
Vecchio 02 settembre 20, 11:24   #18 (permalink)  Top
User
 
Data registr.: 02-09-2020
Residenza: ct
Messaggi: 1
Errore bind 150 x

Niente da fare anche a me capita lo stesso problema, ci provo ormai da un mese, ho provato a cambiare il firmware alla vecchia versione, pooi la nuova, niente, dopo che lampeggia il verde led rosso fisso acceso, qalcuno mi ha detto che è un guasto della ricevente originale...
lucadan non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
nuovo trex 600e pro flybarless con nuovo 3gx wowwwwwwwwwww flylivio Elimodellismo Motore Elettrico 16 24 maggio 11 10:02



Tutti gli orari sono GMT +1. Adesso sono le 18:06.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002