Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 maggio 11, 20:24   #11 (permalink)  Top
User
 
L'avatar di Picchesat
 
Data registr.: 23-05-2011
Residenza: San Severo
Messaggi: 7
Bravo SX

Ti invito a leggere interamente questo interessantissimo post:
Nine Eagles Bravo SX - Page 31 - RC Groups
focalizza in particolar modo quanto scrive l' utente Marconos dello staff tecnico-prismalia-techn.
Nine Eagles deve il suo successo in Italia all'impegno e serietà profuso dalla Prismalia. Prismalia da sola purtroppo non può sopperire alla mancanza di politiche volte al controllo di qualità di cui la Nine Eagles probabilmente disconosce l'esistenza.
Siamo nel 2011 e non può esistere una ditta incapace di relazionarsi con la clientela.
Picchesat non è collegato   Rispondi citando
Vecchio 28 maggio 11, 11:37   #12 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Conosco bene quel thread, avendovi partecipato direttamente (nick "helicopcat"), si fa riferimento ad una oscillazione del Bravo SX stile hula-hoop in hovering (come succedeva a me) o in alcune fasi di volo traslato. Come puoi verificare leggendo quì:

RC Groups - View Single Post - Nine Eagles Bravo SX

ho spiegato la mia analisi "meccanica" del problema, e la soluzione suggerita. Successivamente, a seguito di verifiche fatte da altri si è arrivati a questo post:

RC Groups - View Single Post - Nine Eagles Bravo SX

e il mio suggerimento è stato inserito nella faq ufficiale (Q12) del Solo Pro / Bravo SX come possibile soluzione:

Nine Eagles Solo Pro/Bravo SX FAQ (Also valid for rebrands like Revell Proto Max etc) - RC Groups

Comunque, dal punto di vista dei difetti di elettronica, mi sembra siano stati segnalati solo un paio di problemi sui servo come questo (in un caso risolto con la sostituzione dell'eli da parte del venditore):



Recentemente invece sono stati segnalati problemi di assorbimento anomalo del motore principale che riducono l'autonomia della LiPo a 2-3 min.

Con questo non voglio minimizzare la portata dei problemi che alcuni giustamente hanno riscontrato (magari in epoca recente su stock di nuova produzione), ma molti di questi sono risolvibili (come in alcuni casi il blocco del servo a fine corsa) attingendo alle informazioni e procedure disponibili online. Così come sono costretti a fare i possessori del t-rex100 per tentare di attenuare i difetti del loro "gioiellino" (ti invito a leggere il thread specifico su rcgroups o su helifreaks)
helicat non è collegato   Rispondi citando
Vecchio 28 maggio 11, 18:33   #13 (permalink)  Top
User
 
L'avatar di Picchesat
 
Data registr.: 23-05-2011
Residenza: San Severo
Messaggi: 7
Grazie Helicat, sono davvero onorato di poter scambiare due righe con te!
Ti ringrazio per la segnalazione dei link tutti davvero interessanti e meritevoli di approfondimento. Al momento il difetto del mio servo (uguale a quello ripreso nel tuo filmato) ha fatto si che in assistenza hanno riconosciuto la sostituzione del ricevitore. Pertanto al momento sono "in attesa" e ancor peggio in astinenza!
Un cordialissimo saluto.
Picchesat non è collegato   Rispondi citando
Vecchio 28 maggio 11, 19:22   #14 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da Picchesat Visualizza messaggio
[...]
Al momento il difetto del mio servo (uguale a quello ripreso nel tuo filmato) ha fatto si che in assistenza hanno riconosciuto la sostituzione del ricevitore.[...]
A beneficio degli altri possessori, puoi dare qualche info su come hai attivato (e ottenuto) la sostituzione della RX?

Comunque mi fa tantissimo piacere che hai risolto nel migliore (a costo zero) dei modi (incrociamo le dita)
helicat non è collegato   Rispondi citando
Vecchio 30 maggio 11, 00:30   #15 (permalink)  Top
User
 
L'avatar di Scassato
 
Data registr.: 23-05-2011
Residenza: Genova
Messaggi: 25
Il mio problema si è risolto, il modello semplicemente ha smesso di volare!
Scassato non è collegato   Rispondi citando
Vecchio 30 maggio 11, 09:49   #16 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da Scassato Visualizza messaggio
Il mio problema si è risolto, il modello semplicemente ha smesso di volare!
uhh!
Cioè?
helicat non è collegato   Rispondi citando
Vecchio 30 maggio 11, 13:28   #17 (permalink)  Top
User
 
L'avatar di Scassato
 
Data registr.: 23-05-2011
Residenza: Genova
Messaggi: 25
E' successo all'improvviso un attimo prima volava e un attimo dopo non più!
Quando cerco di farlo decollare le pale girano ma non con sufficiente potenza e di conseguenza rimane lì........... Spero di poter attivare la garanzia perchè avrà fatto si e no 70 minuti di volo e di incidenti se escludiamo quando mi è caduto di mano non ne ha fatti.
Scassato non è collegato   Rispondi citando
Vecchio 30 maggio 11, 14:09   #18 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da Scassato Visualizza messaggio
E' successo all'improvviso un attimo prima volava e un attimo dopo non più!
Quando cerco di farlo decollare le pale girano ma non con sufficiente potenza e di conseguenza rimane lì........... Spero di poter attivare la garanzia perchè avrà fatto si e no 70 minuti di volo e di incidenti se escludiamo quando mi è caduto di mano non ne ha fatti.
Da come dici non sembra ci sia nulla di effettivamente rotto...
Ovviamente avrai provato a controllare la carica della LiPo (e se ne hai un'altra di riserva...). Hai il caricabatterie o usi la tx?
Poi non ho ben capito, hai fatto un volo completo e al successivo non è più ripartito, oppure il fenomeno è accaduto proprio durante il volo?

Io comunque ho fatto parecchi crash (osando più del dovuto in virate veloci) e finora non si sono verificati malfunzionamenti sull'elettronica/meccanica del modello, solo danni estetici.
helicat non è collegato   Rispondi citando
Vecchio 30 maggio 11, 21:00   #19 (permalink)  Top
User
 
L'avatar di Scassato
 
Data registr.: 23-05-2011
Residenza: Genova
Messaggi: 25
Ho il carica batterie e tre batterie differrenti e ho fatto subito le dovute prove. Comunque durante il volo sono atterrato e dopo pochi secondi ho tentato il decollo ma senza successo
Scassato non è collegato   Rispondi citando
Vecchio 31 maggio 11, 00:51   #20 (permalink)  Top
User
 
L'avatar di Picchesat
 
Data registr.: 23-05-2011
Residenza: San Severo
Messaggi: 7
Forse + che crescersi un "bravo sx" sarebbe meglio un "cattivo T-rex"!
Picchesat non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
bravo Ruggero mauri6 Aeromodellismo 4 13 agosto 09 12:39
bravo 150 claudiof Aeromodellismo 9 08 giugno 04 18:40



Tutti gli orari sono GMT +2. Adesso sono le 23:20.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002