Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 febbraio 07, 11:59   #1 (permalink)  Top
User
 
L'avatar di drekky
 
Data registr.: 05-02-2007
Messaggi: 31
suggerimenti coda

ciao a tutti..ho un hirobo sceadu 50..e ho un problemino!! ho fatto le curve passso gas ecc...ma c'è un particolare..quando dò passo dolcemente, l'ely si laza in modo regolare, anche in volato tutto ok. quando dò passo al max, l'ely muove la coda di circa 30 gradi a destra! ho provato ad agire sulla sensibilità del gyro(fut 401), ma senza molti risultati...suggerimenti? grazie .
drekky non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 12:23   #2 (permalink)  Top
User
 
L'avatar di abe77
 
Data registr.: 15-04-2005
Residenza: Campobasso
Messaggi: 2.740
Ho avuto il tuo stesso problema. Capita quando il rotore ha un basso numero di giri. Alza il numero di giri cambiando motore e/o pignone.
abe77 non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 15:50   #3 (permalink)  Top
User
 
L'avatar di drekky
 
Data registr.: 05-02-2007
Messaggi: 31
innazitutto grazie x la risposta...proverò ad aumentare il numero di giri..anke se misurando sono sui 1550/1600 giri..il motore è un os 50
drekky non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 15:55   #4 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da drekky
innazitutto grazie x la risposta...proverò ad aumentare il numero di giri..anke se misurando sono sui 1550/1600 giri..il motore è un os 50

Cambiare motore o pignone mi sembra un pò drastico....che miscela usi? con quanta nitro? quanti gradi hai di passo massimo? i giri sono ok 1600....
__________________
Vario XLV Gasser 2,5 MT
Vario Lama SA315B 2,5 MT
Vario/Heli-factory Airwolf PHT3 1,8mt
belmattia non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 16:06   #5 (permalink)  Top
User
 
L'avatar di gitano45017
 
Data registr.: 14-10-2005
Residenza: Rovigo
Messaggi: 386
Invia un messaggio via MSN a gitano45017
scusate, ma non mi è chiara una cosa: che servo usi? il suo digitale? la funzione "blocco coda" è attiva? o sei in modalità manuale? una volta chiariti questi semplici aspetti e verificato che il problema non dipenda da questi, quoto le risposte precedenti per il numero di giri. ciao
gitano45017 non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 16:08   #6 (permalink)  Top
User
 
L'avatar di abe77
 
Data registr.: 15-04-2005
Residenza: Campobasso
Messaggi: 2.740
Citazione:
Originalmente inviato da belmattia
Cambiare motore o pignone mi sembra un pò drastico....che miscela usi? con quanta nitro? quanti gradi hai di passo massimo? i giri sono ok 1600....
Scusatemi, non avevo fatto caso al fatto che si trattava di un ely a scoppio per questo avevo dato come suggerimento quello di cambiare pignone e/o motore.
abe77 non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 16:34   #7 (permalink)  Top
User
 
L'avatar di drekky
 
Data registr.: 05-02-2007
Messaggi: 31
allora ricapitolando:
-la miscela è al 30%coolpower
-il blocco di coda è attivo
-il servo è quello abbinato al gy401(s9202 se ricordo bene la sigla)
-detto questo, faccio il paragone con un'altro ely che ho(style) con stesso giro e motore, servo e con l'utilizzo della stessa miscela...e non ho alcun problema!..mi viene da pensare che devo miscelare meglio il gas con il passo..ma non credo che sia solo quello il problema! ho controllato anche la cinghia, che pensavo fosse troppo tirata..ma nulla di fatto!..che ne dite?
drekky non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 16:40   #8 (permalink)  Top
User
 
L'avatar di drekky
 
Data registr.: 05-02-2007
Messaggi: 31
dimenticavo..il passo l'ho settato inizialmente come da manuale...dopodichè una volta in volo..ho fatto delle modifiche. Tenete conto che le prove sono in norm...senza andare in idle1/2
drekky non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 16:47   #9 (permalink)  Top
User
 
L'avatar di gitano45017
 
Data registr.: 14-10-2005
Residenza: Rovigo
Messaggi: 386
Invia un messaggio via MSN a gitano45017
ciao, ok .. ora escludendo il settaggio, corse ... fondo corsa....quindi il settaggio del giro in generale (operazine fondamentale per il corretto uso), escludiamo pure il settaggio della radio, l'unica cosa che mi vinene in mente da verificare è il numero di giri dell'ely forse troppo basso, prova ad aumentarlo cambiando le curve impostate sulla radio. ciao
gitano45017 non è collegato   Rispondi citando
Vecchio 07 febbraio 07, 17:01   #10 (permalink)  Top
User
 
L'avatar di drekky
 
Data registr.: 05-02-2007
Messaggi: 31
proverò a rifare le curve (mi sà ke il problema risiede proprio lì)e ti farò sapere...x adesso grazie x l'interessamento! ciao a presto!
drekky non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Suggerimenti per axi 2212/34 Rata Aeromodellismo Principianti 5 24 novembre 09 21:38
Chiedo suggerimenti busico46@virgilio.it Aeromodellismo Principianti 1 21 dicembre 07 17:28
Aiuto DF4 e suggerimenti T-rex Matt D Elimodellismo Principianti 7 23 gennaio 07 22:14
suggerimenti nuovo eli marco70 Elimodellismo Principianti 0 27 maggio 06 20:40
Suggerimenti Ta 152 Aeromodellismo Progettazione e Costruzione 9 10 febbraio 05 10:12



Tutti gli orari sono GMT +2. Adesso sono le 07:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002