Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 24 dicembre 20, 17:22   #1 (permalink)  Top
User
 
L'avatar di bolognani
 
Data registr.: 18-04-2012
Residenza: trento
Messaggi: 22
aiuto configurazione microbeastx plus

ciao a tutti.

ho bisogno di aiuto.
sto configurando un microbeast plus sul mio trex 600.

lo collego con ricevente futaba in SBUS.
configuro la radio futaba T8FG
inizio e configuro il beastx.
faccio andare tutto . setto la coda, setto il piatto, elevetor, pich e aileron.
tutto ok.

finisco il settaggio collego il motore, scollegato in precedenza per la paura che inizi a girare.
provo a dare gas ma il motore non gira. .

ho provato e riprovato ma nulla. non capisco dove sto sbagliano.

C'è qualcuno che lo ha settato che mi possa dare una mano?

grazie a tutti
bolognani non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiuto configurazione TekSumo Francesco 74 Aeromodellismo Volo Elettrico 7 28 gennaio 17 13:41
aiuto configurazione control18 Simulatori 0 17 aprile 10 11:44



Tutti gli orari sono GMT +1. Adesso sono le 04:17.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002