Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 giugno 11, 12:40   #1 (permalink)  Top
User
 
L'avatar di tennean1
 
Data registr.: 20-03-2009
Residenza: Dopo molto pellegrinare, ora solo dintorni di Milano
Messaggi: 1.247
Pale KDS 600

Ho recentemente acquistato dal noto rivenditore inglese le nuove pale KDS in carbonio (quelle nere e gialle) purtorppo però presentano un problema.

A rotore fermo, faccio le giuste misurazioni con l'incidenziometro per verificare il tracking ed escursioni ciclico/collettivo e tutto sembra a posto.

A motore in moto appena do gas l'Eli (un Raptor per la cronaca) inizia a vibrare in maniera impossibile e traguardando a filo del rotore noto che c'è non meno di un paio di centimetri di differenza del tracking tra le due pale (al tip)!

Spengo, ricontrollo la lunghezza dei pushrod e riprovo. Niente un disastro!.

Penso che potrei avere piegato lo spindle o l'albero in un precedente incidente e non me ne fossi mai accorto.

Smonto il tutto a casa e ritorno a provare. Macchè, persiste il disastro..

Estrema ratio: rimonto le palacce cinesi che avevo sù prima e...miracolo tracking perfetto

Sappiate che:

1) Ho pesato le pale con precisione e verificato che il baricentro cada nello stesso punto per entrambe
2) ho verificato che l'interasse del foro di fissaggio sia nello stesso punto
3) ho verificato con una riga d'alluminio che siano entrambe dritte

A questo punto non so cosa pensare se non che la rigidità delle 2 sia diversa e una flette in maniera pazzesca rispetto all'altra ma a sensazione non mi sembra. Oppure che i profili delle 2 pale siano diversi sicchè una "porta" di più e flette.

C'è qualcuno che ha avuto esperienze simili, magari con pale di altre marche?

Francamente mi girano un po' le scatole perchè 60 euro di pale nuove da buttare non sono pochi.

Saluti
Andrea
tennean1 non è collegato   Rispondi citando
Vecchio 07 giugno 11, 13:32   #2 (permalink)  Top
User
 
L'avatar di searchworlds
 
Data registr.: 03-07-2009
Residenza: senigallia
Messaggi: 1.355
Immagini: 1
perchè non hai provato a fare il tracking con le nuove pale KDS al campo?
__________________
Il
mio hobby
searchworlds non è collegato   Rispondi citando
Vecchio 07 giugno 11, 14:16   #3 (permalink)  Top
User
 
L'avatar di tennean1
 
Data registr.: 20-03-2009
Residenza: Dopo molto pellegrinare, ora solo dintorni di Milano
Messaggi: 1.247
Citazione:
Originalmente inviato da searchworlds Visualizza messaggio
perchè non hai provato a fare il tracking con le nuove pale KDS al campo?
Come dicevo appena il rotore comincia lo spooling le vibrazioni sono enormi e si nota chiaramente un fuori tracking di almeno 2 cm all'estremità.

In effetti ho anche provato a smanacciare con i link (mezzo giro di ball link alla volta) ma il problema non si è risolto.

Saluti
Andrea
tennean1 non è collegato   Rispondi citando
Vecchio 07 giugno 11, 19:31   #4 (permalink)  Top
User
 
L'avatar di searchworlds
 
Data registr.: 03-07-2009
Residenza: senigallia
Messaggi: 1.355
Immagini: 1
Di solito cambiando pale con altre diverse è possibile che si vada fuori tracking, ogni pala ha una propria flessibilità, ma basta risistemare il tracking con pazienza prendendo nota della pala che vogliamo correggere e mano a mano che correggiamo i link vediamo se il tracking aumenta o diminuisce e ci si regola.
Se questo a te non succede è possibile anche avere delle pale difettose e in tal caso credo che il famoso sito inglese a cui ti riferisci sarà ben disposto alla sostituzione.

Comunque prima di richiedere la sostituzione , vedo che hai la foto di un aereomodello come avatar, sei passato agli elicotteri da poco? Se così magari fallo controllare da qualcuno esperto al tuo campo e vedi che ti dice.
__________________
Il
mio hobby
searchworlds non è collegato   Rispondi citando
Vecchio 07 giugno 11, 22:42   #5 (permalink)  Top
User
 
L'avatar di col.and
 
Data registr.: 04-05-2008
Residenza: Barlassina-milano nord
Messaggi: 4.148
Ciao, conosco una persona qui del forum che le ha buttate per la disperazione...stessa solfa, ad alti regimi non tengono, svirgolano.

Ste, confermi?
__________________
" Andrea"
GAUI X5 FES, Trex 500/AS350, AngelFighter F-35,F6f Hellcat ,Piper 2350 ,ExtremeFlightMXS64", Fly Baby , RedArrows EDF JET...YAK 1050EPP., F109, Bmw 1/10, Buggy 1/16
col.and non è collegato   Rispondi citando
Vecchio 08 giugno 11, 13:06   #6 (permalink)  Top
User
 
L'avatar di longiano
 
Data registr.: 09-01-2009
Residenza: Longiano
Messaggi: 1.012
Immagini: 18
Citazione:
Originalmente inviato da tennean1 Visualizza messaggio
Come dicevo appena il rotore comincia lo spooling le vibrazioni sono enormi e si nota chiaramente un fuori tracking di almeno 2 cm all'estremità.

In effetti ho anche provato a smanacciare con i link (mezzo giro di ball link alla volta) ma il problema non si è risolto.

Saluti
Andrea
Prova con un tondino più piccolo la metà del foro ad infilare le pale una fianco l’altra per vedere se una delle due ha più o meno anticipo.
Se non sono assolutamente parallele quello è il problema , si risolve spostano un foro cosa non semplicissima da fare ma fattibile.
Saluti
PS : scusa se ….. io volo SAB forse non saranno le più economiche , ma sicuro affidabilissime e poi se dovesse capitare roba simile , ( penso quasi impossibile) sono sicuro che con una telefonata il Sig Baiardi “sempre disponibile” non avrà problemi ha risolvere il problema !
Con quello inglese la vedo dura chiedere la eventuale sostituzione!!!
__________________
URUKAY carbon Competition* Trex 700 N *Trex 700 Dominator* Trex 600 N Flaibar* Trex 600 Flaibarless *Trex 450 Pro Flaibarless ,* Futaba 18SZ*Futaba T10* Jumper T16* Salto 2650* Extra 330 50CC
longiano non è collegato   Rispondi citando
Vecchio 08 giugno 11, 16:29   #7 (permalink)  Top
User
 
L'avatar di tennean1
 
Data registr.: 20-03-2009
Residenza: Dopo molto pellegrinare, ora solo dintorni di Milano
Messaggi: 1.247
Grazie Longiano dei commenti

Citazione:
Originalmente inviato da longiano Visualizza messaggio
Prova con un tondino più piccolo la metà del foro ad infilare le pale una fianco l’altra per vedere se una delle due ha più o meno anticipo.
Se non sono assolutamente parallele quello è il problema , si risolve spostano un foro cosa non semplicissima da fare ma fattibile.
Saluti ...
Se ho compreso bene quello che suggerisci, è una prova che ho fatto: ho imbullonato le due pale una a fianco dell'altra usando la vite di fissaggio del portapale. A causa del piccolissimo gioco che comunque tra la bussla di ottone e la vite si crea non mi è stato possibile verificare se i fori sono perfettamente ortogonali alle pale. Avevo pensato infatti che uno dei due fosse leggermente inclinato e quindi una delle due pale girasse più "alta" rispetto all'altra.
Dalla prova comunque eseguita mi sembra che siano diritte. Per sicurezza stasera provo di nuovo e verifico quanto si apre la forchetta tra i tip delle due mettendo prima la pala diciamo "dx" a destra e quella "sx" a sinistra e poi invertendole (ovviamente dx e sx sono solo convenzioni, avrei potuto dire la pala A e la pala B ). Se forzandole dalle estremità si "aprono" della stessa misura vuol dire che i fori sono effettivamente perpendicolari sennò ho scoperto la causa

Ultima domanda: potrebbe essere possibile che le due pale hanno profili diversi, cioè ad esempio che una è meno biconvessa dell'altra?

Citazione:
Originalmente inviato da longiano Visualizza messaggio
PS : scusa se ….. io volo SAB forse non saranno le più economiche , ma sicuro affidabilissime e poi se dovesse capitare roba simile , ( penso quasi impossibile) sono sicuro che con una telefonata il Sig Baiardi “sempre disponibile” non avrà problemi ha risolvere il problema !
Con quello inglese la vedo dura chiedere la eventuale sostituzione!!!
Hai perfettamente ragione. Non ho fatto l'acquisto per risparmiare ma visto che stavo già riepiendo il carrello con altre parti ho inserito anche le pale. Tra l'altro devo dire che mi sono sempre trovato benissimo con le Funtech argento (che trovavo solo in Cina) e recentemente con Edge e Align. Maledetto me che ho provato 'ste maledette KDS

Saluti
Andrea
tennean1 non è collegato   Rispondi citando
Vecchio 08 giugno 11, 20:01   #8 (permalink)  Top
User
 
L'avatar di longiano
 
Data registr.: 09-01-2009
Residenza: Longiano
Messaggi: 1.012
Immagini: 18
No scusa , ma forse non mi sono spiegato , o non ho capito bene io la tua descrizione .
Metto foto per farti capire , le pale non vanno imbullonate ma appese come in foto quello che devi fare è usare un perno o cacciavite con gambo più piccolo del foro, circa la metà.
Come vedi le pale sono perfettamente allineate non fanno la “forbice” fra di loro se le guardi.
Nel caso si presentassero con inclinazioni differenti, il problema è che una è più anticipata dell’altra o comunque una è ritardata.
In questo caso anche se perfettamente bilanciate e con baricentro identico, quando ruotano non saranno mai perfettamente allineate ma si disporranno a v e l’asse non passerà esattamente sulla loro perpendicolare ma di “sbieco”(ovviamente il modello vibrerà da matti) .
Se non dovesse risultare questo tipo di foratura errata, la cosa si complica e il problema sarebbe meccanico.
Comunque per escludere problemi meccanici dopo i controlli forse è il caso di provare pale che sai perfette e testate , dovesse esserci ancora la vibrazione si ricontrolla di nuovo tutto .
PS: reggispinta controllati? piste perfette? o presentano ammaccature?
__________________
URUKAY carbon Competition* Trex 700 N *Trex 700 Dominator* Trex 600 N Flaibar* Trex 600 Flaibarless *Trex 450 Pro Flaibarless ,* Futaba 18SZ*Futaba T10* Jumper T16* Salto 2650* Extra 330 50CC

Ultima modifica di longiano : 06 febbraio 16 alle ore 13:13
longiano non è collegato   Rispondi citando
Vecchio 09 giugno 11, 11:18   #9 (permalink)  Top
User
 
L'avatar di tennean1
 
Data registr.: 20-03-2009
Residenza: Dopo molto pellegrinare, ora solo dintorni di Milano
Messaggi: 1.247
Ok, ora ho capito cosa intendevi tu. Farò anche questa prova.

Ieri purtroppo non ho avuto tempo ma stasera dovrei riuscirci.

Come invece dicevo nel primo post, le palacce cinesi sono in perfetto tracking. Erano quelle che volevo sostituire con le KDS e che invece ho dovuto rimontare perchè altrimenti non potevo volare. Ovviamente dopo avere risistemato i pushrod che avevo smanacciato per tentare di allineare le KDS
Mi sentirei quindi di escludere problemi allo spindle o ai reggispinta (ma li riverificherò per sicurezza)

Grazie dell'aiuto comunque e vi farò sapere domani.

Saluti
Andrea
tennean1 non è collegato   Rispondi citando
Vecchio 10 giugno 11, 11:22   #10 (permalink)  Top
User
 
L'avatar di tennean1
 
Data registr.: 20-03-2009
Residenza: Dopo molto pellegrinare, ora solo dintorni di Milano
Messaggi: 1.247
Ho fatto ieri sera la prova suggerita da Longiano ma non ho constatato nessuna differenza: non c'è n'è una più"anticipata dell'altra. I fori di fissaggio sono nella stessa posizione (al millimetro) e il baricentro delle pale passa per lo stesso punto.

Ho fatto anche la prova che mi sono suggerito da solo nel post più in alto ma anche qui nessuna differenza: la forbice tra le due pale è identica anche invertendole. Questo significa che i fori sono effettivamente perpendicolari all'asse della pala.

Infine ho misurato col calibro che lo spessore delle pale sia costante e identico. Qui qualche differenza mi sembra di averla riscontrata ma parliamo di decimi di millimetro. Francamente non credo che possa sballare il tracking così tanto per una differenza così minuscola.

Mi sto convincendo che è un problema di rigidità. Ci deve essere una pala che flette moooolto più dell'altra ma non ho gli strumenti per verificarlo e a occhio è abbastanza difficile.

Ma che cavolo di mistero

Saluti
Andrea
tennean1 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Ventola Alfa 3 pale e motore 5300 o nuova 5 pale e 4200 ? giova Aeromodellismo Ventole Intubate 7 28 febbraio 07 12:43



Tutti gli orari sono GMT +2. Adesso sono le 06:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002