Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 maggio 11, 06:30   #1 (permalink)  Top
User
 
Data registr.: 07-05-2011
Messaggi: 3
Angry Align 3G flybarless System - Aiuto!!!!

Salve...

Mi sono appena iscritto e spero di essere nella sottocategoria giusta...

Ho appena finito di istallare un sistema flybarless della align su un T-REX 450

Purtroppo, acceso tutto il sistema, tutti i servi tranne quello di coda emettono

uno strano rumore e devo quindi spegnere tutto perchè i 3 servi del piatto si

scaldano (uno si è anche bruciato!!!).

Ho impostato l'unità su servi analogici (HS 65 H e ho provato ad alimentare

la trasmittente con le batterie (4.8 volts) pensando fosse un problema di voltaggio

(sulla centralina il servo di coda è su un'alimentazione a parte) ma capita la stessa

cosa.

Il servo di coda funziona benissimo e risponde anche ai movimenti (GYRO).

Non so cosa fare!!! Sono i servi non adatti?

Spero di avere un risposta...
powergradient non è collegato   Rispondi citando
Vecchio 28 maggio 11, 01:16   #2 (permalink)  Top
User
 
L'avatar di Devil bianco
 
Data registr.: 30-09-2010
Residenza: Torino
Messaggi: 469
Citazione:
Originalmente inviato da powergradient Visualizza messaggio
Salve...

Mi sono appena iscritto e spero di essere nella sottocategoria giusta...

Ho appena finito di istallare un sistema flybarless della align su un T-REX 450

Purtroppo, acceso tutto il sistema, tutti i servi tranne quello di coda emettono

uno strano rumore e devo quindi spegnere tutto perchè i 3 servi del piatto si

scaldano (uno si è anche bruciato!!!).

Ho impostato l'unità su servi analogici (HS 65 H e ho provato ad alimentare

la trasmittente con le batterie (4.8 volts) pensando fosse un problema di voltaggio
(sulla centralina il servo di coda è su un'alimentazione a parte) ma capita la stessa

cosa.

Il servo di coda funziona benissimo e risponde anche ai movimenti (GYRO).

Non so cosa fare!!! Sono i servi non adatti?

Spero di avere un risposta...
ciao io ho montato sul ciclico e anche sulla coda i savox 1257 mg e non ho problemi!non saprei!non hai un servo ds da provare?
Devil bianco non è collegato   Rispondi citando
Vecchio 28 maggio 11, 08:43   #3 (permalink)  Top
User
 
L'avatar di veleno71
 
Data registr.: 21-05-2008
Residenza: Gravina di Catania
Messaggi: 1.636
Invia un messaggio via MSN a veleno71
Citazione:
Originalmente inviato da powergradient Visualizza messaggio
Salve...

Mi sono appena iscritto e spero di essere nella sottocategoria giusta...

Ho appena finito di istallare un sistema flybarless della align su un T-REX 450

Purtroppo, acceso tutto il sistema, tutti i servi tranne quello di coda emettono

uno strano rumore e devo quindi spegnere tutto perchè i 3 servi del piatto si

scaldano (uno si è anche bruciato!!!).

Ho impostato l'unità su servi analogici (HS 65 H e ho provato ad alimentare

la trasmittente con le batterie (4.8 volts) pensando fosse un problema di voltaggio

(sulla centralina il servo di coda è su un'alimentazione a parte) ma capita la stessa

cosa.

Il servo di coda funziona benissimo e risponde anche ai movimenti (GYRO).

Non so cosa fare!!! Sono i servi non adatti?

Spero di avere un risposta...
Il fatto è che il 3G funziona solo con servi digitali, quelli che hai sul piatto tu sono analogici e per questo che si scaldano fino a bruciarsi.
Se vuoi tenere il 3G devi cambiare i servi oppure rimonti la fly e lasci il mondo come è.
veleno71 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiuto per Completare il Settaggio Del Flybarless System Align FL 760!!! Monster76 Elimodellismo Principianti 3 02 maggio 14 07:52
Turnigy V-Bar 600 Flybarless System (v3) flash70 Elimodellismo in Generale 1 13 maggio 10 22:48
Align 3G Flybarless System 600 Combo drago983 Elimodellismo Acrobazia 2 15 gennaio 10 21:27
flybarless system da align! luca bianchessi Elimodellismo in Generale 23 25 settembre 09 12:19



Tutti gli orari sono GMT +2. Adesso sono le 01:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002