Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 23 giugno 19, 19:10   #1 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 265
Elicottero sott'acqua... e ora?

Ciao,
oggi ho perso il controllo per eccessiva distanza del mio Blade 230s ed è finito nel fiume.
L'ho prontamente recuperato con pochissimi danni visibili, la lipo era collegata e le luci a led sulla coda e sulla fiancata funzionanti.

Appena fuori dall'acqua (fresca e limpida) ho scollegato la batteria e poi l'ho lasciato un po' al sole a sgocciolare e asciugare. Adesso è sul banco con un fon acceso a 50 cm di distanza.

CHIEDO

suggerimenti su come procedere per rimetterlo in funzione senza danneggiare quello che non si è ancora danneggiato. Sto pensando particolarmente alle schede elettroniche che sono dentro alla radio AS3X, all'esc, ai servi, al motore.

Grazie!
__________________
La mie affermazioni valgono per quelle di un hobbista che ha sempre da imparare, non di un esperto del settore; parlano della mia esperienza compresi gli errori fatti. Siate pazienti!
emipan non è collegato   Rispondi citando
Vecchio 23 giugno 19, 20:16   #2 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 730
Mi é scappata una risatella....perdonami....ho fatto uguale col Beaver due mesi fa...


Allora.....io proverei così:

Intanto passa un WD40 su tutti gli snodi meccanici e scorrimenti vari....poi smonta tutto.

Lascia asciugare tutto tipo 2 giorni, e dove possibile apri le casse dell'elettronica, poi passa un rinnova-contatti spry ogni 6 ore e per favore no aria compressa.

Poi cominci prima con la RX: accendi radio e colleghi la RX, quindi colleghi un servo non usato su questo hely e lo provi su ogni canale e vedi se tutto risponde bene.

Poi procederei a verificare il Gyro e per ultimo l'esc: i motori brushless possono tranquillamente girare sott'acqua...e l'acqua limpida non è che sia così estremamente conduttiva....
L'unica cosa è se per caso è filtrata acqua sui servi, devi aprirli e verificare.
A fine controllo e a totale asciugatura, passi WD40 su tutti i cuscinetti che vedi compreso il motore.

Rimonta tutto e vola.....
aerofast non è collegato   Rispondi citando
Vecchio 23 giugno 19, 22:17   #3 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 265
Grazie della celere risposta aerofast,

ho una perplessità sul WD40, m'ero fatto idea che su cose così delicate fosse da evitare, ma chissà dove ho preso questa notizia.

Mi dici di usare un "rinnova contatti" di che si tratta?
Alcool isopropilico forse?
Ho trovato su Amazon WD40 Specialist che serve proprio per pulire i contatti.
Pensi che vada bene?

C'è una cosa che ti chiedo di avere la pazienza di spiegarmi, l'applicazione ogni sei ore di questo rinnova contatti... mi sembra l'orario dell'antibiotico :-) ci sarà una ragione ma mi sfugge... Così come mi sfugge la raccomandazione e non usare aria compressa.

Mi suggerisci di aprire i servi, intendi svitando le viti che tengono il coperchietto e fare asciugare e spruzzare WD40?

Scusa se son così noioso, ma è la prima volta che mi misuro con questo tipo di inconveniente... e sono incerto sul da farsi

Grazie ancora.
__________________
La mie affermazioni valgono per quelle di un hobbista che ha sempre da imparare, non di un esperto del settore; parlano della mia esperienza compresi gli errori fatti. Siate pazienti!
emipan non è collegato   Rispondi citando
Vecchio 24 giugno 19, 00:20   #4 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 730
No aspetta....
Il WD40 lo usi sulla meccanica e sui cuscinetti del motore....sull'elettronica no....

Il Rinnova-Contatti è un prodotto spray che secca e disossida i circuiti con base ossidata di rame o altro metallo.
È economico e ben pratico, e va dato ogni 6 ore poiché l'acqua evaporando non va via subitissimo....sapessi che noiosa ad uscire!!! Quindi dai un pó di rinnova-contatti di mattina, torni a pranzo e ne dai un altro pó, torni a cena e ne dai un altro pó ancora.
Per l'aria compressa è altamente sconsigliabile poiché l'alta pressione può spingere acqua e schifezza ancor più tra i componenti, ed essendo tra di essi pochissimo spazio, se ci finisce un microscopico granello di "non so che" e crea corto, allora ti sei giocato tutto: il rinnova-contatti oltre ad avere un'azione essiccate, con la bassa pressione dello spray non riesci a far incastrare o a far penetrare acqua e schifezze dentro i sigilli dei componenti....almeno io in industria durante le manutenzioni di celle e schede elettroniche faccio così da sempre e con ottimi risultati.
Sui servi il WD40 lo dai sulla parte superiore degli ingranaggi e cuscinetti....sotto rinnova-contatti e identico trattamento antibiotico

Fidati...l'acqua non è così cortocircuitante...solo che non fa mai bene fare il bagno ai gingilli elettronici

Ultima modifica di aerofast : 24 giugno 19 alle ore 00:23
aerofast non è collegato   Rispondi citando
Vecchio 24 giugno 19, 22:55   #5 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 6.948
Quando mi è caduto il telefono in acqua (nel WC), dopo averlo asciugato come meglio potevo, l'ho lasciato una notte in un sacchetto di plastica chiuso assieme a qualche pugno di riso che essendo igroscopico ha assorbito l'umidità residua. Mi è successo due volte, a distanza di anni, ed in entrambe il sistema ha avuto successo.
P.S. Il riso poi non è il caso di cucinarlo!
__________________
ELI:mCP X V2,V911-AEREI:Mini Champ,Apprentice S15e,UMX Habu 180 DF,Tundra,microFW190,CESSNA 400 Corvallis,UMX Timber,UMX A-10-DRONE:Ladybird V2-BARCHE:FT007, 2 Airboats costruite da zero-TX: DX6i-SIM: PHOENIX5.The answer my friend is blowing in the wind.
windsurfer non è collegato   Rispondi citando
Vecchio 25 giugno 19, 00:10   #6 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 265
Ok aerofast e windsurfer, ottimi e ragionevoli consigli!

Io però ero impaziente di vedere cosa avevo rotto e così ho fatto di testa mia.
Vi anticipo che sono stato fortunato, e mi spiego:

Ho lasciato per un paio d'ore rivoltantolo ogni tanto, il modello sotto un flusso di aria calda diciamo che il telaio e i componenti erano a una temperatura dell'ordine dei 40 gradi (che per l'elettronica non è assolutamente preoccupante, per la plastica e il metallo nemmeno, roba di gomma che potrebbe danneggiarsi non ce n'è).
Dopo questa cura le tracce di umidità visibili in trasparenza dentro la guaina dell'esc e della ricevente sono sparite.

Ho cominciato a smontare il main-gear che era da cambiare e a raddrizzare il tubo di coda leggermente piegato (per forza, sotto l'acqua del fiume ci sono le pietre...).
Poi ho aperto i servi (dalla parte dell'elettronica) e ho controllato che non ci fosse umidità... nessuna traccia (qui sta la fortuna questi eFlite H3050 evidentemente sono stagni) Li ho collegati a un prova-servi e dato che funzionavano li ho richiusi e ricollegati alla radio. Ho pulito i contatti con alcool isopropilico (l'unico detergente che avevo al momento).

Smontato anche la testa e lubrificato con olio siliconico (*) cuscinetti, swashplate, albero principale e spindle.

Rimontato tutto.

Ora non restava che verificare con la corrente.

Acceso trasmettitore e collegato LiPo. Bind ok. Servi Ok.
Ciak motore. Ok sia il principale che la coda, agito la coda con la mano e il motorino protesta vivacemente. Tutto in ordine... sembra.

mmm... troppo bello per essere vero!

INFATTI NON E' COSI'

Il piatto si livella all'accensione, le squadrette dei servi sono a 90 gradi, ma appena di gas il piatto si inclina vistosamente a destra e cabrato. Se compenso col lo stick degli alettoni viene dritto, se scendo col gas e fermo torna orizzontale... mmm.

Ci ho messo un po' per realizzare che si trattava della centralina AS3X che s'era sfasata nella caduta e quindi era necessario riallineare i giroscopi.
A pagina 73 del manuale viene descritta questa procedura come "volo di trimmaggio" che io ho fatto senza pale direttamente sul banco osservando il piatto e tenendolo con gli stick il più possibile orizzontale a occhio, ben conscio che se non fosse andato bene potevo rifarlo, ma mi interessava capire se era quello il problema.

Si, era quello il problema: dopo aver riavviato tutto il piatto resta orizzontale dando gas.

Allora questa sera, quando la brezza si calma anche qui in Riviera Ligure, sono uscito nei giardini pubblici (deserti all'ora di cena) e ho fatto passare due batterie, circa 10 minuti.
Volo normale come al solito.

Nel frattempo ho ordinato lo spray per pulire e lubrificare i contatti, dovrebbe arrivare domani, così farò quella manutenzione e prevenzione che forse avrei dovuto fare già da tempo.

(*) Nota sull'uso dell'olio siliconico.
E' un po' più denso rispetto all'olio per cuscinetti per pattini a rotelle che ho usato per molto tempo, è solto da un paio di mesi uso questo ai siliconi, dopo aver letto un articolo sul grasso lubrificante: l'articolista diceva che era meglio avere una certa densità perché il lubrificante resta in posizione e non se ne va via in fretta. La componente siliconica è adatta alle superfici di plastica e metallo/plastica, che è esattamente il nostro caso, e ha proprietà idrorepellenti. Mi trovo bene sui piccoli elicotteri che in proporzione scaldano più dei grandi.

Anche questa volta l'ho fatta lunga!
Scusate.

Buonanotte.
__________________
La mie affermazioni valgono per quelle di un hobbista che ha sempre da imparare, non di un esperto del settore; parlano della mia esperienza compresi gli errori fatti. Siate pazienti!

Ultima modifica di emipan : 25 giugno 19 alle ore 00:13
emipan non è collegato   Rispondi citando
Vecchio 25 giugno 19, 00:17   #7 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 730
Ebbravo emipan!!!!

Io ne ero sicuro che tutto funzionava....

Un 8 anni fa col mio KTM 950 aventure ho fatto il raduno delle sorgenti, e la batteria del kappone è sotto montata davanti al paramotore....dopo 6 ore di guado c'ho trovato di tutto dentro al vano....eppure ripartirà sempre e neanche un problema.

Però occhio con l'elettronica moderna....non è tutto quel fiore di robustezza!!!

Buon divertimento
aerofast non è collegato   Rispondi citando
Vecchio 25 giugno 19, 09:11   #8 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 6.948
Però la prossima volta usa questo " https://www.banggood.com/6CH-Speed-R...r_warehouse=CN ".
__________________
ELI:mCP X V2,V911-AEREI:Mini Champ,Apprentice S15e,UMX Habu 180 DF,Tundra,microFW190,CESSNA 400 Corvallis,UMX Timber,UMX A-10-DRONE:Ladybird V2-BARCHE:FT007, 2 Airboats costruite da zero-TX: DX6i-SIM: PHOENIX5.The answer my friend is blowing in the wind.
windsurfer non è collegato   Rispondi citando
Vecchio 31 luglio 19, 21:53   #9 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 265
Citazione:
Originalmente inviato da windsurfer Visualizza messaggio
Però la prossima volta usa questo " https://www.banggood.com/6CH-Speed-R...r_warehouse=CN ".


m'ero perso questo consiglio, terrò conto!

__________________
La mie affermazioni valgono per quelle di un hobbista che ha sempre da imparare, non di un esperto del settore; parlano della mia esperienza compresi gli errori fatti. Siate pazienti!
emipan non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
puo un aereo volare sott acqua?? italoispano Aeromodellismo 10 28 gennaio 14 21:28
Gruppo Ali Bientinesi sott'acqua napolitaner Elimodellismo in Generale 4 10 marzo 09 22:23
Elicottero in acqua nikemen85 Elimodellismo Principianti 4 07 maggio 07 23:48



Tutti gli orari sono GMT +2. Adesso sono le 14:52.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002