Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Acrobazia


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 04 giugno 09, 13:19   #1 (permalink)  Top
User
 
L'avatar di kiriku79
 
Data registr.: 24-02-2006
Residenza: Napoli Fly Hard Model Club
Messaggi: 953
Immagini: 7
Invia un messaggio via MSN a kiriku79
Servi savox 1257-tg Attenzione

Salve
Volevo far notare una cosa e sfrutto questo post per capire se anche altri hanno il mio stesso problema.

Ho acquistato i suddetti servi savox1257tg e montati sul mio modello a detta di molte persone e guardando le specifiche dovrebbero essere servi molto simili a quelli align anzi superiori visto che costano di piu.

Confrontando invece la velocita' del piatto al campo volo noto che sono molto piu lenti(dato che si nota ad occhio)rispetto agli align che ho montato su un altro eli identico.

Mi appello al distributore che prima me li sostituisce e mi rimanda altri 3 servi identici solo che sui nuovi il cartellino con la sigla e di colore arancio e non rosso,ne monto prima uno solo sull elevatore e come per magia mi chiarisco il dubbio,e piu veloce!........

Dopo qualche giorno mi chiama il loro tecnico dicendo che i servi non hanno nessun problema e funzionano correttamente quindi mi tocca pagare altri 3 servi che alla fine non rispettano le caratteristiche indicate sulle specifiche.
Il tecnico dice che il problema sta nella mia radio che non e compatibile con il servo ma io non mi spiego xke questi nuovi vanno?(ff7 e ricevente 146)

Ho alimentato entrambi a 6V e prima di scrivere ho fatto tutte le prove immaginabili.

Mi hanno dato una semplice spiegazione la nuova versione si abina meglio alle radio con risoluzione bassa(io vado a 1024passi)che non sono pochi

Morale della favola se acquistate savox chiedete la nuova versione altrimenti vi ritroverete a pagare un botto un servo che non rispetta la specifica di 0.07 di velocita'

Qualcuno ha lo stesso problema?
__________________
Ki va piano va sano e va lontano....
kiriku79 non è collegato   Rispondi citando
Vecchio 05 giugno 09, 00:12   #2 (permalink)  Top
UserPlus
 
L'avatar di ginopilotino
 
Data registr.: 24-10-2004
Residenza: Ovunque posi il mio modello, quella è la mia casa. (comunque a son ad Bulagna)
Messaggi: 4.919
Citazione:
Originalmente inviato da kiriku79 Visualizza messaggio
Salve
Volevo far notare una cosa e sfrutto questo post per capire se anche altri hanno il mio stesso problema.

Ho acquistato i suddetti servi savox1257tg e montati sul mio modello a detta di molte persone e guardando le specifiche dovrebbero essere servi molto simili a quelli align anzi superiori visto che costano di piu.

Confrontando invece la velocita' del piatto al campo volo noto che sono molto piu lenti(dato che si nota ad occhio)rispetto agli align che ho montato su un altro eli identico.

Mi appello al distributore che prima me li sostituisce e mi rimanda altri 3 servi identici solo che sui nuovi il cartellino con la sigla e di colore arancio e non rosso,ne monto prima uno solo sull elevatore e come per magia mi chiarisco il dubbio,e piu veloce!........

Dopo qualche giorno mi chiama il loro tecnico dicendo che i servi non hanno nessun problema e funzionano correttamente quindi mi tocca pagare altri 3 servi che alla fine non rispettano le caratteristiche indicate sulle specifiche.
Il tecnico dice che il problema sta nella mia radio che non e compatibile con il servo ma io non mi spiego xke questi nuovi vanno?(ff7 e ricevente 146)

Ho alimentato entrambi a 6V e prima di scrivere ho fatto tutte le prove immaginabili.

Mi hanno dato una semplice spiegazione la nuova versione si abina meglio alle radio con risoluzione bassa(io vado a 1024passi)che non sono pochi

Morale della favola se acquistate savox chiedete la nuova versione altrimenti vi ritroverete a pagare un botto un servo che non rispetta la specifica di 0.07 di velocita'

Qualcuno ha lo stesso problema?
Li appena comprati, non avendo termine di paragone, però mi sono sembrati molto veloci, al momento non ricordo il colore della targhetta, io ho una mx22 di 5 anni, non penso abbia più di 1024 passi, non li ho ancora montati, sono dedicati ad un 700 che prederò ad ozzano. Come al solito siamo sempre noi modellisti a fare da beta tester, ''an son propri rot i maron'' (traduco per i non elimiani, mi sono proprio rotto gli zebbedei)
__________________
A volte non si sa cosa si nasconde, sotto una dura scorza!! Mai giudicare solo dall'esterno!!
P.S. NON IMPARTISCO LEZIONI DI 3D ESTREMO.....


Chi va a let col cul cal pziga, as liva col dit cal pozza.

Ultima modifica di ginopilotino : 05 giugno 09 alle ore 00:16
ginopilotino non è collegato   Rispondi citando
Vecchio 05 giugno 09, 00:32   #3 (permalink)  Top
User
 
L'avatar di denis3
 
Data registr.: 18-04-2008
Residenza: TICINO Svizzera
Messaggi: 1.310
Immagini: 8
Invia un messaggio via MSN a denis3
Citazione:
Originalmente inviato da kiriku79 Visualizza messaggio
Salve
Volevo far notare una cosa e sfrutto questo post per capire se anche altri hanno il mio stesso problema.

Ho acquistato i suddetti servi savox1257tg e montati sul mio modello a detta di molte persone e guardando le specifiche dovrebbero essere servi molto simili a quelli align anzi superiori visto che costano di piu.

Confrontando invece la velocita' del piatto al campo volo noto che sono molto piu lenti(dato che si nota ad occhio)rispetto agli align che ho montato su un altro eli identico.

Mi appello al distributore che prima me li sostituisce e mi rimanda altri 3 servi identici solo che sui nuovi il cartellino con la sigla e di colore arancio e non rosso,ne monto prima uno solo sull elevatore e come per magia mi chiarisco il dubbio,e piu veloce!........

Dopo qualche giorno mi chiama il loro tecnico dicendo che i servi non hanno nessun problema e funzionano correttamente quindi mi tocca pagare altri 3 servi che alla fine non rispettano le caratteristiche indicate sulle specifiche.
Il tecnico dice che il problema sta nella mia radio che non e compatibile con il servo ma io non mi spiego xke questi nuovi vanno?(ff7 e ricevente 146)

Ho alimentato entrambi a 6V e prima di scrivere ho fatto tutte le prove immaginabili.

Mi hanno dato una semplice spiegazione la nuova versione si abina meglio alle radio con risoluzione bassa(io vado a 1024passi)che non sono pochi

Morale della favola se acquistate savox chiedete la nuova versione altrimenti vi ritroverete a pagare un botto un servo che non rispetta la specifica di 0.07 di velocita'

Qualcuno ha lo stesso problema?



Strano.....io ho i 1258 che di specifica ti danno 0.08 in piu quelli ""vecchi"" con etichetta rossa...uniche prove che ho potuto fare a banco è stato confrontarli con i fut 9650 che ad occhio sono molto piu lenti e con il fut BLS251 che ha occhio mi assomigliano vadino uguali....
denis3 non è collegato   Rispondi citando
Vecchio 05 giugno 09, 14:51   #4 (permalink)  Top
User
 
L'avatar di hurricane01
 
Data registr.: 15-02-2005
Residenza: Napoli
Messaggi: 6.919
Invia un messaggio via MSN a hurricane01
io penso che la questione del software aggiornato sia una bufala grande quanto una casa posso sbagliarmi ma cmq anche se così fosse nelle specifiche dovrebbe essere scritto che tali velocità si raggiungono con radio a 2,4 o 2048 passi invece non è così
anche io ho i savox 1258 in titanio alimentati a 6v dovrebbero essere delle schegge ed in effetti vanno abbastanza veloci ma confrontati con gli hyperion che avevo prima non noto nessuna differenza in volo
Citazione:
Originalmente inviato da kiriku79 Visualizza messaggio
Salve
Volevo far notare una cosa e sfrutto questo post per capire se anche altri hanno il mio stesso problema.

Ho acquistato i suddetti servi savox1257tg e montati sul mio modello a detta di molte persone e guardando le specifiche dovrebbero essere servi molto simili a quelli align anzi superiori visto che costano di piu.

Confrontando invece la velocita' del piatto al campo volo noto che sono molto piu lenti(dato che si nota ad occhio)rispetto agli align che ho montato su un altro eli identico.

Mi appello al distributore che prima me li sostituisce e mi rimanda altri 3 servi identici solo che sui nuovi il cartellino con la sigla e di colore arancio e non rosso,ne monto prima uno solo sull elevatore e come per magia mi chiarisco il dubbio,e piu veloce!........

Dopo qualche giorno mi chiama il loro tecnico dicendo che i servi non hanno nessun problema e funzionano correttamente quindi mi tocca pagare altri 3 servi che alla fine non rispettano le caratteristiche indicate sulle specifiche.
Il tecnico dice che il problema sta nella mia radio che non e compatibile con il servo ma io non mi spiego xke questi nuovi vanno?(ff7 e ricevente 146)

Ho alimentato entrambi a 6V e prima di scrivere ho fatto tutte le prove immaginabili.

Mi hanno dato una semplice spiegazione la nuova versione si abina meglio alle radio con risoluzione bassa(io vado a 1024passi)che non sono pochi

Morale della favola se acquistate savox chiedete la nuova versione altrimenti vi ritroverete a pagare un botto un servo che non rispetta la specifica di 0.07 di velocita'

Qualcuno ha lo stesso problema?
__________________
Il mio canale youtube
http://www.youtube.com/user/hurricanenzo
hurricane01 non è collegato   Rispondi citando
Vecchio 06 giugno 09, 13:37   #5 (permalink)  Top
User
 
L'avatar di joele98
 
Data registr.: 04-09-2005
Residenza: Fermo AP
Messaggi: 1.353
Salve, premetto sin da subito che non ho la vostra esperienza, mi diletto in questo hobby, ma non credo di poter essere la persona giusta per fa recensioni di qualsiasi tipo.

Leggendo però questo 3D mi vengono dei dubbi in merito ai servi align che ho di recente montato in due modelli di un paio di miei amici.
Qualcuno dice che savox sia sinonimo di align, ad ogni modo i servi in questione sono gli align DS610, e in entrambi gli eli sono nel ciclico.

La prima cosa che mi ha colpito in questi servi è stata la rumorosità, che a me sembra davvero eccessiva e che non accenna a smettere nemmeno in posizione neutra.
O meglio, smettono, ma appena tocchi lo stick si ricomincia, sembra quasi che non rieascano mai a trovare il centro.
Ad ogni modo io al banco tutta sta velocità non l' ho vista.....Certo è che bisognerà verificare in volo e comunque per quello che li adopereremo saranno certo validissimi.

L' altra cosa che mi lascia forse un pò più perplesso è il movimento che trasmettono al piatto.
Preciso che gli eli in questione sono un hirobo scadeau 50 e un t-rex 600 nitro pro e rispettivamente usano una futaba FF7 e una FF9 per il 600.
Nel caso del' hirobo vengono gestiti attraverso una rx FM e proprio per questo non mi meraviglio più di molto in quanto a velocità.
Nel 600 invece è montata una rx faast 2,4 con modulo aggiuntivo nella radio.
Qui sinceramente mi aspettavo meglio.
Ma tornando alla mia seconda perplessità, in entrambi i casi il piatto sembra quasi andare a scatto seguendo il fastidiosissimo ronzio dei servi.
Nel 600 addirittura ho dovuto cambiare posizione al gyro che in un primo momento era stato messo sul davanti, proprio sopra gli align e il servo della coda tremolava dietro al solito ronzio e più muovevo gli stick e più la coda tremolava.

Forse avrò sbagliato io qualcosa, ma francamente questi align non mi hanno affatto colpito.

Qualcuno mi sa dare una spiegazione, oppure ha avuto la mia stessa sensazione?

Grazie in anticipo e scusate la lungaggine.
joele98 non è collegato   Rispondi citando
Vecchio 06 giugno 09, 17:01   #6 (permalink)  Top
User
 
L'avatar di kiriku79
 
Data registr.: 24-02-2006
Residenza: Napoli Fly Hard Model Club
Messaggi: 953
Immagini: 7
Invia un messaggio via MSN a kiriku79
Le sensazione di scatto la danno anche i savox ma credimi e solo una sensazione,nulla contro di te ne contro gli align ma il mio confronto e stato fatto tra savox e savox 2 serie evidentemente diverse.
Sono e restano entrambi buoni servi io non voglio affatto screditare nessuna delle 2 marche,ma solo far capire che forse ci si marcia troppo politicamente sulle cose...... a buon intenditore poche parole..........

E resta il bubbio che su tanti savox venduti (compresi quelli nuovi che ho sul mio modello)solo quei 3 non ripsecchiavano ad occhio le caratteristiche........

Sinceramente a questo punto la storia del softwere sembra una bufalata anche a me oppure usate tutti la 2,4ghz boh......

Grazie
__________________
Ki va piano va sano e va lontano....
kiriku79 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Servi Savox maurifra Elimodellismo Motore Elettrico 58 14 marzo 10 16:02
Domanda su servo Savox SC 1257 volopoco Elimodellismo Acrobazia 6 20 aprile 09 19:22
Domanda su servo Savox SC 1257 volopoco Aeromodellismo Volo 3D 2 19 aprile 09 15:49
Servi SAVOX tacoluca Aeromodellismo Volo 3D 4 09 febbraio 09 18:21
servi savox alex del piero 10 Elimodellismo Acrobazia 4 09 gennaio 09 21:38



Tutti gli orari sono GMT +2. Adesso sono le 02:11.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002