Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > CNC e Stampanti 3D


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 18 novembre 07, 22:41   #1 (permalink)  Top
User
 
L'avatar di wwww3
 
Data registr.: 04-09-2005
Residenza: Lago d'Iseo
Messaggi: 364
Problema con GMFC

Ho scaricato ed installato GMFC-PRO Ver.3.083.
Ho 30 giorni di valutazione del prodotto.
Succede una cosa strana:
Ogni volta che apro il programma devo sempre aprire e configurare la Tavola. Come mai non rimangono memorizzati i valori che immetto???
I miei motori hanno 200 passi/giro io inserisco tale valore ma ogni volta che chiudo e riapro il PGM trovo il valore resettato al Default.
Ho provato anche a creare una nuova tavola ma adirittura se esco e rientro nel PGM, la tavola precedentemente creata non è elencata.

Qualche lume?

Grazie a tutti.
wwww3 non è collegato   Rispondi citando
Vecchio 19 novembre 07, 09:06   #2 (permalink)  Top
Rivenditore - B.C.M. Power & Tools
 
L'avatar di claudio476
 
Data registr.: 28-09-2004
Residenza: Veroli (Fr)
Messaggi: 2.722
Citazione:
Originalmente inviato da wwww3
Ho scaricato ed installato GMFC-PRO Ver.3.083.
Ho 30 giorni di valutazione del prodotto.
Succede una cosa strana:
Ogni volta che apro il programma devo sempre aprire e configurare la Tavola. Come mai non rimangono memorizzati i valori che immetto???
I miei motori hanno 200 passi/giro io inserisco tale valore ma ogni volta che chiudo e riapro il PGM trovo il valore resettato al Default.
Ho provato anche a creare una nuova tavola ma adirittura se esco e rientro nel PGM, la tavola precedentemente creata non è elencata.

Qualche lume?

Grazie a tutti.
Verifica che nella configurazione sia specificata una cartella esistente sul disco fisso (no chiavette) nel parametro "cartella di istallazione" se il percorso indicato non esiste di volta in volta azzera i parametri.

ciaoo
__________________
www.quattrociocchi.it (aeromodellismo,fotografie,energie,varie ed eventuali..)
[Fusione Fredda, come spiegarla a mia nonna]

claudio476 non è collegato   Rispondi citando
Vecchio 23 novembre 07, 22:07   #3 (permalink)  Top
User
 
L'avatar di wwww3
 
Data registr.: 04-09-2005
Residenza: Lago d'Iseo
Messaggi: 364
Claudio,
ti ringrazio molto per la risposta, infatti seguendo le tue indicazioni ho risolto. Le cartelle predefinite iniziavano tutte per: "Program Files" ho sostituito con: "Programmi" ed ora tutto OK.

GRAZIE.

Luca.
wwww3 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema GMFC ozner CNC e Stampanti 3D 0 09 dicembre 07 23:21
gmfc it-en ozner CNC e Stampanti 3D 1 05 novembre 07 00:14
gmfc Mach .99 CNC e Stampanti 3D 11 11 ottobre 07 08:47
gmfc problema di funzionamento gattodistrada CNC e Stampanti 3D 6 19 settembre 07 11:37



Tutti gli orari sono GMT +2. Adesso sono le 13:32.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002