Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 gennaio 07, 14:56   #1 (permalink)  Top
User
 
Data registr.: 25-07-2006
Residenza: Torino
Messaggi: 85
Vita breve per le lipo.

A causa di un motore e regolatore sbagliato ,tutto alimentato dalla mia incoscenza ,ecco che mi ritrovo con le mie 3 lipo che mi consentono di volare per un minuto e poi muoiono. La lipo è fredda tranne che per la cella(1) che è caldissima e gonfia ,questo per tutte e tre le mie batterie. Mi viene il dubbio che sia colpa del nuovo regolatore 40A e Motore Lipotech ,ma siccome avevo già problemi prima non voglio crederci.
Visto il costo delle lipo mi chiedevo se da due mal funzionanti ne posso fare una ,volevo togliere la cella danneggiata e sostituirla con una buone dell'altra pila. è fattibile questo??? qualcuno lo ha già fatto????
Grazie
Luca_Fly non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 14:59   #2 (permalink)  Top
User
 
L'avatar di nigel_uno
 
Data registr.: 05-04-2006
Residenza: Roma, Italy
Messaggi: 3.034
Invia un messaggio via MSN a nigel_uno
Citazione:
Originalmente inviato da Luca_Fly
A causa di un motore e regolatore sbagliato ,tutto alimentato dalla mia incoscenza ,ecco che mi ritrovo con le mie 3 lipo che mi consentono di volare per un minuto e poi muoiono. La lipo è fredda tranne che per la cella(1) che è caldissima e gonfia ,questo per tutte e tre le mie batterie. Mi viene il dubbio che sia colpa del nuovo regolatore 40A e Motore Lipotech ,ma siccome avevo già problemi prima non voglio crederci.
Visto il costo delle lipo mi chiedevo se da due mal funzionanti ne posso fare una ,volevo togliere la cella danneggiata e sostituirla con una buone dell'altra pila. è fattibile questo??? qualcuno lo ha già fatto????
Grazie

Se fai attenzione durante la separazione e al successivo riassemblaggio non dovrebbero esserci problemi.

Il problema lo vedo solo eventualmente sulle saldature. I terminali delle lipo si saldano con estrema difficoltà se non hai l'attrezzatura corretta (liquido decappante o Flux)

Ciao
__________________
nigel_uno non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 16:06   #3 (permalink)  Top
User
 
Data registr.: 25-07-2006
Residenza: Torino
Messaggi: 85
Citazione:
Originalmente inviato da nigel_uno
Se fai attenzione durante la separazione e al successivo riassemblaggio non dovrebbero esserci problemi.

Il problema lo vedo solo eventualmente sulle saldature. I terminali delle lipo si saldano con estrema difficoltà se non hai l'attrezzatura corretta (liquido decappante o Flux)

Ciao
Dovrei avere tutto e anche la dovuta pazienza.... proverò! Ma secondo te risolvo il problema???
Luca_Fly non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 17:07   #4 (permalink)  Top
User
 
L'avatar di nigel_uno
 
Data registr.: 05-04-2006
Residenza: Roma, Italy
Messaggi: 3.034
Invia un messaggio via MSN a nigel_uno
Citazione:
Originalmente inviato da Luca_Fly
Dovrei avere tutto e anche la dovuta pazienza.... proverò! Ma secondo te risolvo il problema???
Penso di si. Almeno recuperi le altre celle buone.

Ciao
__________________
nigel_uno non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 17:51   #5 (permalink)  Top
User
 
L'avatar di guizzo
 
Data registr.: 02-11-2005
Residenza: Modena
Messaggi: 1.743
Citazione:
Originalmente inviato da Luca_Fly
A causa di un motore e regolatore sbagliato ,tutto alimentato dalla mia incoscenza ,ecco che mi ritrovo con le mie 3 lipo che mi consentono di volare per un minuto e poi muoiono. La lipo è fredda tranne che per la cella(1) che è caldissima e gonfia ,questo per tutte e tre le mie batterie. Mi viene il dubbio che sia colpa del nuovo regolatore 40A e Motore Lipotech ,ma siccome avevo già problemi prima non voglio crederci.
Visto il costo delle lipo mi chiedevo se da due mal funzionanti ne posso fare una ,volevo togliere la cella danneggiata e sostituirla con una buone dell'altra pila. è fattibile questo??? qualcuno lo ha già fatto????
Grazie
Scusa la domanda che può sembrare banale, ma hai controllato se le celle sono bilanciate???
guizzo non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 20:35   #6 (permalink)  Top
User
 
Data registr.: 25-07-2006
Residenza: Torino
Messaggi: 85
Citazione:
Originalmente inviato da guizzo
Scusa la domanda che può sembrare banale, ma hai controllato se le celle sono bilanciate???
Si ,le bilancio quasi ad ogni carica! Credo che il motivo del guasto sia dovuto al fatto che qual motore consumava molto e le ho fatte scaricare completamente alcune volte.... ho bruciato 150€!!!!!
Luca_Fly non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 20:49   #7 (permalink)  Top
User
 
L'avatar di guizzo
 
Data registr.: 02-11-2005
Residenza: Modena
Messaggi: 1.743
Citazione:
Originalmente inviato da Luca_Fly
Si ,le bilancio quasi ad ogni carica! Credo che il motivo del guasto sia dovuto al fatto che qual motore consumava molto e le ho fatte scaricare completamente alcune volte.... ho bruciato 150€!!!!!
Eh... le hai belle "strizzate" quindi
guizzo non è collegato   Rispondi citando
Vecchio 11 gennaio 07, 21:24   #8 (permalink)  Top
User
 
Data registr.: 11-11-2006
Residenza: Vicenza
Messaggi: 334
Citazione:
Originalmente inviato da Luca_Fly
Si ,le bilancio quasi ad ogni carica! Credo che il motivo del guasto sia dovuto al fatto che qual motore consumava molto e le ho fatte scaricare completamente alcune volte.... ho bruciato 150€!!!!!

Ciao, ma in che senso "completamente"? Non c'era il bec sul regolatore? Non è normale arrivare alla scarica completa (2,8-3 V)?
Mi dispiace per quel centinaio di caffè.

Ciao, Mirco
__________________
Motore: meno possibile.
mozzmozz non è collegato   Rispondi citando
Vecchio 12 gennaio 07, 00:51   #9 (permalink)  Top
User
 
L'avatar di kitaro
 
Data registr.: 28-02-2005
Residenza: Massa Carrara Cinquale (MS)
Messaggi: 5.922
Immagini: 12
Talking

penso tu lo sappia....
se sostituisci celle danneggiate con nuove....devono essere della stessa portata (Ah) e stessa marca e stessi C...ma penso che sia sott'inteso....
__________________
Visita il mio Forum sulle modifiche auto elettriche per bambini http://piccoleruote.forumfree.it
kitaro non è collegato   Rispondi citando
Vecchio 13 gennaio 07, 14:40   #10 (permalink)  Top
User
 
Data registr.: 25-07-2006
Residenza: Torino
Messaggi: 85
Thumbs up Esperimento Riuscito!!!!

Citazione:
Originalmente inviato da kitaro
penso tu lo sappia....
se sostituisci celle danneggiate con nuove....devono essere della stessa portata (Ah) e stessa marca e stessi C...ma penso che sia sott'inteso....
Sinceramente non ho voluto preoccuparmene più di tanto visto che ormai perse per perse.... In ogni caso esperimento riuscito... tolta la cella che si gonfiava e sostituita con un'altra. Ora volo!!!!!

Citazione:
Originalmente inviato da mozzmozz
Ciao, ma in che senso "completamente"? Non c'era il bec sul regolatore? Non è normale arrivare alla scarica completa (2,8-3 V)?
Mi dispiace per quel centinaio di caffè.

Ciao, Mirco
Perdona l'ignoranza ma il BEC serve a questo???? Mi toglie potenza al motore prima che ammazzo le pile?????
Luca_Fly non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
A breve video Katana 50... Niccolò92 Aeromodellismo Volo 3D 29 07 gennaio 08 14:20
Tempo Di Ricarica Lipo Troppo Breve pink79 Batterie e Caricabatterie 7 22 maggio 07 10:08
walkera 400 a breve il secondo step ! roblau Elimodellismo Motore Elettrico 2 19 maggio 05 23:05
Breve Corso di Cad per Modellisti BaroneRosso Articoli 0 12 aprile 05 22:48
Polistirali in volo... breve! CantZ506 Aeromodellismo Volo Elettrico 28 10 giugno 04 16:45



Tutti gli orari sono GMT +2. Adesso sono le 20:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002