Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 26 dicembre 10, 16:36   #1 (permalink)  Top
User
 
L'avatar di salentoskr
 
Data registr.: 28-07-2010
Residenza: nardò
Messaggi: 541
Carichino alimentato da batteria auto "fuma"!!!

Come da titolo oggi ho collegato il mio b6 alla batteria di una panda, ma dopo pochi secondi è iniziato ad uscire fumo dal carichino!!!Come mai?!?!?Le polarità erano giuste (nero con nero e rosso con rosso) e non credo che una batteria di un pandino sia superiore ai 18V!!!Per fortuna il carichino si è salvato (alimentato 220v funziona) ma ora ho il terrore di collegarlo di nuovo alla macchina!!!Premetto che era la seconda volta che lo collegavo ad una batteria (la prima è stato quando l'ho comprato x vedere se funzionava)!!!Che è successo?Devo fare qualcosa prima di collegarlo ad una batteria?HELP!!!!!
salentoskr non è collegato   Rispondi citando
Vecchio 26 dicembre 10, 16:44   #2 (permalink)  Top
User
 
L'avatar di Alberto Sannazzaro
 
Data registr.: 30-08-2005
Residenza: Valenza Po - Casale M.fto
Messaggi: 2.148
L'unica cosa da fare è aprirlo e vedere cosa è successo. Una volta aperto controlla con il tester i trasformatori, diodi, ecc., guarda se visivamente ci sono parti bruciacchiate. In bocca al lupo !
__________________
"Si vis pacem para bellum"
"Honi soit qui mal y pense"
www.gacm.it
Alberto Sannazzaro non è collegato   Rispondi citando
Vecchio 27 dicembre 10, 13:12   #3 (permalink)  Top
User
 
L'avatar di salentoskr
 
Data registr.: 28-07-2010
Residenza: nardò
Messaggi: 541
Purtroppo non me ne intendo molto di eletronica!!!Lo dovrò portare da un amico!!!Io più che altro volevo capire come mai mi ha fumato collegandolo alla batteria!!!! Cmq grazie!!!
salentoskr non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Nine Eagles "Solo pro"-Scorpio "1&10", brutto scherzo batteria luca7 Elimodellismo Principianti 0 23 giugno 10 19:10
Questa auto è adatta alle gare "clandestine" OnRoadLive Automodellismo Mot. Scoppio On-Road 14 21 marzo 09 17:17
Problema ricarica Lipo e regolatore che "fuma" Richarkfire Elimodellismo Principianti 3 26 dicembre 07 11:47



Tutti gli orari sono GMT +2. Adesso sono le 19:06.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002