Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 03 febbraio 10, 20:55   #1 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
Battery check low voltage !!

Buona sera! volevo sapere se posso recuperare una lipo (Zippy 5000 30C 3 celle 11,1V)
La lipo è praticamente nuova ,avrà al massimo 4 scariche.
Non mi ricordo quando è stata usata ,ma non piu di due settimane fa!
Mi sono dimenticato di ricaricarla e ora stavo provando con il mio Icharger 106B+ e mi dice Battery check low voltage!!!
Posso fare qualcosa?
però misurandola con il tester mi da 11,43
Poi se vado sul carichino e guardo l'Autput mi dice 6,80V (Circa)
Non capisco!
(La batterie non presenta gonfiori o rotture di alcun genere come dicevo è stata usato pochissimo)
Forse sono i connettori saldati male?
Grazie mille!

Ultima modifica di kidysy : 03 febbraio 10 alle ore 21:00
  Rispondi citando
Vecchio 04 febbraio 10, 19:38   #2 (permalink)  Top
User
 
L'avatar di pompier
 
Data registr.: 28-02-2005
Residenza: genova (cogorno)
Messaggi: 652
Immagini: 2
Invia un messaggio via ICQ a pompier
Citazione:
Originalmente inviato da kidysy Visualizza messaggio
Buona sera! volevo sapere se posso recuperare una lipo (Zippy 5000 30C 3 celle 11,1V)
La lipo è praticamente nuova ,avrà al massimo 4 scariche.
Non mi ricordo quando è stata usata ,ma non piu di due settimane fa!
Mi sono dimenticato di ricaricarla e ora stavo provando con il mio Icharger 106B+ e mi dice Battery check low voltage!!!
Posso fare qualcosa?
però misurandola con il tester mi da 11,43
Poi se vado sul carichino e guardo l'Autput mi dice 6,80V (Circa)
Non capisco!
(La batterie non presenta gonfiori o rotture di alcun genere come dicevo è stata usato pochissimo)
Forse sono i connettori saldati male?
Grazie mille!

prova a vedere con il tester cella per cella nella spinetta del bilanciatore. non dai conettori.
se e' 6,8 hai una cella andata oppure il pacco e' scarichissimo.
a me e' successo e sono riuscito a resuscitarle caricandole senza il bilanciatore.piano piano si sono riprese.
spera in bene!!!!
pompier non è collegato   Rispondi citando
Vecchio 04 febbraio 10, 21:07   #3 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da pompier Visualizza messaggio
prova a vedere con il tester cella per cella nella spinetta del bilanciatore. non dai conettori.
se e' 6,8 hai una cella andata oppure il pacco e' scarichissimo.
a me e' successo e sono riuscito a resuscitarle caricandole senza il bilanciatore.piano piano si sono riprese.
spera in bene!!!!
Grazie pompier ,per la piccola speranza!!
adesso provo e controllo meglio!
a quanto devo caricarle?
Grazie!
  Rispondi citando
Vecchio 04 febbraio 10, 22:10   #4 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da kidysy Visualizza messaggio
Grazie pompier ,per la piccola speranza!!
adesso provo e controllo meglio!
a quanto devo caricarle?
Grazie!
Questa sera ho controllalo la lipo in questione
con il carichino (Icharger 106B+)
andando su Lipo monitor ........ mi da tutte e 3 le celle a 4,16
praticamente perfette giusto?(Belle cariche)
eppure se vado su lipo balance chg(Tento la ricarica) mi dice Battery check low voltage !!
Come può avvenire questo???da cosa può dipendere?
Le celle sembrano tutte messe bene !!
  Rispondi citando
Vecchio 06 febbraio 10, 10:32   #5 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
Nessuno sa dirmi qualcosa?grazie!
  Rispondi citando
Vecchio 06 febbraio 10, 10:41   #6 (permalink)  Top
User
 
L'avatar di sdkzf11
 
Data registr.: 15-11-2004
Residenza: padova
Messaggi: 275
prova con un'altra lipo sul carica batterie ,due sono le cose o la lipo non funziona o e' il CB
sdkzf11 non è collegato   Rispondi citando
Vecchio 06 febbraio 10, 10:41   #7 (permalink)  Top
User
 
L'avatar di artu
 
Data registr.: 30-05-2004
Residenza: Lucera (FG)
Messaggi: 4.561
Immagini: 1
prova

hai provato a cambiare la batteria, se lo fa ancora aimè è il caricabatteria che se ne andato......
__________________
www.sudinvolo.it
artu non è collegato   Rispondi citando
Vecchio 06 febbraio 10, 12:58   #8 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
No no !!! il carichino funziona perfettamente!! ho altre 3 lipo identiche e carica benissimo,veramente non so cosa pensare,oggi riprovo con tutte le misure ma.....
Grazie!
  Rispondi citando
Vecchio 06 febbraio 10, 13:03   #9 (permalink)  Top
User
 
L'avatar di Filippopro
 
Data registr.: 13-09-2007
Residenza: Catania
Messaggi: 1.594
Dovresti controllare le saldature che parte dalla lipo verso lo spinotto dell'equalizzatore può essere sfilacciata a pochi contatti o con falso contatto...!!..... non del carichino!.....mi era successo pure a me...era ridotto ad un solo filino di rame......
__________________
Visitate il sito www.aviatorfilippo.webs.com
Filippopro non è collegato   Rispondi citando
Vecchio 09 febbraio 10, 13:00   #10 (permalink)  Top
kidysy
Guest
 
Messaggi: n/a
Buon giorno!
Questa mattina ho dedicato un po di tempo alla lipo in questione e......
Prima di metterla via ho tolto i connettori che avevo saldato (Traxxas)e provato a caricarla con i coccodrilli direttamente sul filo!!
Siiiiiiii ora funziona....è in carica con il carichino(I Charger 106B+)
Praticamente era un connettore saldato malino(Anzi malissimo direi)
Per il momento tutto risolto grazie e buona giornata a tutti!
Carlo
  Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
B6T 2 In 1 Voltage Regulator Combo with battery quiquoqua Elimodellismo in Generale 11 01 dicembre 08 19:09
Wireless Battery voltage monitor tonnuns Batterie e Caricabatterie 5 26 agosto 08 10:45
Funzione Range Check su T14 a 2,4Ghz terminator7 Radiocomandi 4 27 luglio 08 19:00
Channel check fastMinni Radiocomandi 6 18 febbraio 08 23:30



Tutti gli orari sono GMT +2. Adesso sono le 09:23.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002