Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 06 aprile 09, 15:00   #1 (permalink)  Top
User
 
Data registr.: 29-01-2009
Residenza: Grosseto
Messaggi: 61
Motore fuso!!!

Ciao a tutti,
ci risiamo, ancora un problema sul mio Himoto truck:
ho montato un motore 3300kv 9.5T (originale) con regolatore mamba, rapporti originali 14/64 e lipo 3s. Ho iniziato a girare e fin da subito sentivo quello che io credevo fosse coccing ma dopo pochi secondi una partenza sempre più difficile con il motore che sgranava internamente. Il motore molto caldo e anche il regolatore. L'ho fatti freddare qualche minuto e dopo ho riprovato. Si è ripresentato subito il problema ma in più il motore ha fatto una fumata e si bruciato. Pensando ad un problema di motore ne ho provato un altro che avevo, un 5.5T ma si è ripresentato puntualmente il problema. La cosa strana è che con le ruote sollevate o con il motore libero dagli ingranaggi tutto funziona correttamente. Ho persato ad un problema del regolatore, ma il venditore mi ha detto che secondo lui ho dei rapporti lunghissimi provocando così questo guaio. Come ripeto i rapporti sono quelli originali; Il rapporto finale è di 10,3:1 un pignone più piccolo mi farebbe toccare la carcassa del motore nel cardano.

Che cosa ne pensate???
MAX24369 non è collegato   Rispondi citando
Vecchio 06 aprile 09, 15:08   #2 (permalink)  Top
User
 
L'avatar di Duzzo
 
Data registr.: 03-06-2007
Residenza: Genova
Messaggi: 3.822
bà magari il mamba ha i timing sparati a manetta e non gli piacciono ai motori che provi o magari il mamba è partito prova un altro esc .
__________________
Team C TM2V2 : Xerun V3-Xerun 8.5T-Savox 1257
Duzzo non è collegato   Rispondi citando
Vecchio 06 aprile 09, 15:32   #3 (permalink)  Top
User
 
Data registr.: 29-01-2009
Residenza: Grosseto
Messaggi: 61
il timing è programmabile e lo messo molto basso; per il momento non ho altri regolatori da provare quindi non so cosa fare; se rischiare di cambiare il regolare o il motore.
MAX24369 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Motore fuso - foto mrontn Automodellismo Mot. Elettrico On-Road 28 05 ottobre 08 21:11
Himoto con motore fuso? ale8202 Automodellismo Mot. Elettrico On-Road 2 23 gennaio 08 11:59
help! motore fuso o no? EvO_AnGeL Aeromodellismo Principianti 0 18 gennaio 08 11:29
Motore Fuso varenne Automodellismo Mot. Scoppio On-Road 12 25 novembre 06 00:46
motore fuso aiuto stefano.djks Elimodellismo Principianti 1 20 novembre 06 09:57



Tutti gli orari sono GMT +1. Adesso sono le 21:22.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002