Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 luglio 13, 16:32   #1 (permalink)  Top
User
 
L'avatar di 3DPisu
 
Data registr.: 03-03-2009
Residenza: Sestu(cagliari)
Messaggi: 247
Problemone "di fabbrica" Extra 300 Extreme Flight

Ciao a tutti,vorrei chiedervi una mano per sistemare il mio Extra 300 da 1.52 dell'ExtremeFlight.Il problema è che sia a velocità elevata che a un quarto di stick cabrando l'aereo si butta a destra,in pratica fa uno snap da solo! Ho ricalcolato la triangolazione delle ali e dell'elevatore,irrigidito quest ultimo per evitare inerzie nelle zone più esterne (la parte mobile è moolto grande),incidenze,disassamento,cambio dei servi,baricentro...Insomma ho provato qualsiasi cosa,anche le miscelazioni che però in questo caso sono un'arma a doppio taglio perchè a velocita elevata funzionano perchè correggono con alettoni e direzionale,mentre a velocità più ridotta hanno un effetto "esagerato" e rendono l'aereo ingovernabile! Non so cosa fare,aiutatemi
3DPisu non è collegato   Rispondi citando
Vecchio 01 luglio 13, 17:46   #2 (permalink)  Top
User
 
L'avatar di Chicco K
 
Data registr.: 10-05-2011
Messaggi: 3.487
Personalmente non userei miscelazioni per correggere il problema...

il difetto si presenta quando cabri...

è sicuramente lì il problema, sull'elevatore (sdoppiato) di grande superficie, magari con due servocomandi...

probabilmente i leveraggi non sono precisi e curati simmetricamente...

il problema può essere amplificato se si fa 3D con grandi escursioni...

una soluzione, potrebbe essere quella di volare classico ciao...
__________________
La passione, è tutto... senza, c'è il vuoto...
Chicco K non è collegato   Rispondi citando
Vecchio 01 luglio 13, 17:52   #3 (permalink)  Top
User
 
L'avatar di Chicco K
 
Data registr.: 10-05-2011
Messaggi: 3.487
Personalmente non userei miscelazioni per correggere il problema...

il difetto si presenta quando cabri...

è sicuramente lì il problema, sull'elevatore (sdoppiato) di grande superficie, magari con due servocomandi...

probabilmente i leveraggi non sono precisi e curati simmetricamente...

il problema può essere amplificato se si fa 3D con grandi escursioni...

una soluzione, potrebbe essere quella di volare classico ciao...
__________________
La passione, è tutto... senza, c'è il vuoto...
Chicco K non è collegato   Rispondi citando
Vecchio 14 luglio 13, 18:33   #4 (permalink)  Top
User
 
L'avatar di 3DPisu
 
Data registr.: 03-03-2009
Residenza: Sestu(cagliari)
Messaggi: 247
Ho speso 500 euro per questo modellino,è probabilmente il migliore per la sua classe non si puó pretendere di non fare 3D! Aggiungo che ho solo un servo per l'elevatore (da 6,5 kg)...
3DPisu non è collegato   Rispondi citando
Vecchio 14 luglio 13, 21:42   #5 (permalink)  Top
User
 
Data registr.: 18-08-2007
Residenza: Forlì
Messaggi: 791
Bel Problema

Citazione:
Originalmente inviato da 3DPisu Visualizza messaggio
Ho speso 500 euro per questo modellino,è probabilmente il migliore per la sua classe non si puó pretendere di non fare 3D! Aggiungo che ho solo un servo per l'elevatore (da 6,5 kg)...
Per conto mio controllerei se le due semiali hanno la stessa incidenza, se il bordo d'ingresso ha il medesimo andamento oppure se uno (tipicamente quello che stalla) è più appuntito, in ultimo verificherei che la due semiali abbiano lo stesso spessore del profilo all'estremità. se una semiala è più sottile all'estremità quella stalla per prima facendoti fare uno snap sempre dalla stessa parte. Oppure hai una miscelazione sbagliata che quando dai di colpo il cabra a fondo corsa ti muove anche il direzionale, che essendo un modello da 3D è sicuramente di grandi dimensioni e si muove molto. Potrebbe essere anche la rx difettosa che quando cabri muove autonomamente anche il direzionale.

Facci sapere!

Rover
rovermer non è collegato   Rispondi citando
Vecchio 14 luglio 13, 22:46   #6 (permalink)  Top
User
 
L'avatar di Chicco K
 
Data registr.: 10-05-2011
Messaggi: 3.487
Magari anche una foto dei leveraggi... e in che mode voli...
forse è un problema di pollice... aumenta la percentuale degli expo... ciao.
__________________
La passione, è tutto... senza, c'è il vuoto...
Chicco K non è collegato   Rispondi citando
Vecchio 18 luglio 13, 00:32   #7 (permalink)  Top
User
 
L'avatar di 3DPisu
 
Data registr.: 03-03-2009
Residenza: Sestu(cagliari)
Messaggi: 247
Nessuna miscelazione inserita e nessun problema di pollice,è l'unico aereo che mi da questo problema,me ne accorgerei soprattutto con i jet...Tra l'altro oggi ho provato altri due aerei dell'extreme flight e ho riscontrato lo stesso identico problema! Ricontrollo le incidenza anche se l'ho già fatto! Grazie tante comunque
3DPisu non è collegato   Rispondi citando
Vecchio 18 luglio 13, 22:48   #8 (permalink)  Top
User
 
L'avatar di Falco 14627
 
Data registr.: 17-07-2013
Residenza: Campo Volo di Palosco, Bergamo
Messaggi: 675
esponenziale

Prova ad usare TANTO esponenziale (80-90% impostato sulla massima corsa).
Senza di quello, OGNI modello con parti mobili e corse "extreme" sarebbe ingovernabile.
Forse, quando cabri, involontariamente tocchi anche il direzionale (e sempre dalla stessa parte). Altrimenti potrebbe essere che il servocomando cede sotto sforzo e/o il leveraggio molla da qualche parte. Hai provato a picchiare (da volo rovescio)?
__________________
Falco___ITA 14627
Falco 14627 non è collegato   Rispondi citando
Vecchio 20 luglio 13, 14:21   #9 (permalink)  Top
User
 
L'avatar di 3DPisu
 
Data registr.: 03-03-2009
Residenza: Sestu(cagliari)
Messaggi: 247
Io volo con il 30% di esponenziale,sono molto sensibile e volo molto preciso ma allo stesso tempo estremo... quindi tanto exp mi disturba...Come ho già detto il problema non è il pollice,sono tre mesi che faccio 1000 prove solo tenendo il cabra...Tra l'altro l'altro ieri ho provato un altro Extra della EF uguale al mio e aveva lo stesso problema! Ridotto ma comunque c'era...Stessa cosa con Mx sempre dell'Extreme Flight! Vi giuro! Continuo a lavorarci (ora controllo lo spessore delle due ali in entrata e usita di entrambe) peró a questo punto penso sia una problema di fabbrica e soprattutto non solo mio...
Ps:in volo rovescio è minore il problema,ovvero si inclina sempre a destra ma un po meno...
3DPisu non è collegato   Rispondi citando
Vecchio 20 luglio 13, 17:05   #10 (permalink)  Top
User
 
L'avatar di Chicco K
 
Data registr.: 10-05-2011
Messaggi: 3.487
Forse il problema è anche nel linkaggio tra squadretta servo e squadretta parte mobile...
Poca precisione e troppa sensibilità...
I servocomandi che percentuale di corsa possiedono nella programmazione radio?
Metti qualche foto del linkaggio rinvii...

C'è da dire che i modelli 3D sono leggeri e potenti, con eliche di forte coppia e risentono del vento...
__________________
La passione, è tutto... senza, c'è il vuoto...
Chicco K non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
extreme flight extra 300 78" toio!! Aeromodellismo Volo 3D 107 14 giugno 15 23:36
Christen Eagle hangar9, ricambi extreme flight extra 300 88"" astronauta85 Merc. Aeromodellismo 7 30 ottobre 13 00:24
Extreme Flight Extra 300 91" Airwolf 90 Aeromodellismo Volo 3D 55 24 novembre 12 20:50
Ala sx extra 300 Extreme flight 78" rosso/nero frank67 Compro 1 02 aprile 12 01:11



Tutti gli orari sono GMT +2. Adesso sono le 23:11.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002