Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 ottobre 17, 17:43   #1 (permalink)  Top
User
 
L'avatar di Gabry/72
 
Data registr.: 29-08-2013
Residenza: Pisa
Messaggi: 72
Help DLE-35 RA

Buonasera a tutti gli utenti di questo splendido forum,ho un problema con il suddetto motore che,aimhè... non riesco a risolvere.
Partiamo dall'inizio:comprai il motore per montarlo su un Patcword che avevo fermo da tempo con cui avevo intenzione di volare e fare qualche traino di piccoli alianti,fatto il rodaggio (dove si sentiva già l'enorme potenza a disposizione) arrivò il giorno del collaudo;dopo il decollo,passarono si e no due minuti,dopodichè la rx smise di funzionare con il relativo schianto del modello per terra.
Dopo l'enorme delusione e amarezza mi diedi subito da fare x rimettere in funzione il motore,andando a Massa dove l'avevo comprato a prendere la marmitta,il pick-up e la pipetta della candela.Lo riprovai al banco e sembrava che andasse bene,così mi decisi a comprare um modello adatto per montarcelo.
A luglio di quest'anno ho collaudato il modello (un MXSR Aeroplus) ma purtroppo il motore non và affatto bene:borbotta molto a tutti i regimi ed in più scalda moltissimo!
Su consiglio degli amici del campo ci cambio la centralina motore e poche settimane dopo lo riprovo ma con scarsi miglioramenti.Pochi giorni fa ho anche provato a fare un volo senza il musetto per vedere se così scaldava meno ma il risultato che ho avuto stavolta è che si è spento e per poco non distruggevo l'aereo.....
A questo punto non so più che fare,c'è chi mi ha detto di cambiarci l'albero con biella ed i cuscinetti,ma io sono sfiduciato e non sò se buttarlo via e ricomprarne uno nuovo oppure tentare l'ultima volta.
Voi che mi suggerite???.....



Ciao e grazie a chi mi darà dei consigli,scusandomi se sono stato un po' lungo.
Gabry/72 non è collegato   Rispondi citando
Vecchio 01 ottobre 17, 18:16   #2 (permalink)  Top
User
 
Data registr.: 22-07-2008
Residenza: Viterbo
Messaggi: 1.968
Se vuoi buttarlo regalalo a me che lo sistemo.Chi ti ha detto di cambiare albero motore biella e cuscinetti mi sà che non sapeva manco quello che diceva e non li stare a sentire,detto tra di noi non avrei cambiato manco la centralina prima di aver fatto tutte le altre prove del caso.Se il motore borbotta le cause possono essere molteplici non solo causate dalla corrente.Magari parti dallo smontare pacco lamellare controllare come chiudono le lamelle se magari rimagono aperte per qualche motivo e controllare le membrane del carburatore che potrebbero essersi indurite e far pompare troppa benzina allo stesso.Comunque rimango della mia idea tra buttarlo e regalarlo cambia poco ti lascio il mio indirizzo se vuoi
imperatore82. non è collegato   Rispondi citando
Vecchio 01 ottobre 17, 18:49   #3 (permalink)  Top
User
 
L'avatar di Gabry/72
 
Data registr.: 29-08-2013
Residenza: Pisa
Messaggi: 72
Ciao Imperatore,il fatto è che prima della botta andava benissimo come gli altri DLE che ho!!
Non vorrei che nell'impatto con il terreno (che è stato durissimo...) si sia storto l'albero e di conseguenza ora sforzando riscaldi molto (bruciava persino l'ogiva!!!)



p.s. terrò presente la tua proposta...
Gabry/72 non è collegato   Rispondi citando
Vecchio 01 ottobre 17, 18:58   #4 (permalink)  Top
User
 
Data registr.: 22-07-2008
Residenza: Viterbo
Messaggi: 1.968
e all'ora leva la candela e gira il motore a mano si sente se il cuscinetto è rovinato e forza a girare.Se fosse piegato la parte finale dell'albero avresti vibrazioni da smontare il modello non certo surriscaldamenti dovuti ad esso o borbottii vari.Per intenderci ho un rcg che si è piantato 40cm sotto terra dopo un bel botto da 30mt di altezza ho dovuto zappare il terreno per estrarlo eppure funziona.Cosi per capire quanto tempo è passato tra il prima dell'impatto e il suo nuovo utilizzo?1 2 3 6 mesi?
imperatore82. non è collegato   Rispondi citando
Vecchio 01 ottobre 17, 19:32   #5 (permalink)  Top
User
 
L'avatar di Gabry/72
 
Data registr.: 29-08-2013
Residenza: Pisa
Messaggi: 72
Sicuramente sono passati diversi mesi,forse una decina.
Gabry/72 non è collegato   Rispondi citando
Vecchio 03 ottobre 17, 07:37   #6 (permalink)  Top
User
 
L'avatar di canelupo
 
Data registr.: 19-12-2006
Residenza: Carugate (MI)
Messaggi: 2.317
Immagini: 4
Questi motori sono concettualmente molto semplici. Se non funzionano a dovere prova a fare i seguenti controlli:
Scintilla: se c'è la parte elettrica funziona.
Benzina: se arriva le membrane sono a posto.
Usi miscela al 3% di olio sintetico? Si?
A questo punto ti rimane la carburazione.
Controlla la candela e guarda di che colore è.

Alcune volte capita che a terra il motore giri bene ma poi in volo smagrisce e quindi tende a spegnersi.
Potresti fare un ultimo controllo: smonti il cilindro e guardi il pistone. Se vedi baffi neri sotto la fascia elastica allora è il momento di cambiarla.

In ogni caso esclusi problemi elettrici e di pompaggio carburante concentrati sulla carburazione.
__________________
volo e navigo solo con modelli autocostruiti

FLY BRIANZA http://www.youtube.com/watch?v=1BT9OLdXy58
canelupo non è collegato   Rispondi citando
Vecchio 03 ottobre 17, 08:17   #7 (permalink)  Top
User
 
L'avatar di fradellaq
 
Data registr.: 31-05-2009
Residenza: Benevento
Messaggi: 3.439
Citazione:
Originalmente inviato da Gabry/72 Visualizza messaggio
Buonasera a tutti gli utenti di questo splendido forum,ho un problema con il suddetto motore che,aimhè... non riesco a risolvere.
Partiamo dall'inizio:comprai il motore per montarlo su un Patcword che avevo fermo da tempo con cui avevo intenzione di volare e fare qualche traino di piccoli alianti,fatto il rodaggio (dove si sentiva già l'enorme potenza a disposizione) arrivò il giorno del collaudo;dopo il decollo,passarono si e no due minuti,dopodichè la rx smise di funzionare con il relativo schianto del modello per terra.
Dopo l'enorme delusione e amarezza mi diedi subito da fare x rimettere in funzione il motore,andando a Massa dove l'avevo comprato a prendere la marmitta,il pick-up e la pipetta della candela.Lo riprovai al banco e sembrava che andasse bene,così mi decisi a comprare um modello adatto per montarcelo.
A luglio di quest'anno ho collaudato il modello (un MXSR Aeroplus) ma purtroppo il motore non và affatto bene:borbotta molto a tutti i regimi ed in più scalda moltissimo!
Su consiglio degli amici del campo ci cambio la centralina motore e poche settimane dopo lo riprovo ma con scarsi miglioramenti.Pochi giorni fa ho anche provato a fare un volo senza il musetto per vedere se così scaldava meno ma il risultato che ho avuto stavolta è che si è spento e per poco non distruggevo l'aereo.....
A questo punto non so più che fare,c'è chi mi ha detto di cambiarci l'albero con biella ed i cuscinetti,ma io sono sfiduciato e non sò se buttarlo via e ricomprarne uno nuovo oppure tentare l'ultima volta.
Voi che mi suggerite???.....



Ciao e grazie a chi mi darà dei consigli,scusandomi se sono stato un po' lungo.
Prova a cambiare prima i cuscinetti e la biella, per l'albero se puoi fallo controllare ad un rettificatore, anche se per deformare l'albero lo schianto deve essere proprio violentissimo.Deformazioni meccaniche anche impercettibili e non rilevabili se non con attrezzature particolari, possono dare i problemi che lamenti, sopratutto il surriscaldamento. In considerazione del costo modesto dei pezzi, ioproverei comunque. Dopo aver controllato giustamente tutto il resto come ti è stato consigliato.
__________________
L'unica cosa nera di un uomo della mia età è la coscienza
Sto tentando di fare a scoppio anche il mio rasoio elettrico
Se vuoi volare veramente vola in pendio
fradellaq non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato




Tutti gli orari sono GMT +2. Adesso sono le 21:35.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002