Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 26 maggio 05, 17:24   #1 (permalink)  Top
User
 
L'avatar di fabionet31
 
Data registr.: 15-01-2005
Residenza: SONDRIO
Messaggi: 3.073
Ciao a tutti,

in questo momento il corriere mi ha consegnato il Quasar che ho comprato da Hobby-Lobby

qualcuno di voi lo ha mai montato o usato? avete qualche dritta?

monterò un GT925 di Lipotech con 3 celle da 1100mA
http://www.hobby-lobby.com/quasar.htm

credo di montarlo domenica.. e provarlo settimana prossima

[attachmentid=6344]

Ultima modifica di fabionet31 : 14 ottobre 09 alle ore 21:44
fabionet31 non è collegato   Rispondi citando
Vecchio 29 maggio 05, 20:02   #2 (permalink)  Top
User
 
Data registr.: 31-05-2004
Messaggi: 49
LE 1100 sono un po' piccoline.......almeno che non hanno 20C di scarica...
meglio delle 1500 o 2000.....
luger non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
arrivato!! ilmere Elimodellismo in Generale 29 26 febbraio 07 22:04
Quasar biplanetto 3D fabionet31 Aeromodellismo Volo 3D 2 07 febbraio 07 11:56
MI è ARRIVATO il DF4 gillesvilleneuve Elimodellismo Principianti 6 29 dicembre 06 11:12
e' ARRIVATO!!!!!!!! 41fabio73 Aeromodellismo Alianti 9 30 novembre 05 11:47



Tutti gli orari sono GMT +2. Adesso sono le 20:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002